[Résolu] J’ai planté mon site …

  • WordPress :4.8.2
  • Statut : résolu
15 sujets de 46 à 60 (sur un total de 63)
  • Auteur
    Messages
  • #1959505

    Roro
    Participant
    Padawan WordPress
    68 contributions

    Oui mais mon site ne fonctionnait déjà pas hier soir, et c’est toujours le cas.

    Donc la première étape, serait d’avoir accès à mon site par WordPress (dans le pannel) 😉

    #1959661

    Flobogo
    Modérateur
    Maître WordPress
    13618 contributions

    Non, la 1ère étape, c’est attendre que le problème chez OVH soit résolu, sinon vous risquez de faire des manips qui n’auront pas de résultat visible, et donc de ne plus savoir où vous en êtes.

    Quand OVH aura rétabli son système, je vous conseille de réinstaller un WordPress tout neuf, par FTP, avec une base de données neuve (repartir de zéro), parce que là, ça cafouille complètement.

    Surtout, faites une sauvegarde de votre base de données en passant par PhpMyAdmin chez OVH. (les images ne sont pas à jour dans ce tuto, mais c’est la bonne procédure)

    #1959676

    Roro
    Participant
    Padawan WordPress
    68 contributions

    Très bien, merci 😉

    J’avoue que là, j’étais perdu jusqu’à maintenant (et je le suis probablement encore un peu ‘.’)

    #1961675

    Flobogo
    Modérateur
    Maître WordPress
    13618 contributions

    Bon, où en êtes-vous ce soir ? Je crois que le problème chez OVH est corrigé.

    #1961704

    Roro
    Participant
    Padawan WordPress
    68 contributions

    Bonsoir,

    Rien de neuf depuis hier, j’ai rien touché.

    Je vais réinstaller WordPress à neuf, mais si je réinstalle la base de donnée, je vais tout perdre mon site quoi ? 😮

    • Cette réponse a été modifiée le il y a 1 semaine et 2 jours par  Roro.
    #1961713

    Roro
    Participant
    Padawan WordPress
    68 contributions

    Bon il y a du neuf et je crois que c’est plutôt bon signe 😉

    J’ai tout supprimer et tout réinstaller WordPress et j’ai une page de WordPress sur mon site désormais 🙂

    Seulement, pour pas faire de bêtises encore une fois, j’attends votre instructions et vos conseils 😀

    Merci d’avance !

    Rappel : avant de commencer la toute première réinstallation de WordPress, j’avais bien tout sauvegarder le fichier www.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1961883

    Flobogo
    Modérateur
    Maître WordPress
    13618 contributions

    Ok, c’est parfait. Donc, « on y va », et vous pouvez créer votre site. Reprenez les mêmes identifiants pour la base de données (ne pas confondre avec les identifiants de site, ça viendra après)

    Par contre, j’espère que vous avez bien sauvegardé avant votre base de données en passant par PhpMyAdmin, selon le tuto indiqué.

    #1961901

    Roro
    Participant
    Padawan WordPress
    68 contributions

    Bon et bien je crois que j’ai fait une autre connerie … j’ai accès au site par WordPress maintenant, j’ai déplacé l’ancien fichier « wp-config.php » de l’autre version, vers la nouvelle version et ça m’a donner accès à WordPress.

    Le problème, est que je n’ai plu d’header, plus d’accès à mes articles et plus de fond de page … Et la moitié du panel a disparu 🙁

    Est-ce grave ? 😮

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1962295

    ftiar
    Participant
    Initié WordPress
    20 contributions

    Non ce n’est pas grave, c’est juste que tu es sur une base de données vierge, donc tu n’a plus aucun article, et les options liés au thème n’existe plus.

    #1962320

    Roro
    Participant
    Padawan WordPress
    68 contributions

    Quoi ? J’ai perdu mes articles & pages ? 🙁

    Le thème c’est pas le problème mais le reste …

    #1962694

    Roro
    Participant
    Padawan WordPress
    68 contributions

    Vous pensez que je peux réparer tout ça ?

    J’avais sauvegarder les fichiers mais pas la base de données sur MyPhpAdmin …

    #1962852

    Flobogo
    Modérateur
    Maître WordPress
    13618 contributions

    J’avais sauvegarder les fichiers mais pas la base de données sur MyPhpAdmin …

    Je vous ai pourtant dit à 2 reprises de faire la sauvegarde par PhpMyAdmin, en vous donnant le lien d’un tuto !!!

    Vous auriez tout perdu … si vous n’étiez pas chez OVH : demandez une restauration à – 1 semaine, et vous retrouverez votre site fonctionnel comme avant les conn***

    #1962949

    Roro
    Participant
    Padawan WordPress
    68 contributions

    Très bien, merci à vous et désolé …

    A bientôt !

    #1963314

    Roro
    Participant
    Padawan WordPress
    68 contributions

    Le site re-fonctionne à merveille, merci ♥

    Il y a juste un dernier détail à régler, je n’ai n’ai plu mon menu entier (voir image ci-joint).

    Comment le rétablir, s’il vous plaît ? 🙂

    Merci d’avance.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1964702

    Flobogo
    Modérateur
    Maître WordPress
    13618 contributions

    Ben, le menu me semble pas mal, qu’est-ce qui vous manque ? Peut-être une/(des) extension(s) non réactivée(s), dont les réglages n’apparaissent plus tant qu’elles ne sont pas réactivées ?

15 sujets de 46 à 60 (sur un total de 63)
  • Vous devez être connecté pour répondre à ce sujet.