J’ai fait une très grosse erreur (Créer un compte)

  • WordPress :5.2
  • Statut : non résolu
11 sujets de 16 à 26 (sur un total de 26)
  • Auteur
    Messages
  • #2270064
    PhilippeF
    Participant
    Initié WordPress
    13 contributions

    Merci pour le lien, je vais le lire afin de comprendre d’avantage wordpress. Jusqu’ici, je pensais que je n’aurais pas besoin de tout cela, je l’avoue. Cela fait 3 mois environ que j’ai débuté mon site.

    En ce qui concerne mon problème, alors c’est étrange car je peux accéder à mon tableau de bord via le lien: https://supernaturo.fr/wp-admin/

    Toutefois, une fois sur mon site internet , si je clique sur « tableau de bord » ou sur « supernaturo » en haut à gauche sur le menu flottant cela me redirige non pas sur le tableau de bord mais sur la page d’erreur que je vous avais envoyé en PDF. Il en est de même lorsque je clique sur « accueil » une fois dans mon tableau de bord. C’est comme si, j’avais perdu le lien avec l’accueil de wordpress. Pourtant comme vous le voyez sur mes screenshots, l’adresse reste « http://supernaturo.fr/wp-admin/index.php » mais la page d’erreur s’affiche. Je ne sais pas si j’ai été suffisamment clair?

    En pièce jointe, vous trouverez les screenshots relatifs à mon étrange problème.

    • Cette réponse a été modifiée le il y a 4 années et 11 mois par PhilippeF.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2270068
    PhiLyon
    Modérateur
    Maître WordPress
    28260 contributions

    C’est un peu l’usine à gaz ton extension, on ne sait ce qu’elle a modifié (du moins moi).

    Dans Réglages/Général les urls sont bonnes ?

    🙂

    #2270073
    PhilippeF
    Participant
    Initié WordPress
    13 contributions

    Dans réglages/général, mes URL sont : adresse web wordpress : http://supernaturo.fr

    Adresse web du site : http://supernaturo.fr

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2270075
    PhilippeF
    Participant
    Initié WordPress
    13 contributions

    Voici le dernier screenshot afin que vous puissiez voir l’URL de la page qui d’erreur lorsque je clique sur « tableau de bord », « accueil » ou « supernaturo » une fois sur mon site ou dans mon tableau de bord ».

    • Cette réponse a été modifiée le il y a 4 années et 11 mois par PhilippeF.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2270254
    PhilippeF
    Participant
    Initié WordPress
    13 contributions

    Bonjour,

    Désolé de solliciter votre aide à nouveau mais personne à d’idées pour corriger ce problème? Sinon, avez vous des contacts de webmaster ou webdevelopper sérieux que je pourrais contacter??

    Merci par avance.

    #2270255
    PhiLyon
    Modérateur
    Maître WordPress
    28260 contributions

    Bonjour.

    Tu peux déposer une offre ici https://wpfr.net/mon-compte/publier-offre/

    🙂

    #2270257
    PhilippeF
    Participant
    Initié WordPress
    13 contributions

    Merci bien.

    Après, c’est uniquement pour corriger ce problème, pas pour gérer tout mon site. Il faut que je trouve un spécialiste qui accepterait cette unique tâche, moyennant finance bien entendu.

    Merci en tout cas pour votre aide.

     

    Cordialement

    #2270274
    Li-An
    Participant
    Maître WordPress
    28497 contributions

    Renvoyez par FTP les fichiers de WP en écrasant ceux existants pour voir.

    #2270303
    PhilippeF
    Participant
    Initié WordPress
    13 contributions

    J’aimerais essayer mais j’ai installer wordpress avec l’option « installation en 1 clic », du coup je n’ai pas de logiciel FTP.

    Si j’en télécharge un, par exemple Filezilla, puis je transférer mon wordpress sur ce logiciel FTP vu que wordpress est déja installé via l’option 1 clic? Il n’y aura pas de problème? Je ne sais pas du tout comment m’y prendre mais je vais chercher des tutoriels sur internet.

    #2270304
    Li-An
    Participant
    Maître WordPress
    28497 contributions

    Demandez à votre hébergeur où sont rangés les fichiers sur le serveur.

    #2274955
    B_Lama
    Participant
    Initié WordPress
    13 contributions

    Bonjour <span class= »bbp-author-avatar »></span><span class= »bbp-author-name »>PhilippeF</span>

    Juste pour témoigner que j’ai fait exactement la même erreur que toi. J’ai aussi un site WordPress hébergé chez OVH, et il m’est arrivé exactement la même chose. Je pense que j’ai eu tort de me fier à l’extension SG optimizer, qui avait pourtant l’air de recueillir un maximum d’avis positif (sur un nombre impressionnant d’installations).

    Effectivement, la mention de « SiteGround Performance services » dans le descriptif de l’extension fait référence à un hébergeur (sûrement très bien implanté aux USA, j’imagine, d’où la quantité impressionnante d’avis positifs) qui n’est <b>pas </b>OVH :-))))

    Mais cela ne m’a pas vraiment alerté, je l’avoue très humblement. Et comme disait MarcelGotlib, « …que celui qui me jette la première pierre vienne me le dire en face » :-))))

    Aujourd’hui j’ai tout retrouvé moi aussi (effectivement, OVH ne prévient pas lorsqu’une tâche est terminée, il la fait juste disparaître de la liste des tâches en cours).

    Et on ne m’y reprendra pas !

    Bien cordialement.

    <hr />

    PS : Un truc qui me paraît bien utile pour  s’éviter des frayeurs lorsqu’on retrouve un écran plein de signes cabalistiques – en clair lorsque la page php s’écrit sur ton navigateur au lieu de s’exécuter : Rafraîchir le cache de notre navigateur par une manœuvre de type Ctrl+F5, ou quelque chose d’approchant.

11 sujets de 16 à 26 (sur un total de 26)
  • Vous devez être connecté pour répondre à ce sujet.