Internal Server Error(500) : toutes les solutions épuisées :/ (Créer un compte)

  • WordPress :5.0
  • Statut : non résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #2231847
    Nizuka
    Participant
    Initié WordPress
    18 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Divi
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://www.great-tourist-nizuka.com/

    Problème(s) rencontré(s) : Internal Server Error (500)

    Bonsoir,

    J’imagine que ce sujet a été traité de nombreuses fois ici comme ailleurs mais chaque solution proposée ne m’ont pas aidé.

    En vidant le cache avec le Plugin « WP-FASTEST-CACHE », mon site a planté directement : « Internal Server Error (500) »

    Je me suis donc énormément renseigné avec Google et j’ai suivi selon moi, tout ce qui est possible pour résoudre ce problème. Bien que ce problème peu être dû à diverses choses, je sais que moi ça vient directement du Plugin que j’ai mentionné et par la même occasion, du fichier .htaccess .

    Actuellement, je ne peux plus du tout accéder à mon site, c’est-à-dire même pas à mon espace admin. Je peux seulement avoir accès à mon serveur FTP. C’est pourquoi, après les nombreuses recherches, j’ai supprimé le dossier comprenant ce Plugin en question et j’ai ensuite remis à neuf le fichier .htaccess. Sans espoir j’ai envoyé un message à mon hébergeur pour savoir si ça pouvait venir de chez eux. Et je me rabat maintenant sur votre aide car je suis complètement bloqué.

    En attendant, j’ai créé une page de maintenance.

    Dans l’espoir que vous puissiez m’aider, je reste à votre disposition pour répondre à vos questions 🙂

    Nizuka

    • Ce sujet a été modifié le il y a 2 années et 1 mois par Nizuka.
    #2231861
    lorenzolamas
    Participant
    Maître WordPress
    3235 contributions

    Bonjour,

    Ton hébergeur étant OVH, tu as des backup de ton site que tu peux restaurer en 1 clic.

    Remets une versions ancienne (quand il fonctionnait encore), puis duplique ton site (en local ou dans un sous dossier) pour faire tes tests de suppression de plugin. Tant que ça marche pas sur le site de test, tu ne le fais pas sur le site live.

    Plus globalement, c’est toujours mieux d’avoir un site de preprod / dev et un site live, pour éviter ce genre de problématiques.

    #2231877
    Nizuka
    Participant
    Initié WordPress
    18 contributions

    Bonsoir,

    Merci pour votre message qui me semble pertinent jusque là. Je ne savais pas qu’il existait des backup sur OVH.

    Je suis en train d’effectuer une restauration d’une journée.

    Je vous tiens au courant de la suite.

    Merci encore.

    #2231880
    Nizuka
    Participant
    Initié WordPress
    18 contributions

    RE:

    Merci beaucoup ! Ca fonctionne. De retour sur le site ! Je suis bluffé ^^

    Merci beaucoup à votre communauté 🙂

    Nizuka

    #2350068
    Nizuka
    Participant
    Initié WordPress
    18 contributions

    Bonjour,

    Je reviens sur ce sujet car j’ai à nouveau une page blanche sur mon site wordpress.

    Concernant ma config, rien à changé, je suis à jour et mon wordpress en en PHP 7.0 .

    Cette fois-ci, de préférence, je voudrais ne pas faire de restauration sur OVH.

    J’ai essayé toutes les méthodes possibles pour résoudre la page blanche, mais rien y fait.

    J’ai remarqué une erreur sur load.php et fonction.php en affichant les erreurs PHP. Mais je ne pense pas que ça soit le problème.

    Hier soir tout fonctionnait bien, j’ai rien modifié de particulier.

    Avez-vous une solution svp ?

    #2350069
    Nizuka
    Participant
    Initié WordPress
    18 contributions

    J’ai finalement fait une restauration avec OVH mais j’ai toujours une page blanche.

    Je suis coincé.

    #2350070
    ferman
    Participant
    Maître WordPress
    3516 contributions

    Bonjour,

    Page blanche où ça? Dans l’administration car pour le visiteur, en tout cas pour moi, le site est normal.

    #2350074
    Nizuka
    Participant
    Initié WordPress
    18 contributions

    Merci de votre réponse.

    De mon côté, je vois toujours une page blanche sur tout le site.

    Que voyez-vous sur le site ? ça m’étonne quand même.

    #2350075
    Nizuka
    Participant
    Initié WordPress
    18 contributions

    Je confirme, je vois à nouveau mon site.

    Franchement, je comprends rien. Aucune idée du comment ou pourquoi c’est revenu.

    Merci de votre retour quand même 🙂

    #2350087
    ferman
    Participant
    Maître WordPress
    3516 contributions

    Si c’est uniquement chez vous, il faut voir avec un autre appareil: mobile, autre PC  (ça peut être un problème de cache mais du navigateur, rien à voir avec le site lui même).

    #2350134
    Nizuka
    Participant
    Initié WordPress
    18 contributions

    Bonjour et merci pour votre retour.

    Non malheureusement ce n’était pas une erreur de cache.

    Le site est revenu à la normal sans raison. Mais tant mieux.

    Après avoir tout vérifié, je pense que l’origine du bug venait du serveur OVH.

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.