Internal Server Error (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 15)
  • Auteur
    Messages
  • #446958
    schnee
    Membre
    Initié WordPress
    5 contributions

    Bonjour,

    Je viens de créer un blog.
    Je peux me connecter facilement au début.
    Je peux faire une mise à jour, supprimer des liens ( le blog est en ligne… ) Je peux aussi me déconnecter…

    Ensuite, apparaît le message suivant quand je souhaite me reconnecter à la console :

    ****
    Internal Server Error
    The server encountered an internal error or misconfiguration and was
    unable to complete your request.
    Please contact the server administrator, php2-m@invalid and inform
    them of the time the error occurred, and anything you might have done
    that may have caused the error.

    More information about this error may be available in the server error log.

    *****

    Jusqu’à présent, je ne fais que réinstaller le blog…. Je n’ai trouvé que cette solution…

    Pourtant les bases MySql ont l’air de fonctionner.
    Vider le cache du browser ne sert à rien ?..

    J’avoue que je suis un peu perdu….

    Il s’agit de la version 2 de wordpress
    l’hébergeur : online

    Que faire ?
    Dans l’attente de vous lire
    Cordialement
    Simon

    #569604
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4073 contributions

    As-tu touché à tes permaliens ?
    Si oui fais une recherche sur ce forum, la réponse à déjà été donné un certain nombre de fois.
    Dans tous les cas, vérifie tout de même dans ton FTP a la racine de WP, tu as sans doute un fichier htaccess qui s’est créé, supprime le et recommence tes manipulations précédentes.

    #569606
    schnee
    Membre
    Initié WordPress
    5 contributions
    BenKenobi wrote:
    As-tu touché à tes permaliens ?
    Si oui fais une recherche sur ce forum, la réponse à déjà été donné un certain nombre de fois.
    Dans tous les cas, vérifie tout de même dans ton FTP a la racine de WP, tu as sans doute un fichier htaccess qui s’est créé, supprime le et recommence tes manipulations précédentes.

    re bonjour,

    Je n’ai pas touché ni supprimé les permaliens. Le blog ventait d’être fait.
    J?ai juste posté un message. Et c?est tout.
    Et pour le fichier htaccess : j’ai regardé avec le client ftp => paramétré pour voir les fichiers cachés => => racine de wp => et pas de fichier htaccess.

    ( en même temps, j?ai recommencé l?installation pour être sûr )

    Je te remercie pour ta réponse
    Cordialement
    Simon

    #569605
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4073 contributions

    Verifie que ton hébergeur soit bien compatible avec toutes les caractéristiques que requière WP pour fonctionner (version de PHP, MySQL…)

    #569607
    schnee
    Membre
    Initié WordPress
    5 contributions
    BenKenobi wrote:
    Verifie que ton hébergeur soit bien compatible avec toutes les caractéristiques que requière WP pour fonctionner (version de PHP, MySQL…)

    Bonsoir,
    Déjà un grand merci pour ta réponse
    alors les données sont les suivantes
    Hébergeur : Online
    Une Base de donnée MySQL version 3.23
    Elaboration de pages dynamiques par Personal Home Page PHP4 version 4

    Or les infos données à l’Url suivante :
    http://codex.wordpress.org/fr:H%C3%A9berger_WordPress

    sont :

    WordPress depuis la version 2.0 :

    PHP version 4.2 ou au dessus,
    MySQL version 3.23.23 ou au dessus
    (Option) module Apache mod_rewrite (pour nettoyer les URI’s appelées « Permalinks »). « 

    donc à priori, je ne peux pas utiliser wp 2.0 : je n’ai que la version 4 de PHP et il faut la version 4.2

    Mais j’ai déjà vu des posts d’utilisateurs de ce forum qui sont arrivés à  » coupler  » Online et WordPress 2.. => migration…

    Que penser de tout cela ?
    Faut – il que je passe par une version 1.5 de wp puis une mise à jour ( upgrade ) en 2.0 ?

    Encore merci à toute l’équipe
    Cordialement,
    Simon

    #569608
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4073 contributions

    A ce niveau là j’avoue ne pas pouvoir te répondre et j’en suis navré. mes connaissances techniques en PHP étant limitées…

    Avis aux experts… ?

    #569609
    schnee
    Membre
    Initié WordPress
    5 contributions
    BenKenobi wrote:
    A ce niveau là j’avoue ne pas pouvoir te répondre et j’en suis navré. mes connaissances techniques en PHP étant limitées…

    Avis aux experts… ?

    Bonjour,
    PHP ou pas….Aujourd?hui ça marche… je ne sais pas trop pourquoi ni pour combien de temps
    Mais juste une question technique :
    Une des problèmes ne provient – il pas de mises à jour effectuées à partir de mon portable alors que l?installation est faite à partir d?un autre poste de travail ???? Je pose juste la question?? En fait, à mon avis, cela n’a rien à voir ( ? ) vu que les données sont directement sur le serveur de l’hébergeur?.
    Merci pour vos réponses….
    Cordialement
    Simon

    #569610
    xavier
    Gestionnaire du forum
    Maître WordPress
    2125 contributions

    Online est réputé pour avoir un support PHP limité (online = free.fr en fait).
    http://online.net/support/fr/doc/php4/phpinfo.html
    De la même manière, le fichier .htacces est limité aux restrictions d’accès. Ce fichier est souvent la cause d’erreurs 500.
    Perso j’étais chez eux avant, j’ai bougé justement pour avoir plus de liberté.
    Si ça marche, tant mieux, mais le jour du renouvellement, n’hésite pas à aller voir ailleurs.

    #569611
    Claude
    Participant
    Initié WordPress
    26 contributions

    Bonjour,

    je suis chez online :( et j’ai une erreur du même type. La même ?

    En fait la page tableau de bord doit être trop complexe à gérer pour online (Les autres pages d’administration fonctionne wp-admin/post.php par exemple)

    J’ai donc simplifié la page wp-adminindex.php en supprimant tous les traitements de flux RSS. Cela contourne efficament le problème.

    Voir aussi le message que j’avais posté lors de mon passage en 2.0
    http://www.wordpress-fr.net/support/viewtopic.php?id=403

    PS : je viens passer en 2.0.1 et les problèmes restent les mêmes.

    #569612
    AmO
    Participant
    Maître WordPress
    4449 contributions

    max_execution_time 18

    C’est pas énorme :s

    #569613
    Claude
    Participant
    Initié WordPress
    26 contributions

    Certes.
    C’est peut-être un problème avec le contenu des flux …
    Bon j’ai pas trop creusé, j’avais d’abord simplifié la page en supprimant un des flux rss, mais comme le problème survenait encore de temps en temps j’ai fini par tous les enlever.

    J’ai aussi des erreur 500 aléatoires quand je publie des messages ou des pages. Mais bon comme les modifications sont toujours bien prises en compte par le serveur ce n’est pas trop grave …

    #569614
    AmO
    Participant
    Maître WordPress
    4449 contributions

    Sur un serveur IIS, j’ai également des erreurs de délais, mais comme tu dis tant que les modifications sont pris en compte tanpis ^^ !

    Ceci dit aucun probleme de RSS et aucun probleme lors de l’affichage des pages donc ca me convient 🙂

    #569615
    schnee
    Membre
    Initié WordPress
    5 contributions
    Claude wrote:
    Bonjour,

    je suis chez online :( et j’ai une erreur du même type. La même ?

    En fait la page tableau de bord doit être trop complexe à gérer pour online (Les autres pages d’administration fonctionne wp-admin/post.php par exemple)

    J’ai donc simplifié la page wp-adminindex.php en supprimant tous les traitements de flux RSS. Cela contourne efficament le problème.

    Voir aussi le message que j’avais posté lors de mon passage en 2.0
    http://www.wordpress-fr.net/support/viewtopic.php?id=403

    PS : je viens passer en 2.0.1 et les problèmes restent les mêmes.

    Bonjour Claude,
    Je tiens à vous remercier pour l’envoi de ces informations, toujours
    est – il que je suis un peu ennuyé. En effet, voyant les difficultés à
    mettre en oeuvre WordPress 2.0 en français avec un hébergeur comme
    online, je suis entrain de passer à une version intégrale en langue
    anglaise de mon site Internet et donc je travaille avec wordpress 2.0
    en anglais. Je dois avouer que pour l’instant le résultat est assez
    probant. Je ne veux en aucun cas discréditer le travail de l’équipe
    française, travail remarquable, il faut l’avouer et donc je vous
    remercie pour l’ensemble du travail effectué : Néanmoins, je ferai
    appel à vos services, si par exemple, il est possible de créer deux
    blogs par site Internet. Un par langue. Je suis donc en effet
    intéressé par le fichier et par la solution que vous me proposez.
    Saluations, et merci encore.
    Simon Laurent

    #569616
    AmO
    Participant
    Maître WordPress
    4449 contributions

    Et wordpress anglais fonctionne mieu que la vF sur le meme serv?

    #569617
    xavier
    Gestionnaire du forum
    Maître WordPress
    2125 contributions

    Voui, ça m’étonne…

15 sujets de 1 à 15 (sur un total de 15)
  • Vous devez être connecté pour répondre à ce sujet.