[Résolu] intégration stripe

  • WordPress :4.9.9
  • Statut : résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2224593
    cortomaltesio
    Participant
    Initié WordPress
    9 contributions

    <p class= »p1″><span class= »s1″>Bonjour, </span></p>
    <p class= »p1″><span class= »s1″>j’ai déjà intégré Stripe à Woocommerce sur d’autres sites internet, mais sur ce site là impossible de le faire fonctionner.</span></p>
    <p class= »p1″><span class= »s1″>Avez-vous une idée sur le problème ? </span></p>
    <p class= »p1″><span class= »s1″>La société stripe m’a indiqué que les paramètres de mon compte sont bien enregistrés.</span></p>
    <p class= »p1″><span class= »s1″>merci par avance</span></p>
     

    • Adresse du site : http://www.macadamia-espace-bien-etre.fr
    #2224617
    Joss47
    Modérateur
    Maître WordPress
    4549 contributions

    Bonjour,

    Pour que stripe fonctionne, le site doit être en https, l’est-il de base ?

    #2224703
    cortomaltesio
    Participant
    Initié WordPress
    9 contributions

    Je viens de le repasser en https, j’ai activé le plugin stripe que j’ai mis en test et j’ai toujours la même réponse « le traitement à échoué,veuillez ressayer »

    #2224707
    Joss47
    Modérateur
    Maître WordPress
    4549 contributions

    Chez quel hébergeur es-tu ? Quel est ta version de php ? Passe la en 7 minimum

    Si tu avais répondu aux questions de base ça irait plus vite…

    #2224767
    cortomaltesio
    Participant
    Initié WordPress
    9 contributions

    désolé pour les questions de base, je viens de passer en v7 et ej suis chez oVh et cela ne fonctionne toujours pas. merci de ton aide

    #2224782
    Joss47
    Modérateur
    Maître WordPress
    4549 contributions

    Tu es bien en 7 stable ?

    #2224926
    cortomaltesio
    Participant
    Initié WordPress
    9 contributions

    merci beaucoup pour l’aide apportée bonne continuation

    #2228907
    Sproove
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Désolé de relancer le sujet mais, j ai un problème après l’intégration de Stripe sur mon site WP avec woocommerce.

    Apres avoir suivi et réitéré  plusieurs fois l’installation de l’extension Stripe de woocommerce, mon problème persiste.

    1. J’active Stripe sur WP
    2.  Je fais la configuration > Clef test + clef live obtenu depuis mon compte stripe + Je désactive 3D Secure  ( sur WP réglage woocommerce et sur plateforme stripe)
    3. Je paramètre mon stripe via la plateforme stripe > banque ; Email vérification …
    4. Je me mets en mode test sur WP > woocommerce > regalge stripe.
    5.  Je test en achetant avec la carte 42424242424242 … > Commande validée > Visible sur Woocommerce et sur Stripe ( en mode test).
    6. Je passe en mode live >  Je commande un produit pour 1 euro >   » Impossible de traiter ce paiement, veuillez réessayer ou utiliser une autre méthode. « 

    Ma config actuel:

    Info serveur: Apache

    PHP 7.2.12

    MySQL : 5.5.60-0+deb7u1-log –

    Version WP : 4.9.8

    URL du site : https://sproove.com

    Si quelqu’un peut m’aiguiller pour résoudre ce problème ce serait top !

     

    Merci par avance.

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.