Integration module Jingoo (Créer un compte)

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #540403
    emiloche01
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :
    – Version de PHP/MySQL :
    – Thème utilisé : Cusazi Mono
    – Extensions en place :
    – Nom de l’hebergeur : OVH
    – Adresse du site : http://www.novaphotographie.fr

    Problème(s) rencontré(s) :

    Bonjour à tous,

    J’ai un soucis avec l’intégration d’un module Jingoo (destiné à faire apparaitre un formulaire demandant des codes d’acces pour des albums privés).

    Jingoo me donne tout un code HTML à coller dans la source HTML.

    J’ai créé une page « Espace Clients » et je souhaiterai que ce formulaire apparaisse dedans.

    Ma question est la suivante: où dois-je donc coller ce foutu code HTML????

    Merci beaucoup!

    #963823
    emiloche01
    Participant
    Initié WordPress
    4 contributions

    Je ne trouve pas comment editer ma reponse.
    Voici ma configuration exacte:

    http://s.wordpress.org/extend/plugins/forum-wordpress-fr/screenshot-1.png?r=583093

    #963824
    PhiLyon
    Modérateur
    Maître WordPress
    28277 contributions

    Bonjour.

    Ton lien c’est ta configuration sur ton ordi. PChez OVH c’est ça :

    Scan for: http://www.novaphotographie.fr/
    Hostname: http://www.novaphotographie.fr
    IP address: 213.186.33.3

    System Details:
    Running on: Apache
    Powered by: PHP/5.4.30

    Web application details:
    Application: WordPress 3.9.1 – http://www.wordpress.org

    Fais la mise à jour de WordPress sur ton ordi ( une par une, en désactivant tes extensions)
    Si tu modifies ton site en ligne c’est pas trop gênant mais si tu exportes des éléments de chez toi chez OVH cela peut l’être.

    Sinon ton code tu le colles en mode texte dans ta page (tu cliques sur l’onglet  » texte  » à côté de  » visuel « .

    Il y a un problème avec ton logo il rentre dans le menu ou l’inverse.

    Cordialement

    #963825
    emiloche01
    Participant
    Initié WordPress
    4 contributions

    Merci beaucoup!

    Oui, je suis à la bourre pour les mises a jour! 😉

    Pour le logo j’arrive pas à le mettre, ca me gonfle, mon cerveau de femme a du mal! 😉

    #963826
    emiloche01
    Participant
    Initié WordPress
    4 contributions

    Ca marche, merci 1000 fois!!!!

    Pour le reste, je me tourne vers un professionnel, parce que j’en ai marre de devoir galerer 10h pour inserer un simple formulaire! 😉

    Merci encore pour ton aide précieuse!

5 sujets de 1 à 5 (sur un total de 5)
  • Le forum ‘Utilisation spécifique de WordPress’ est fermé à de nouveaux sujets et réponses.