[Résolu] Installation WordPress en local avec xampp qui ne fonctionne pas !! (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2366073
    Clavson7
    Participant
    Initié WordPress
    23 contributions

    Bonsoir,

    J’utilise un pc Windows 10 avec le serveur xampp.

    L’installation est bonne, j’ai un soucis au niveau de mon fichier wp-config.php, je voulais récupérer tout les données de mon hébergeur ou mettre de nouvelle donnée une erreur apparaît sans arrêt

    Pouvais m’aider s’il vous plait.

    #2366076
    Flobogo
    Modérateur
    Maître WordPress
    16924 contributions

    Bonjour,

    Il faudrait savoir : c’est votre installation qui ne fonctionne pas (comme vous l’aviez dit sur ce topic) ou c’est la configuration qui n’est pas bonne ?

    Dans le 1er cas, essayez avec WAMP Server comme je vous l’ai déjà dit. (et dites-nous comment ça se passe)

    Dans le 2ème cas, difficile de vous aider sans avoir accès aux données d’installation.

    une erreur apparaît sans arrêt

    Quelle erreur ? Quel message ? Nous n’avons pas de boule de cristal, une capture écran aiderait peut-être à comprendre.

    #2366078
    Clavson7
    Participant
    Initié WordPress
    23 contributions

    ces bon j’ai trouver ce qu’il manquer merci beaucoup pour intervention

    L’identifiant et le mot de passe n’était pas dans la base.

    #2366256
    Flobogo
    Modérateur
    Maître WordPress
    16924 contributions

    OK, merci du retour, j’ai passé le topic en résolu.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.