Installation impossible, souci avec $base (Créer un compte)

  • Statut : non résolu
14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #460040
    El-Cherubin
    Participant
    Chevalier WordPress
    142 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 1.5.1 mu
    – Thème utilisé : de base
    – Plugins en place : aucun
    – Nom de l’hebergeur : kimsufi
    – Adresse du site : http://blog.infocompub.fr

    Problème(s) rencontré(s) :

    BOnsoir,

    je ne parviens pas a installer mu, j’ai cett erreur :

    Problem in wp-config.php – $base is set to BASE when it should be the path like « / » or « /blogs/ »! Please fix it!

    Est ce que quelqu’un pourrait m’aider?

    Merci 🙂

    #632400
    El-Cherubin
    Participant
    Chevalier WordPress
    142 contributions

    J’ai opté pour l’install avec les blogs qui se cré comme des sous dossier a chaque fois, /blog1, /blog2, etc…

    J’avais renommer aussi install.php, wp-config.php, le htaccess au debut mais ca bloquait tout, erreur 500.

    #632401
    El-Cherubin
    Participant
    Chevalier WordPress
    142 contributions

    ah, j’ai plus le souci avec base, mais j’en ai un autre, il me dit que aucun blog n’est installé, je regarde la bdd, aucune entré…

    Il est ou le souci? et le htaccess je l’ai virer, me bloquait tout.

    #632402
    El-Cherubin
    Participant
    Chevalier WordPress
    142 contributions

    Heureusement je farfouille, teste et ca paye!

    Presque resolu tout me souci, sauf le htaccess… dés que je le met erreur 500, une idée?

    #632403
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    Peut être un problème de config php, regarde ici, vers le bas de la page : http://codex.wordpress.org/Installing_WPMU

    #632404
    El-Cherubin
    Participant
    Chevalier WordPress
    142 contributions

    le truc que je sais pas trop c’est au niveau apache, mon module rewrite est activé, mais pour ce qui est du serveur virtuel, j’ai pas trop compris, car j’ai aucune ligne « AllowOverride None » ou similaire…

    #632405
    El-Cherubin
    Participant
    Chevalier WordPress
    142 contributions

    Le truc que je saisis pas c’est pourquoi un wp normal s’install et fonctionne sans souci alors que mu…

    http://blog.infocompub.fr (Si on click sur morgan introduction a droite, une erreur, alors qu’une page a bien été créer…)

    #632406
    Shomy
    Membre
    Initié WordPress
    5 contributions

    Bonjour,

    Bon désolé mais je vais reposer la meme question que El-Cherubin j’ai installé le wpmu et je recois un message d’erreur

    Aucun site WPmu défini sur ce serveur. Si vous êtes le propriétaire de ce site, merci de consulter la page Debugging WPMU pour obtenir de l’assistance.

    Mais je me demande c’est quoi exactement le trouble car tout ce qui m’a ete demande je l’ai fais j’ai modifie scrupuleusement la config juste pour etre sur que j’ai bien mis le nom d’usager et le mot de passe ecris d ela meme maniere mais c’est toujours la meme erreur.

    Alors si quelqu’un aurais l’amabilité de me donner un petit coup de pouce j’en serais heureux, et cela aiderais p-e aussi El-Cherubin du moins je l’espere s’il tient toujours a avoir un blog a multiple utilisateur 🙂.

    Merci d’avance tout le monde

    #632407
    El-Cherubin
    Participant
    Chevalier WordPress
    142 contributions

    Sans aucun doute que ça m’aiderait, je n’ai toujours pas reussi a avoir une installation fonctionnelle.

    Man,que vraiment un wiki ou un truc ou l’on peut trouver des solutions facilement en français.

    #632408
    Rafik
    Membre
    Chevalier WordPress
    310 contributions
    El-Cherubin wrote:
    le truc que je sais pas trop c’est au niveau apache, mon module rewrite est activé, mais pour ce qui est du serveur virtuel, j’ai pas trop compris, car j’ai aucune ligne « AllowOverride None » ou similaire…

    Si tu n’as pas cette ligne, ajoutes là… tout simplement..
    ajoute :

    
    Options FollowSymLinks
    AllowOverride FileInfo Options

    dans le fichier htaccess.dist ou dans la config de apache avant de lancer l’installation

    Shomy wrote:
    Bonjour,

    Bon désolé mais je vais reposer la meme question que El-Cherubin j’ai installé le wpmu et je recois un message d’erreur

    Aucun site WPmu défini sur ce serveur. Si vous êtes le propriétaire de ce site, merci de consulter la page Debugging WPMU pour obtenir de l’assistance.

    Mais je me demande c’est quoi exactement le trouble car tout ce qui m’a ete demande je l’ai fais j’ai modifie scrupuleusement la config juste pour etre sur que j’ai bien mis le nom d’usager et le mot de passe ecris d ela meme maniere mais c’est toujours la meme erreur.

    Alors si quelqu’un aurais l’amabilité de me donner un petit coup de pouce j’en serais heureux, et cela aiderais p-e aussi El-Cherubin du moins je l’espere s’il tient toujours a avoir un blog a multiple utilisateur 🙂.

    Merci d’avance tout le monde

    Bon, puisque tu as touché le fichier de config, édite le et ajoute

    define( « WP_INSTALLING », true );

    au début.
    Si ca ne marche toujours pas il faut :
    – Vider la base de données (la supprimer et la recréer)
    – Effacer ce fichier wp-config.php présent sur le site
    – Envoyer le fichier wp-config-sample.php présent dans le package vers le site SANS LE MODIFIER.
    – Relancer l’installation (en faisant attention aux chmod)

    a+

    #632409
    El-Cherubin
    Participant
    Chevalier WordPress
    142 contributions

    Pour que ce soit pris en compte, je dois relancer l’installation?

    Car j’ai ajouter ces lignes dans le htaccess.dist mais ca ne change rien pour le moment.

    Autre question, pourquoi un .dist plutot qu’un .htaccess? (j’ai tester ça me met une erreur 500 )

    #632410
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    le script d’installation crée .htaccess en se basant sur htaccess.dist

    #632411
    Shomy
    Membre
    Initié WordPress
    5 contributions

    Bonjour ou bonsoir,

    Rafik merci pour ton aide la tout marche ce que j’Ai fais J’ai deleter ma base de donner et j’ai reocmmencer et tout est rentre dans l’ordre 🙂

    #632412
    El-Cherubin
    Participant
    Chevalier WordPress
    142 contributions

    Il doit donc y avoir un bug quelque part car aucun htaccess n’est créé pour moi…

    Bon, je vais tester sur un autre ndd, en testant le systeme avec les sous domaine si j’arrive a configurer apache.

14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.