Installation d’un nouveau thème et affichage des images dans les articles (Créer un compte)

  • WordPress :6.0
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2427192
    stephan1104
    Participant
    Initié WordPress
    30 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Legit News
    • Extensions en place : Beaucoup voire trop …
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://www.universityrh.net/

    Problème(s) rencontré(s) : J’ai changé de thème récemment en mettant en place le thème Legit News.

    Le site a une activité blog assez importante et les visuels intégrés dans les articles de blog s’affichent en très grande taille même si je vais les modifier dans la bibliothèque Médias.

    Comment procéder pour que les images s’affichent plus harmonieuse au sein de mes contenus ?

    Un exemple d’affichage dans la capture ci dessous.

    Merci à vous et excellente journée

    Stéphane

     

    #2427209
    laurentsc
    Participant
    Chevalier WordPress
    293 contributions

    Bonjour,

    tu as oublié de joindre la copie d’écran ! Cela dit, on peut voir le souci, par exemple, ici : https://www.universityrh.net/livres/

    les visuels sont tronqués.

    On peut pas inspecter ton site. Ca vient peut-être de ça :

     

    Content is protected !!​
    
    

    Je ne suis pas un expert mais il semble que pour intégrer tes images, tu utilises un plugin. Merci de dire lequel. Peut-être un problème d’incompatibilité. Et si tu en essayais un autre ?

     

    • Cette réponse a été modifiée le il y a 3 mois par laurentsc.
    #2427287
    Rock4Temps
    Participant
    Maître WordPress
    649 contributions

    Bonjour,

    pourque les images ne soit pas tronquée entrez le code suivant
    a partir du back office:
    Apparence/personnaliser/CSS additionnel

    .no-sidebar .archive-blog-wrapper article.has-post-thumbnail .featured-image{
    padding: 150px 100px!important;
    }

    #2427814
    stephan1104
    Participant
    Initié WordPress
    30 contributions

    Merci beaucoup pour votre réponse !

    Entre temps, j’ai décidé d’installer un autre thème pour voir …

    Et puis j’ai un autre souci … Dans le site les apostrophes ont disparu : dans l’éditeur html, je les vois mais dans le rendu final, ils disparaissent.

     

    #2427825
    Lumiere de Lune
    Participant
    Maître WordPress
    20535 contributions

    Si vous aviez eu la « patience » de remplir le questionnaire ….

     

    Easy Table of Content est le responsable, attendez la prochaine mise à jour (et svp faites un sujet par problème)

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.