[Résolu] Installation d’un nouveau thème

  • WordPress :5.2
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2285691
    cladallaire1@hotmail.com
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Enfold
    • Extensions en place :
    • Nom de l’hébergeur : whc.ca
    • Adresse du site :

    Problème(s) rencontré(s) : J’essaie de téléverser le thème que j’ai acheté directement dans WordPress avec fichier .zip comme indiqué et ça me donne le message d’erreur “Le lien suivi est expiré”. J’essaie par le téléversement directement dans CPanel et ça me donne un message d’erreur durant le load.

    #2285790
    momofr@free.fr
    Modérateur
    Maître WordPress
    2800 contributions

    Salut, vérifie que ton fichier .zip soit bien le thème et non un dossier contenant le thème (zippé et dézippé), sa documentation et le dossier de licence.

    #2285932
    cladallaire1@hotmail.com
    Participant
    Initié WordPress
    2 contributions

    Super. J’ai essayé avec le .zip seulement dans le CPanel et j’ai dézippé et ça a marché. Grand merci à vous.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.