Installation d’extension et création d’articles impossible (Créer un compte)

  • WordPress :5.0
  • Statut : non résolu
12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #2232275
    gabin
    Participant
    Initié WordPress
    9 contributions

    Bonjour,

    Ma configuration WP actuelle 5.0

    • Thème utilisé : Stacy
    • Extensions en place : None
    • Nom de l’hébergeur : OVH

    Problème(s) rencontré(s) : il m’est impossible d’installer de nouvelles extensions : « Échec d’installation : Impossible de créer le dossier. »

    De même depuis la mise à jour de WP 5.0 je ne peux plus mettre à jour ou créer des articles/pages … et ça ne peut pas être un problème d’extension je n’en ai plus.

    Merci de votre aide

    #2232276
    PhiLyon
    Modérateur
    Maître WordPress
    28277 contributions

    Bonjour.

    Quelle est ta version de PHP ?

    Je déplace le sujet dans le forum « Gutenberg ».

    🙂

    #2232278
    gabin
    Participant
    Initié WordPress
    9 contributions

    Je ne trouve pas l’info, j’avais installer la dernière version il y a 1 mois.

    Je n’ai pas Gutenberg, il n’est pas installé.

     

    #2232280
    PhiLyon
    Modérateur
    Maître WordPress
    28277 contributions

    Si ton WordPress est en 5.0 tu es sous Gutenberg !

    Donnes-nous l’adresse du site.

    🙂

    • Cette réponse a été modifiée le il y a 3 années et 5 mois par PhiLyon.
    #2232282
    Li-An
    Modérateur
    Maître WordPress
    26223 contributions

    Bonjour, testez avec un thème par défaut et vérifiez que vous êtes en php 7+

    #2232291
    gabin
    Participant
    Initié WordPress
    9 contributions

    Je suis bien en PHP 7+, j’ai essayé avec un autre thème et ça n’a rien changer

    Site : arcclubsaintlois.fr

    #2232295
    PhiLyon
    Modérateur
    Maître WordPress
    28277 contributions

    Il y a eu des problèmes chez OVH ces jours-ci, contactes-les pour savoir si tout est OK pour ton site.

    🙂

    #2232296
    Li-An
    Modérateur
    Maître WordPress
    26223 contributions

    Vérifiez que le quota d’espace alloué à votre base de données et les fichiers n’est pas atteint. Réparez/optimisez votre base de données.

    #2232326
    gabin
    Participant
    Initié WordPress
    9 contributions

    Ce qui est bizarre c’est que mon problème est arrivé juste après que j’ai effectuer la MAJ vers WP 5.0, tout aller bien avant.

    Pas de pb de place au niveau de la BDD ou des fichiers.

     

    #2232328
    Li-An
    Modérateur
    Maître WordPress
    26223 contributions

    Vérifiez les permissions du répertoire d’extensions (FTP clic droite propriétés).

    #2232413
    gabin
    Participant
    Initié WordPress
    9 contributions

    J’ai changé les droits du dossier WP-contents pour essayer, aucun changement

    #2232418
    Flobogo
    Modérateur
    Maître WordPress
    18338 contributions

    Bonjour,

    Quelque chose s’est peut-être mal passé lors de la mise à jour (comme une extension de cache non vidée avant d’être déactivée/ désinstallée), ou bien il y a une incompatibilité entre votre configuration et WP 5.0

    Puisque vous êtes chez OVH, faites une restauration à J-3. Cela vous permettra de revenir à la situation antérieure (WP 4.9.8 pour vous ?)

    Ensuite, chargez et activez l’extension Classic Editor, puis désactiver les autres extensions et activez un thème par défaut, et seulement ensuite, vous pourrez passer en WP 5.0.

    Si vous pouvez à nouveau créer des articles ou installer des extensions, vous pourrez remettre votre thème, puis tester, et si tout va bien, remettre vos extensions.

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.