,installation de wordpress mu

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 21)
  • Auteur
    Messages
  • #449319
    lehistoire
    Membre
    Initié WordPress
    12 contributions

    Bonjour à tous,
    je suis le webmaster du site :
    http://www.lehistoire.net
    Je voudrais créer sur mon site un blog multi-utlisateur. Mais familier de spip, je ne connais pas grand chose à wordpress. De plus je n’arrive pas à installer wordpress mu.
    Voici le message d’erreur :

    No WPMU site defined on this host. If you are the owner of this site, please check Debugging WPMU for further assistance.

    Est-ce que vous connaitriez un bon tutorial our installer ce script.
    J’ai la version 1 du logiciel.
    merci de vos réponses

    #584346
    matthieu
    Membre
    Chevalier WordPress
    296 contributions

    WP classic est un blog multiutilisateur.
    WPMU est un script multiblog/multiutilisateurs.
    C bien WPMU que tu veux ?

    #584347
    lehistoire
    Membre
    Initié WordPress
    12 contributions

    Oui, je parle de wordpress mu, multiblogs.
    Je n’arrive pas à l’installer.
    Voici l’erreur :

    Internal Server Error

    merci de voter aide

    #584348
    lehistoire
    Membre
    Initié WordPress
    12 contributions

    J’ai réussi à installer wpmu en local. je continue à tester et je vous tiens aucourant.

    #584349
    lehistoire
    Membre
    Initié WordPress
    12 contributions

    Petit problème, en local, je n’ai aps reçu mon mot de passe ??
    J’ai regardé sur la base de donnée et le code qu’on me donne ne fonctionne pas. Que faire ?
    merci

    #584350
    matthieu
    Membre
    Chevalier WordPress
    296 contributions

    pour changer votre code dans la base :

    écrivez dans le champ correspondant VOTREMOTDEPASSE. Ensuite dans la liste des propriétés de ce champ sélectionnez MD5. Sauvagardez les modifs.

    Retournez sur la page login et entrez VOTREMOTDEPASSE.

    En local pour recevoir le mail faut que votre serveur mail sur localhost soit aussi configuré, c le cas ?

    L’installation de WPMU 1.0 sur du mutualisé OVH marche bien, testé et approuvé.

    #584351
    lehistoire
    Membre
    Initié WordPress
    12 contributions

    je ne comprend pas le séléctionner MD5
    je ne le trouve pas
    merci

    #584352
    matthieu
    Membre
    Chevalier WordPress
    296 contributions

    Tu utilises PhpMyAdmin pour gérer ta base de données ?
    Si oui lorsque tu édites les champs relatifs à la table wp_users tu verras une liste déroulante correspondant au champ password. C’est dans cette liste que se trouve la fonction MD5.

    #584353
    lehistoire
    Membre
    Initié WordPress
    12 contributions

    maintenant, il ne me dit plus que le code est faux mais il revient comme si je n’avais entré aucun code, à l’écran d’accueil du mot de passe.
    dans la ligne d’adresse il y a un redirect-to mais rien ne se passe.
    Que faire ?

    #584354
    matthieu
    Membre
    Chevalier WordPress
    296 contributions

    assure toi, dans les tables wp_site et wp_blogs que les url soit bonnes.
    Quand tu as lancé le script d’install as tu choisi le mode rewrite (user.monsite.fr) ou classique (monsite.fr/user).
    Si première réponse est ce que ton serveur est bien configuré ?

    Si tu ne sais pas refais une install en choisissant la structure url http://www.monsite.fr/user, pour commencer c plus sur.

    #584355
    lehistoire
    Membre
    Initié WordPress
    12 contributions

    effectivement, je suis en mode rewrite. Comment faire pour que le mode rewrite fonctionne en local ?
    merci

    #584356
    matthieu
    Membre
    Chevalier WordPress
    296 contributions

    commence déjà par faire une install sans mode rewrite mais avec un classique http://www.monsite.com/user
    ce sera plus facile por commencer

    sinon le mode rewrite se modifie dans le fichier httpd.conf de ton serveur apache local.
    Ouvre ce fichier, cherche “mod_rewrite”, véridie que la ligne n’est pas commentée et que le mod est sur “on”.
    Enregistre le fichier et relance ton serveur.

    As tu lu les consignes d’installation de WPMU sur le site US ?
    Par ce que’il faut que followsymlinks soit aussi sur “on”

    #584357
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Ca fonctionne avec WAMP en local

    Quel est ton logiciel ?

    #584358
    lehistoire
    Membre
    Initié WordPress
    12 contributions

    j’utilise easyphp,
    comment faire pour atteindre httpd.conf ???
    merci

    #584359
    lehistoire
    Membre
    Initié WordPress
    12 contributions

    C’est bon, j’ai trouvé httpd.conf
    mais il n’y a que :
    #LoadModule rewrite_module modules/mod_rewrite.so
    comment faire pour mettre “on”?
    Je ne peux pas ouvrir mod_rewrite.so
    merci

15 sujets de 1 à 15 (sur un total de 21)
  • Vous devez être connecté pour répondre à ce sujet.