Installation de WordPress impossible

  • WordPress :5.2
  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2269156
    wills9377
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2.18/5.5.52
    • Thème utilisé : Aucun
    • Extensions en place : Aucun
    • Nom de l’hébergeur : Strato
    • Adresse du site :  http://cms.wills2v2l.com

    Problème(s) rencontré(s) :

    Après avoir rigoureusement suivi la procédure d’installation et ce à plusieurs reprises.

    Je suis confronté à une erreur de type 500 lorsque je souhaites accéder à install.php, une vérification de l’encodage des fichiers principaux a été effectuée, l’ensemble des anomalies rencontrées a été visité sans succès.

    le contenu du dossiers WordPress, est disposé dans le dossier cms (correspondant à un sous domaine dédié).

    L’affichage de fichier tel que readme ne rencontre pas d’erreur.

    La version de compatibilité php m’interpelle sur le 5.2.2 de WordPress et il n’y a pas de tableau associatif au version WordPress/PHP

    L’installation de WordPress sur mon hébergeur est une première, pour information.

    Aussi, je procède à l’écriture de ce topic à un nouveau chargement FTP de WP.

    Merci d’avance.

     

     

    #2269196
    momofr@free.fr
    Modérateur
    Maître WordPress
    2435 contributions

    Salut, il semble bien que ton hébergeur propose un outil d’installation WP :

    Avec l’AppWizard STRATO, installer des CMS tels que WordPress ou d’autres applis se fait très simplement !

    #2269205
    Li-An
    Modérateur
    Maître WordPress
    22059 contributions

    Bonjour, c’est un peu inquiétant quand même qu’une installation simple vous donne une erreur 500. L’installation en un clic me semble une pauvre alternative.

    WP 5.2.2 nécessite au minimum php 5.6.20 https://fr.wordpress.org/about/requirements/. Il n’y a pas de tableau parce qu’il n’y en a pas besoin.

    #2269294
    wills9377
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Merci pour vos réponses.

    Je ne peux malheureusement pas bénéficier de l’appwizard mon compte a bien plus de 10 ans. Il est issu d’une migration, à la disparition de Lycos, j’ai bien demandé une maj sans succès.

    Je confirme cela est inquiétant.

    #2269429
    C_Lucien
    Modérateur
    Maître WordPress
    4119 contributions

    Bonjour,

    ça progresse on dirait…

    Il y a au moins une extension recommandée ou nécessaire à installer, mettre à jour ou activer.

    #2269542
    wills9377
    Participant
    Initié WordPress
    3 contributions

    Bonjour à tous,

    L’installation a pu être effectuée, par quel miracle…?

    En local, l’installation reste impossible, pourtant tout les fichiers viennent du même cru téléchargée.

    Pour l’installation distant à priori en envoyant sur ftp par réseau mobile c’est passé, après c’est aussi certenaiment dû à la création d’un compte ftp dédié au dossier.

    Je ne vois que ces explications.

    J’investiguerais pas plus pour le moment, après 3 jours de casse tête.

    je tenterai avec de nouveaux domaines. Et vous tiendrais au courant.

    Bonne journée à tous

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.