install en sou-domaine chez 1&1: besoin d’aide (Créer un compte)

  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #454948
    eeried
    Participant
    Initié WordPress
    28 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.3.1
    – Thème utilisé : misty look 3.5 (mais je n’en suis pas même là!)
    – Plugins en place : aucun
    – Nom de l’hebergeur : 1&1
    – Adresse du site :qqchose comme : totoche.zozo.info je n’ai pas de www devant

    Problème(s) rencontré(s) : mise en place chez 1&1

    1&1& est assez obscur bien que simple– maisj’ai bien activé une nouvelle base de données, j’ai pu configurer le fichier pw-config.php.

    Avant tout ça j’ai fait un sous-domaine et une direction vers ./zozo et 1&1 a créé le dossier.
    j’ai donc à la racine le domaine zozo.info et une installation Drupal à la racine donc pas dans un répertoire.

    je dois dire que cela fait longtemps que je cjerche une doc simple et progressive pour ciomprendre qqchose dans les noms de domaine et sous-domaine et que je n’ai rien trouvé d’éclairant.

    Peut-être je n’ai pas besoin d’un sous-domaine: je peux faire zozo.info/totoche.

    Est-ce que j’ai fait un truc de travers?

    est-ce que ‘il ne faut as indiquer avant d’installer?

    Je viens d’essayer ceci: aller sur l’url : http://toctoche.zozo.info/wp-admin/ — voici ce que j’ai:

    Warning: main(/homepages/xxx/totoche/wp-includes/wp-db.php) [function.main]: failed to open stream: No such file or directory in /homepages/xxxx/totoche/wp-settings.php on line 123
    
    Fatal error: main() [function.require]: Failed opening required ‘/homepages/xxx/totoche/wp-includes/wp-db.php’ (include_path=’.:/usr/local/lib/php’) in /homepages/xxx/totoche/wp-settings.php on line 123

    je vais de nouveau télécharger worpress par ftp il se eput qu’il y a it un fichier corrompu mais si vous avez unee autre idée ?

    Surtout de me dire si j’ai fait ce qu’il faut. du côté de 1&1

    #613100
    eeried
    Participant
    Initié WordPress
    28 contributions

    Je viens de télécharger totu de nouveau et j’ai du mieux: j’ai pu accéder à la page d’install.php en faisant:
    http://toctoche.zozo.info/wp-admin/

    j’y suis — youpih!

    Donc ne pas hésiter à télécharger deux fois (je suis en bas débit…) sur son répertoire d’hégergement.

    Donc au moins j’ai compris ceci: je fais un sous-domaine, ce qui me permet de ne pas faire zozo.info/totoche

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.