Insertion d’images (Créer un compte)

  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #447040
    xgc
    Membre
    Initié WordPress
    6 contributions

    Bonsoir à tous,

    La honte… impossible de mettre une image dans mon article !!
    Alors voilà : j’upload / charger sous “ecrire un article”, j’obtiens une magnifique image réduite, que je glisse ensuite dans mon article, mais en fait, ce n’est que ce “thumbnail” qui est affichée dans l’article… Il y a bien les poignées de redimentionnement, mais là, j’altère mon image source. J’ai cherché un peu partout dans la doc… mais je n’ai rien trouvé, la manip doit être trop évidente… mais je dois dire qu’elle m’échappe complètement !
    Quelqu’un pourrait-il m’expliquer la procédure à suivre ?
    En vous remerciant 😉

    #570330
    gP
    Participant
    Chevalier WordPress
    358 contributions

    Il faut donner le chemin d’accès à la grande image du genre :
    Sur un lien

    <a href="http://www.monsite.org/blog/images/image_grande.jpg">plus grand</a>

    Sur l’imagette

    <a href="http://www.monsite.org/blog/images/image_grande.jpg" target="_blank"><img src="http://www.monsite.org/blog/images/image_petit.jpg" align="center" /></a>

    Ça va, sinon j’explique plus ?

    #570331
    xgc
    Membre
    Initié WordPress
    6 contributions

    Merci gP, mais mon choix pour un CMS est conditionné par le fait que mes rédacteurs ne sont pas des pros du html… Il faut donc une manip simple et sans code !!
    Est-ce la seule solution ??

    #570332
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Euh, si tu utilises WP 2.0+, rien de plus simple.
    Après avoir chargé l’image via l’interface de Ecrire, comme tu l’as fait, sélectionne l’onglet “Tout voir” de cette interface. Ca affiche les différents médias actuellement chargés.
    Clique sur l’image que tu veux utiliser : un menu s’affiche en surimpression. Clique sur “Utilise la miniature” dans ce menu : il se transforme en “Utilise l’original”. Ceci fait, clique sur “Envoyer à l’éditeur” de ce même menu, et l’image en taille normale apparaît dans l’éditeur visuel…

    #570333
    xgc
    Membre
    Initié WordPress
    6 contributions

    Merci Xavier, je me doutais bien qu’il y avait une méthode plus simple !
    Mais en l’occurrence j’ai beau switcher d’un mode à l’autre (utiliser l’original / utiliser la miniature) systématiquement s’affiche dans mon article l’image réduite…
    PS : wordpress 2.0
    Une option qq part à modifier ?
    En te remerciant,

    #570334
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Diantre. Je ne sais que dire, car chez moi ça marche.

    #570335
    momsse
    Membre
    Initié WordPress
    1 contributions

    Bonjour,

    J’ai un soucis quelque peu différents, je remarque que certaine de mes images uploader, ont droit a des miniatures et d’autres pas … Quelle en est la Cause ? Est ce la taille, le poids ? Il y a t-il une solution ? Je vous remercie de l’aide que vous pourriez m’apporter …

    momsse

    #570336
    damino
    Participant
    Maître WordPress
    1243 contributions

    1-WP 2.0.1 : permettrait de mieux gérer les upload d’images.
    2-@xgc : tu utilises quoi comme navigateur ?

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.