Insertion d’images ne fonctionne pas sur WP 2.5 (Créer un compte)

  • Statut : non résolu
15 sujets de 61 à 75 (sur un total de 90)
  • Auteur
    Messages
  • #625547
    s9
    Membre
    Initié WordPress
    25 contributions

    Salut

    Je suis pas habituée à wordpress, première fois que je l’installe (contrairement à dot)
    Bref j’ai lu ce topic en long en large, j’ai fait toutes les manips pour solutionner ce probleme d’image mais rien change après tests effectués sur : firefox, safari, ie et opéra.

    Cependant je n’ai pas pu désactiver wp-contactform car je ne comprends pas ou se trouve ceci ?
    J’ai parcouru le forum (et d’autres) et je vois rien qui explique ou c’est ce truc ? Help please

    J’ai lu ceci
    http://www.wordpress-fr.net/support/sujet-1386-traduction-contact-form
    je cite ; il faut juste remplacer wp-contactform.php qui se trouve dans wp-content/plugings/wp-contact-form/wp-contactform.php

    Moi quand je regarde dans mon wp-content/plugings/ il y a pas de /wp-contact-form/ mais juste askimet

    Je suis fatiguée, depuis hier je m’agace avec cette histoire d’image et c’est relativement gonflant !

    #625548
    eser
    Participant
    Initié WordPress
    23 contributions
    s9 wrote:
    Moi quand je regarde dans mon wp-content/plugings/ il y a pas de /wp-contact-form/ mais juste askimet

    Ce qui veut simplement dire que le plugin Contact-form n’est pas installé sur ton blog, donc normal que tu ne puisses pas le désactiver 😉

    #625549
    bigoud1
    Participant
    Initié WordPress
    9 contributions
    pascal wrote:
    Même pb pour moi (sous Unbuntu – Firefox). Vider le cache ne change rien effectivement. J’ai effacé puis remis wp-admin et wp-includes. Appliqué le patch.

    Bigoud1,
    tu veux dire quoi par “refaire une mise jour” ? relancer upgrade.php ?

    merci.

    Oui, pour mon cas j’étais en WP 2.3, donc relancer upgrade.php en ayant pris soins de suivre les conseils du readme :

    Mise à jour depuis toutes les versions inférieures à WordPress 2.5:

    1. Effacer vos anciens fichiers WordPress, sauf le dossier /wp-content/.
    2. Envoyer les nouveaux fichiers.
    3. Allez sur la page /wp-admin/upgrade.php avec votre navigateur internet.
    4. Vous voulez plus, peut-être ? C’est tout !

    D’autre part, bien faire le CHMOD 777 sur tout le dossier /wp-includes/ Y COMPRIS LES SOUS-DOSSIERS
    pour FileZilla : clic droit sur wp-includes, puis sur modifier les attributs du répertoire, valeur numérique 777, puis clic sur Récursion dans les sous-répertoires (appliquer à tous les fichiers et sous-répertoires)

    Avec ça, chez moi, cela fonctionne enfin maintenant.

    Bon courage.

    #625550
    zebluesman
    Membre
    Maître WordPress
    546 contributions
    bigoud1 wrote:
    D’autre part, bien faire le CHMOD 777 sur tout le dossier /wp-includes/ Y COMPRIS LES SOUS-DOSSIERS
    pour FileZilla : clic droit sur wp-includes, puis sur modifier les attributs du répertoire, valeur numérique 777, puis clic sur Récursion dans les sous-répertoires (appliquer à tous les fichiers et sous-répertoires)

    Avec ça, chez moi, cela fonctionne enfin maintenant.

    Bon courage.

    ??? 😕 j’ai un peu de mal à comprendre….

    mettre les chmod en 777 sur le “wp-includes” c’est quand même un peu risqué en terme de sécurité….

    pour ma part je suis sur firefox et j’ai fait une maj en 2.5 et je n’ai eu aucun mais absolument aucun problème et je n’ai absolument pas changé les chmod.

    seul le plufg in CFORM II buggé mais il y a une mise a jour dispo pour la version 2.5

    #625551
    s9
    Membre
    Initié WordPress
    25 contributions

    Super merci, c’est ok chez moi.
    Ca fait ça déjà ça de moins à résoudre

    ouf

    #625552
    bigoud1
    Participant
    Initié WordPress
    9 contributions

    Pour ceux qui sont toujours bloqué malgré tout, il existe le plugin Image Manager qui peut remplacer l’importateur de wp.

    Il est à cette adresse et fonctionne très bien : http://www.soderlind.no/archives/2006/01/03/imagemanager-20/
    Il a été mis à jour pour WP 2.5

    #625553
    padaone91
    Membre
    Initié WordPress
    29 contributions

    Salut,

    concernant le probleme de francity qui obtiens le message “Erreur HTTP
    Une erreur est survenue lors de l’envoi. Veuillez réessayer plus tard.” c’est tout bête, cela signifie que la résolution de ton image est trop grande et donc que le script wordpress qui crée les miniture ne peut pas s’executer.

    En gros lorsque tu obtiens ce message l’image en taille réelle est bien envoyée sur le serveur mais il n’y aura pas de miniature de créée.

    La solution : redimmensionner ton image pour qu’elle ne dépasse pas les 1024×768

    #625555
    Gaston
    Participant
    Initié WordPress
    22 contributions
    bigoud1 wrote:
    Pour ceux qui sont toujours bloqué malgré tout, il existe le plugin Image Manager qui peut remplacer l’importateur de wp.

    Il est à cette adresse et fonctionne très bien : http://www.soderlind.no/archives/2006/01/03/imagemanager-20/
    Il a été mis à jour pour WP 2.5

    Bonjour,
    J’ai essayé ce plugin sur une nouvelle install en localhost de WP2.5 (avec Firefox), espérant qu’il résoudrait mon problème (voir:
    WP2.5 : Insérer des images plus difficile qu’avec la 2.3 ?
    J’ai bien l’icone de Image Manager dans l’éditeur HTML, mais je n’obtiens qu’une minuscule nouvelle fenêtre, inutilisable une fois agrandie (il manque toute une partie en haut de la fenêtre).

    Je crois que je vais pour le moment abandonner WP2.5, et retourner à WP2.3 pour finaliser mon projet…
    :(

    #625556
    obiwan06
    Membre
    Initié WordPress
    1 contributions
    le_chat_qui wrote:
    J’ai une nouvelle info ! Je suis allée faire un tour sur le forum anglophone et il semblerait que d’autres que nous rencontrent aussi ce problème de “fenêtre vide”.
    Tous sont utilisateurs des firefox et l’un d’entre eux affirme que cela fonctionne sous IE !

    Etant utilisatrice de Mac, j’ai essayé sous safari et ô miracle ça fonctionne !!!!

    En revanche, ça n’est qu’une solution temporaire puisqu’il s’agit bien d’un bug avec Firefox !

    Je suppose qu’il doit y avoir un endroit spécial sur le forum pour le signaler ?

    Qui peut me dire où? (ou résoudre le problème bien entendu 😉

    =^.^=

    Bonjour
    Je confirme. Cela ne marche plus sous FireFox :( mais parfaitement sous Safari 😉 .
    Bonne journée à tous.
    Cordialement
    Christian

    #625554
    zadig
    Membre
    Chevalier WordPress
    244 contributions

    Je n’ai pas ce genre d’ennui avec WP 2.5.1 mais je l ‘ai eu avec la version WP 2.3. Je n’arrivais pas à “uploader” mes images.

    Bizarrement le problème s’est réglé en installant le plugin “Image manager”.
    Je ne dis pas que c’est la solution mais il faut essayer.

    Je me penche pas pour un bug avec Firefox sous Mac parce que j’ai un Mac et que j’utilise Firefox pour écrire mes billets.

    #625557
    Li-An
    Modérateur
    Maître WordPress
    24094 contributions

    Moi, sous IE 7, j’ai la fenêtre d’envoi des images qui est décalé vers le bas et ça m’agace (flash mis à jour, javascript idem).

    #625558
    Lucch
    Membre
    Initié WordPress
    11 contributions

    J’ai cherché longtemps!!!
    Il suffit de mettre à jour Flash Player et c’est un bonheur…….. 😉)

    #625559
    leresistant
    Membre
    Initié WordPress
    26 contributions

    a vrai dire WP 2.5 fonctionne mal chez moi. L’import d’images ne fonctione pas, et mes lightbox non plus!

    #625560
    Li-An
    Modérateur
    Maître WordPress
    24094 contributions

    Même sous Firefox ? Noramelement, la 2.5.1 corrige tous ces problèmes (à part le mien).

    #625561
    nlex
    Membre
    Chevalier WordPress
    300 contributions

    Personellement quand je clique sur “choisissez les fichiers à envoyer” il ne se passe RIEN.

    (mon provider : 1&1)

15 sujets de 61 à 75 (sur un total de 90)
  • Vous devez être connecté pour répondre à ce sujet.