Insertion d’images ne fonctionne pas sur WP 2.5 (Créer un compte)

  • Statut : non résolu
15 sujets de 46 à 60 (sur un total de 90)
  • Auteur
    Messages
  • #625532
    francecity
    Participant
    Padawan WordPress
    60 contributions

    Quand je clique dessus j’ai rien à l’interieur

    #625533
    francecity
    Participant
    Padawan WordPress
    60 contributions

    Bon aprés avoir changer les fichiers par ceux de l’archives, je confirme que je n’ai plus l’erreur javascript sous IE, par contre l’erreur http et donc l’impossibilité de télécharger est toujours là si on n’utilise pas le plugins noflash to upload.

    J’imagine que ce problème sera bientôt réglé.

    #625534
    AllyFR
    Participant
    Padawan WordPress
    75 contributions

    Pour ceux qui ne voient rien dans l’archive : c’est parce que vous utilisez l’extracteur de zip de windows, qui par sécurité ne les affichent pas, j’ai essayé avec un autre soft et j’ai eu les fichiers ET en plus ça marche pour réparer l’erreur JS chez moi aussi maintenat 🙂

    Voilà et merci à ceux qui ont posté le truc !

    #625535
    jmrouge
    Membre
    Initié WordPress
    4 contributions

    Bonjour, j’ai le même problème que bigoud1

    Sous firefox j’arrive à afficher le fichier choisi dans la bibliothèque de média mais impossible de l’insérer (rectangle blanc).
    Je contourne le problème en copiant l’url du lien et en utilisant insérer et modifier une image (alt+shift+M)

    Sous IE7 rien à faire pour afficher le fichier et donc pas accès à l’url

    En attente de solution de ce bug

    #625536
    pascal
    Membre
    Initié WordPress
    22 contributions

    Même pb pour moi (sous Unbuntu – Firefox). Vider le cache ne change rien effectivement. J’ai effacé puis remis wp-admin et wp-includes. Appliqué le patch.

    Bigoud1,
    tu veux dire quoi par “refaire une mise jour” ? relancer upgrade.php ?

    merci.

    #625537
    jmrouge
    Membre
    Initié WordPress
    4 contributions

    bonjour,

    ce matin en réinstallant le fix pour IE7 , ça fonctionne ?????????😉

    mais toujours pas sous firefox

    @suivre

    #625538
    miss-beauty
    Membre
    Initié WordPress
    1 contributions

    bonjour, moi aussi j’ai un problème depuis hier avec l’insertion d’images.
    il m’indique sur firefox et IE le message suivant
    “Le fichier n’ a pas pu être déplacé vers /home/missbeau/www/wp-content/uploads/2008/04. 96 “

    quelqu’un pourrait m’indiquer la raison de ce problème svp? bonne journée.

    #625539
    koz
    Participant
    Chevalier WordPress
    309 contributions

    La désactivation de wp-contactform a effectivement réglé le pb chez moi.
    Ca ne s’invente pas.
    Mais maintenant, je vais avoir besoin d’autre plugin contact…

    #625540
    JBB
    Participant
    Chevalier WordPress
    487 contributions

    Salut, moi aussi sur mon blog ça fait ça et je suis chez Free. En fait c’est pour tout les médias que je veux envoyer, ça me dit ça quand j’affiche la page pour uploader :

    Êtes-vous certain(e) de vouloir faire cela ?
    
    Merci de réessayer.

    Une idée ?

    #625541
    JBB
    Participant
    Chevalier WordPress
    487 contributions
    koz wrote:
    La désactivation de wp-contactform a effectivement réglé le pb chez moi.
    Ca ne s’invente pas.
    Mais maintenant, je vais avoir besoin d’autre plugin contact…

    Ah ouais, j’ai effectivement désactivé WP Contact Form et ça marche. Par contre, je n’ai plus de formulaire de contact :-(

    #625542
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions
    #625543
    JBB
    Participant
    Chevalier WordPress
    487 contributions

    Je vais voir, merci 😉

    #625544
    JBB
    Participant
    Chevalier WordPress
    487 contributions

    C’est bon, ça marche, merci beaucoup 😉

    #625545
    kimkof
    Membre
    Initié WordPress
    3 contributions

    Bonjour

    Moi j’ai le même pb sur l’erreur http.

    Sur mon pc ca marche avec firefox j’arrive à upload.

    Sur mon mac léopard avec firefox et safarie ça fait l’erreur http.

    Une idée?

    #625546
    jmb
    Membre
    Initié WordPress
    21 contributions

    Bonjour

    Vous avez l’air compétents et je suis débutant WP
    j’ai le probème pour l’insertion d’images
    Dites moi comment proceder pôur
    désactiver wp-contactform
    ce qui si j’ai bien compris va résoudre le pb de chargement d’images

    Merci

    http://bonnevilleinfo.free.fr

15 sujets de 46 à 60 (sur un total de 90)
  • Vous devez être connecté pour répondre à ce sujet.