Insertion d’images ne fonctionne pas sur WP 2.5 (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 89 réponses, 38 participants et a été mis à jour pour la dernière fois par Tonks84, le il y a 9 années.
15 sujets de 1 à 15 (sur un total de 90)
  • Auteur
    Messages
  • #458238
    le_chat_qui
    Membre
    Initié WordPress
    15 contributions

    Bonjour, je suis utilisatrice de WP depuis peu alors ne m’en veuillez pas si je bafouille un peu 😇

    Ma configuration WP actuelle 2.5 (depuis ce matin)
    – Version de WordPress : 2.5
    – Thème utilisé : FleurdeLys 3.17 par miloIIIIVII
    – Plugins en place : Ajax comments-reply et Snap-shots plugin
    – Nom de l’hebergeur : Freehostia
    – Adresse du site : http://chatkikouchatkipiketc.freehostia.com/

    Problème(s) rencontré(s) :
    Juste pour expliquer d’abord ce que j’ai fait où cas où j’aurais loupé une étape
    Voilà, j’ai migré ce matin en version 2.5 et tout semble s’être bien passé puisque j’avais sauvegardé ma bas de donnée et tous mes fichiers. J’ai donc effacé tous les fichiers existants sauf WP-content et config.php et implémenté le nouveau WP 2.5. Ensuite j’ai juste modifié les fichiers de langues pour que tout soit bien traduit.

    J’ai voulu insérer une image dans un article et en cliquant sur la petite icône j’ai bien une petite fenêtre qui s’ouvre mais elle est vide. Je ne peux pas rechercher une image ni rien. Pareil si je clique sur l’icone pour rajouter un contenu multi-média. Est-ce que par hasard, il y aurait un fichier dans WP-content que j’aurais dû modifier (enfin upgrader) aussi ?

    Je réédite le message pour rajouter une info, apparemment l’icone pour rajouter un lien me donne le même résultat : une fenêtre s’ouvre mais elle est vide !

    Merci de votre aide

    =^.^=

    #625488
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Efface et remet en ligne ton dossier /wp-includes/.

    #625489
    le_chat_qui
    Membre
    Initié WordPress
    15 contributions

    J’ai effacé le dossier comme tu me l’as dit et réinstallé mais pas moyen : ça ne marche pas, c’est toujours une fenêtre vide qui s’ouvre avec juste la croix en haut pour fermer !
    :(

    Que faire (à part insérer des images via html qui n’est pas super pratique vu mon niveau…😉)

    Merci encore de m’aider

    =^.^=

    #625490
    Joris-Wacholder
    Membre
    Initié WordPress
    8 contributions

    Ta essayé CHMOD 777 sur le dossier ? :D

    #625491
    le_chat_qui
    Membre
    Initié WordPress
    15 contributions
    Joris-Wacholder wrote:
    Ta essayé CHMOD 777 sur le dossier ? :D

    Euh…ça veut dire quoi ça ? C’est quoi “CHMOD 777” ?

    merci

    =^.^=

    #625492
    Joris-Wacholder
    Membre
    Initié WordPress
    8 contributions

    Sa veut dire que sur ton dossier si tu passe par filezilla ou autre tu fait clique droit sur le dossier que tu veux apres tu fait attribu fichier et tu met en 777 et tu regarde si sa marche.

    :happy:

    #625493
    Kardinal
    Membre
    Initié WordPress
    7 contributions

    Ma configuration WP :
    – Version de WordPress : 2.5
    – Thème utilisé : Mandigo theme by tom
    – Plugins en place : Subscribe2
    – Nom de l’hebergeur : 1&1
    – Adresse du site : http://www.federation-vegetarisme.fr

    Problème rencontré :

    J’ai voulu simplement insérer une image dans un nouvel article, en cliquant sur Ajouter une image, en passant par choisir un fichier / Depuis votre ordinateur… jusqu’ici, tout va bien. Mais après avoir cliqué sur envoyer, j’obtiens le message suivant : Le test d’envoi du fichier spécifié a échoué.

    Pourtant le fichier est bien arrivé sur mon serveur, il est indiqué dans l’onglet galerie et en passant par Bibliothèque de médias, il est bien là.
    Si je clique sur Afficher, rien ne se passe…
    Là, je ne sais pas quoi faire…
    :(

    001.jpg

    002.jpg

    003.jpg

    004.jpg

    #625494
    le_chat_qui
    Membre
    Initié WordPress
    15 contributions

    Merci, mais ça ne marche pas mieux ! Suis désespérée…et en plus je n’y connais pas grand chose…du tout alors c’est une vraie misère….

    =^.^=

    #625495
    Linkiseb
    Membre
    Initié WordPress
    15 contributions

    Hello !

    J’ai fait ma mise à jour ce matin, et il m’arrive exactement le même soucis que toi … sans parler du fait que je ne peut pas non plus poster des video Youtube ou autre ( mais là ça doit plus etre un prob de plugin ( fatal error avec la version 2.5 … )

    Si vous avez une soluce pour les image ( et une idee de plugin pour poster videos de youtube ( entre autres) qui fonctionne sur WP 2.5 ), Merci pour l’aide ^^

    🙂

    #625497
    edfanhouse
    Participant
    Initié WordPress
    1 contributions

    pareil, j’ai le même problème j’ai une fenêtre vide quand j’essaie de rajouter l’image. Et c’est pareil pour rajouter un lien

    #625498
    le_chat_qui
    Membre
    Initié WordPress
    15 contributions

    J’ai une nouvelle info ! Je suis allée faire un tour sur le forum anglophone et il semblerait que d’autres que nous rencontrent aussi ce problème de “fenêtre vide”.
    Tous sont utilisateurs des firefox et l’un d’entre eux affirme que cela fonctionne sous IE !

    Etant utilisatrice de Mac, j’ai essayé sous safari et ô miracle ça fonctionne !!!!

    En revanche, ça n’est qu’une solution temporaire puisqu’il s’agit bien d’un bug avec Firefox !

    Je suppose qu’il doit y avoir un endroit spécial sur le forum pour le signaler ?

    Qui peut me dire où? (ou résoudre le problème bien entendu 😉

    =^.^=

    #625499
    Kardinal
    Membre
    Initié WordPress
    7 contributions

    non, ça ne peut pas être ça… personellement, je suis sous IE 7 (v.7.0.6001.18000)…

    #625500
    marcbarriere
    Membre
    Initié WordPress
    12 contributions

    Moi ca marche bien. voir http://www.marcbarriere.com. Seul commentaire on ne voit pas les phgotos dans l’éditeur mais le code gallery. Je voulais mes images plus grandes, dopnc j’ai modifié la taille dans les options (divers) puis j’ai finalement découvert le code .
    Est-ce qu’on peut le mettre par défaut?
    Avant j’utilisais Fexible uploads pour transmettre mes photos, , même si le plougin est installé et actif, je ne voit pas les contrôles dans l’éditeur. Il est devenu inutile et invisible.
    L’admin est un peu déroutante mais c’est nettement bien.
    Beau travail pour une version française instantannée. Super!

    #625501
    le_chat_qui
    Membre
    Initié WordPress
    15 contributions

    ✅ RESOLU !!! merci le forum anglophone !!!

    Les amis, videz votre cache firefox (avec les données enregistrées et tout) et redémarrez firefox !!!!

    C’est magique ! Ca fonctionne !!! YOUPIIIIIII !!!!! :D

    🍺

    =^.^=

    #625502
    Kardinal
    Membre
    Initié WordPress
    7 contributions

    non, le vidage de cache sous IE7 ne change rien au problème

15 sujets de 1 à 15 (sur un total de 90)
  • Vous devez être connecté pour répondre à ce sujet.