[Résolu] Incompatibilité PHP et mise à jour WordPress 5.2.2

  • WordPress :4.9.1
  • Statut : résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2273618
    Laurent Wassouf
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.4.45
    • Thème utilisé : Stockholm
    • Extensions en place : 4.9.1
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.laurentwassouf.com

    Problème(s) rencontré(s) :

    J’ai un petit soucis de mise à jour concernant mon site wordpress.
    Sur mon tableau de bord il m’affiche qu’une mise à jour de wordpress 5.2.2 est disponible, seulement lorsque j’essaye de la faire,
    il me dit qu’il requiert une version PHP d’au moins 5.6.20 pour faire la mise à jour.

    J’ai donc essayé de voir comment je pouvais mettre à jour le PHP sur mon site et via mon hébergeur, j’ai fais quelques recherches mais j’ai peur de faire une connerie.

    Si quelqu’un pouvait m’aider à y voir un peu plus clair dans tout ça, ca serait top !

    Merci d’avance
    Laurent

    #2273619
    PhiLyon
    Modérateur
    Maître WordPress
    23579 contributions
    #2273621
    Laurent Wassouf
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

     

    J’ai suivis ce doc, mais lorsque je suis sur mon espace client OVH je n’ai pas l’affichage de ma version PHP.

    Donc je sais la version PHP sur le tableau de bord WordPress, mais je ne connais pas celle d’OVH du coup

    Merci

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2273625
    PhiLyon
    Modérateur
    Maître WordPress
    23579 contributions

    Tu as bien fait ça

    Pour démarrer cette manipulation, connectez-vous à votre espace client OVH, cliquez sur Hébergements dans la barre de services à gauche, puis choisissez l’hébergement web concerné. Assurez-vous d’être bien positionné sur l’onglet Informations générales. Cliquez ensuite sur le bouton représentant trois points, puis sur Modifier la configuration.

    🙂

    #2273626
    Laurent Wassouf
    Participant
    Initié WordPress
    5 contributions

    Je peux pas modifier la configuration, car le version PHP n’apparaît pas comme dans la doc.

    Si tu regardes sur la capture que j’ai faite il n’y pas le même affichage que le doc

    Merci

    #2273627
    PhiLyon
    Modérateur
    Maître WordPress
    23579 contributions
    #2273631
    Laurent Wassouf
    Participant
    Initié WordPress
    5 contributions

    Super merci, j’ai pu faire la modif dans le fichier .cfg.

    Comment je peux savoir si la version bien été prise en compte sur le wordpress ? Etant donné qu’elle ne s’affiche pas dans l’espace client de OVH.

    #2273634
    PhiLyon
    Modérateur
    Maître WordPress
    23579 contributions
    #2273635
    Laurent Wassouf
    Participant
    Initié WordPress
    5 contributions

    C’est top !

    J’ai pu faire la mise à jour et le site tient toujours donc impec !

    Merci beaucoup pour ton aide 😉

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.