Incompatibilité de plugins, pb Lightbox, Cumulus, plugin manager…

  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #465851
    oestani
    Membre
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.7
    – Thème utilisé : perso
    – Plugins en place :
    – Nom de l’hebergeur : 1&1&
    – Adresse du site : http://soyons-lucides.fr

    Problème(s) rencontré(s) :

    Bonjour, j’ai installé WP pour la première fois, donc la 2.7.

    J’ai installé plein de plugins, mais il doit y avoir des incompatibilités, sauf que je ne trouve pas quoi, grrrrr.

    Par exemple, tout ce qui est Lightbox ne marche plus, ou le superbe nuage WP-cumulus ne marche pas dans la side bar (il me demande Flash player 9, que j’ai) alors qu’il marche bien dans un post…

    Auriez vous des idées ? (ce sont a priori les plugins ajax qui marchent mal, mais je en suis pas un pro)

    Mes plugins activés :

    Akismet 2.2.3
    All in One SEO Pack 1.4.6.15
    Contact Form 7 1.9
    Custom Smilies 2.5
    Dashboard Google Page Rank 1.0
    Google XML Sitemaps 3.1.2
    Ozh’ Admin Drop Down Menu 3.1
    Search & Replace 2.5
    SEO Friendly Images 2.3.1
    SEO Title Tag 2.3.2
    Simple Tags 1.6.4
    Sociable 3.0.2
    StatPress Reloaded 1.5.4
    TinyMCE Advanced 3.2
    Viper’s Video Quicktags 6.1.15
    WordPress.com Stats 1.3.5
    Wordpress Automatic Upgrade 1.2.2
    WordPress Database Backup 2.2.2
    WP-Cumulus 1.17
    WP FancyZoom 1.1
    WP Super Edit 2.1

    J’en ai plein aussi de déasctivés – ils sont bien sans impact ou dois je les supprimer ?

    Merci pour votre aide !

    #655537
    Olivier
    Participant
    Maître WordPress
    1415 contributions

    déjà, passe en PHP5, les installs par défaut sont en php4 sur 1&1, ça devrait résoudre pas mal de pbs

    #655538
    oestani
    Membre
    Initié WordPress
    8 contributions

    bon, c’est déjà fait , ça plantait tout lol

    donc ça ne venait pas de là…

    #655539
    Olivier
    Participant
    Maître WordPress
    1415 contributions

    ok je sais pas d’où ça vient alors…

    #655540
    Li-An
    Modérateur
    Maître WordPress
    22520 contributions

    Les plugins désactivés n’interfèrent pas pour ce que j’en sais. Désactive tout et réactive les un par un en vérifiant si tout fonctionne correctement. Pour Lightbox, il y a des alternatives compatibles (Slimbox) qui peuvent peut-être faire l’affaire.

    #655541
    zb1000
    Membre
    Initié WordPress
    19 contributions

    J’ai un probleme similaire depuis aujourd’hui, lightbox marchait nickel avec NextGEn et là, plus rien…
    Par contre ThickBox marche tres bien.

    Et le pire c’est que je ne crois pas voir installé de plugin récemment.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.