Incompatibilité bloc “tous produits” Woocommerce avec Gutenberg ? (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2352316
    Broussaille
    Participant
    Chevalier WordPress
    191 contributions

    Bonjour,

    Ma configuration WP actuelle :
    – Version de WordPress : 5.5
    – Version de PHP/MySQL : 7.4.9 / 10.3.24
    – Thème utilisé : Broussaille theme (thème enfant de Storefront)
    – Extensions en place : 3D FlipBook – Lite Edition (1.10.8), Akismet Anti-Spam (4.1.6), Broussaille fonctions (0.1 (version-inligne)), Contact Form 7 (5.2.2), Enhanced Media Library (2.7.2), Forum_wordpress_fr (4.2), Imagify (1.9.10), Lightbox with PhotoSwipe (3.1.0), MailPoet 3 (New) (3.49.0), MailPoet 3 Premium (New) (3.0.90), Preview E-mails for WooCommerce (1.6.4), SecuPress Pro — WordPress Security (1.4.12), Simple Page Ordering (2.3.4), TinyMCE Advanced (5.5.0), WooCommerce (4.4.1), WooCommerce Stripe Gateway (4.5.2), Woocommerce Table Rate Shipping (2.0.9), WP Mail SMTP (2.3.1), WP Rocket (3.6.4), Yoast SEO (14.8.1)
    – Adresse du site : https://broussaillestore.fr
    – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :

    Bonjour à toutes & à tous.

    Alors voilà je voulais tester ce block “tous les produits”, un bloc Woocommerce, dans Gutenberg. Ok je peux le faire… mais… mais… il y a un “hic!”… le bloc n’est visible que lorsque je suis connecté ! J’ai testé différente “options”, par exemple en me connectant avec un compte “basique” (autre que celui de l’administrateur), et dans ce cas là l’accès à la page m’est refusé… J’ai testé avec l’extension “Enable jQuery Migrate Helper”, pensant que peut-être le problème pouvait être lié à ce problème de “migration”, mais pas de résultat. J’ai testé avec différent moteur de recherches, sur divers postes, rien… J’ai vérifié que ce n’était pas (tout simplement) un problème de visibilité (public/privé… etc…) mais non. J’ai aussi, comme c’est conseillé souvent, de désactiver toutes les extensions (hormis Woocommerce), pas de changement…

    Je sèche ! Vous avez une idée ?
    <h1 class=”plugin-title”></h1>

    • Ce sujet a été modifié le il y a 2 semaines et 5 jours par Broussaille.
    • Ce sujet a été modifié le il y a 12 heures et 13 minutes par Flobogo. Raison: déplacé en rubrique "Woocommerce"
    #2352317
    Broussaille
    Participant
    Chevalier WordPress
    191 contributions

    Petite précision (pardon, j’avais oublié), j’ai testé ce bloc sous “format” article, puis page, rien de changé…

     

    Voili, voilou, et sinon la bonne soirée à Flobogo, PhyLion et Li-An…

    #2353886
    Flobogo
    Modérateur
    Maître WordPress
    16264 contributions

    Bonjour “Brousaille”

    Il faudrait peut-être poser la question dans la rubrique spécifique “Woocommerce” du forum. (je n’y connais rien en Woocommerce)

    Je déplace le topic vers cette rubrique.

    #2353896
    Broussaille
    Participant
    Chevalier WordPress
    191 contributions

    Bonjour Flobogo,

    ah oui pardon, je pensais avoir fait la demande dans cette rubrique.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.