[Résolu] Impossible mettre à jour WordPress et les plugins

  • WordPress :4.9.8
  • Statut : résolu
13 sujets de 1 à 13 (sur un total de 13)
  • Auteur
    Messages
  • #2213202
    LuckyLuke
    Participant
    Initié WordPress
    13 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.0
    • Thème utilisé : AVADA
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://www.natagency-deco.com

    Problème(s) rencontré(s) : Impossible mettre à jour WordPress et les plugins

    J’ai fait une recherche sur le forum et j’ai trouvé qu’il fallait changé les permissions via ftp, chose faite mais le probleme persiste ! j’ai vu pour la mise a jour de wordpress via ftp, cela marche(j’ai pas mis la dernière par contre encore).
    Je vous mets 3 screens des différentes erreurs
    si quelqu’un à une solution

    car en plus c’est la que c’est bizarre, j’arrive à changé de thème via wordpress, par contre des que je fais une modification du theme(logo ou autre) rien n’est pris en compte
    par contre je peux creer un nouvelle article sans probleme….

    je pige plus rien la je dois avoué

    merci à tous de votre aide

    belle journée

    • Ce sujet a été modifié le il y a 2 months et 1 week par  LuckyLuke.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2213217
    Noaneo
    Participant
    Maître WordPress
    29443 contributions

    Bonjour,
    WordPress a été installé par vous même ou est-ce le module 1 clic d’OVH ?
    vous avez quelle offre chez OVH ?

    Pour tous les dossiers, la permission est 755, non 775.
    Pour tous les fichiers, la permission est 644.

    Il faut le faire pour tous les dossiers, pas seulement le dossier www.
    Il faut cocher « Récursion dans les sous-dossiers » et cocher « Appliquer uniquement aux dossiers »

    Faire pareil pour les fichiers.

    vous avez bien la dernière version du thème Avada 5.7 ?
    https://theme-fusion.com/documentation/avada/install-update/avada-changelog/

    Merci

    #2213242
    LuckyLuke
    Participant
    Initié WordPress
    13 contributions

    Bonjour Noaneo

    merci pour la réponse

     

    Alors donc wordpress à été installer par mes soins
    l’offre ovh est: 90plan
    Version avada: <span class= »avada-version »>Version 5.4.1</span>

    je viens donc de faire la manip suivante sur le ftp via filezilla:

    permission 755 sur le dossier www, avec l’option recursion uniquement les sous dossiers
    puis ensuite  permission 644 sur le dossier www avec l’option recurssion  uniquement les fichiers
    vu que cela n’as rien donné j’ai tenter de le faire en sélectionnant les dossiers et fichiers qui se trouvé dans le dossier www, meme manip 755 et 644

    et cela ne marche toujours pas… toujours les mêmes erreurs 🙁 🙁 🙁

    avez vous une autre solution, une explication, je ne comprends vraiment pas pourquoi cela marché avant et d’un coup plus rien ;( une mise a jour ovh? wordpress?

    #2213244
    LuckyLuke
    Participant
    Initié WordPress
    13 contributions

    je vais mettre a jours WordPress avec la version 4.9.8 manuellement via ftp d’ici quelques minutes, comme ça au moins j’aurais la dernière version

    #2213247
    Noaneo
    Participant
    Maître WordPress
    29443 contributions

    @luckyluke
    Très bien d’avoir installé WordPress, vous-même, bravo.
    – 90plan, c’est une vieille offre, qui n’est plus proposée par OVH, vous êtes sur que votre base de données ou votre espace disque n’est pas saturé ?
    je vous conseillerai de migrer à  l’offre perso.

    Votre thème est à mettre à jour, c’est comme WordPress et les plugins, toujours maintenir à jour.

    #2213250
    LuckyLuke
    Participant
    Initié WordPress
    13 contributions

    d’accord, merci  pour la réponse
    effectivement en voulant mettre à jours wordpress moi même, le ftp me dit que l’espace est saturé

     

    je vais changer de plan alors, espérons que cela règle tous les soucis
    je vous tiendrais au courant

     

    merci pour tout
    je m’en occupe cette après midi

    #2213404
    Noaneo
    Participant
    Maître WordPress
    29443 contributions

    @luckyluke : on croise les doigts !

    #2214230
    LuckyLuke
    Participant
    Initié WordPress
    13 contributions

    @Noaneo youyou ça y est ça marche !!!

    impec un grand merci à toi, te suis reconnaissant pour ton aide 🙂

     

     

    je mets en résolu le sujet

    #2214254
    Noaneo
    Participant
    Maître WordPress
    29443 contributions

    Bonjour @luckyluke ,
    Ravi pour vous, vous avez pris quelle offre, on peut le savoir ?
    Merci et bonne continuation

    #2214308
    hpat99
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    J’ai le meme probleme mais chez Nuxit. ESt ce pareil concernant l’offre?

    Merci

    #2214316
    Noaneo
    Participant
    Maître WordPress
    29443 contributions

    Bonjour,
    Le sujet est indiqué comme résolu @hpat99,  s’il vous plait.
    Nuxit demande à ses clients de passer à l’offre Révolution.
    https://wpfr.net/support/sujet/curl-error-28-gnutls_handshake-failed-a-tls-fatal-alert-has-been-received/
    Pas de double post, vous avez déjà créer un sujet de discussion.
    https://wpfr.net/support/sujet/impossible-mettre-a-jour-wordpress-et-les-plugins-2/

     

    Vous êtes sous PHP/5.6.8, indiqué là , en cliquant sur More Details
    https://sitecheck.sucuri.net/results/www.kravmaga-lalouviere.com/#

    #2214410
    LuckyLuke
    Participant
    Initié WordPress
    13 contributions

    @noaneo
    j’ai pris l’offre PRO, car l’autre offre « perso » ne proposé qu’une base de données et j’en avais 2 pour un autre site, donc obligé de passer sur l’offre pro, le tarif restant correct je trouve pour une année 🙂

    encore un grand merci

    #2214423
    Noaneo
    Participant
    Maître WordPress
    29443 contributions

    Bonjour @luckyluke ,
    Merci de votre réponse, j’ai l’offre pro,  aussi.
    Bonne continuation.

13 sujets de 1 à 13 (sur un total de 13)
  • Vous devez être connecté pour répondre à ce sujet.