Impossible la mise a jour 3.2.1

  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #497358
    remoul
    Membre
    Initié WordPress
    12 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : je sais pas je trouve pas!
    – Version de PHP/MySQL :
    – Thème utilisé : pinnacle theme
    – Extensions en place :
    – Nom de l’hebergeur : 1&1
    – Adresse du site : http://www.kite-report.com

    Problème(s) rencontré(s) :

    Comme dit dans le titre je n’arrive pas à mettre à jour ma version de wordpress en 3.2.1 …
    Lorsque je clique sur mettre a jour automatiquement j’arrive sur une page et il ne se passe rien.
    Donc j’ai télécharger la version, je suis allé sur mon ftp, j’ai effacé wp-admin et wp-includes et les page en .php et j’ai remplacé par ceux donné dans le dossier téléchargé … mais là mon site n’apparait plus…
    Heureusement j’avais fait une sauvegarde et j’ai tout remis comme avant mais donc je n’ai toujours pas la dernières version …
    Pouvez vous m’aider? une astuce? je suis novice donc bon pas forcement doué!

    #781360
    Pat-LeMans
    Participant
    Padawan WordPress
    55 contributions

    En effacant les fichiers, il ne faut pas effacer le fichier wp-config.php sinon, cela ne fonctionnera plus

    Hormis ca, je ne sais pas.

    #781361
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Pour le moment la version 3.2.1 est en anglais, la version française n’est pas encore sortie.

    #781362
    remoul
    Membre
    Initié WordPress
    12 contributions

    En fait c’est parce que j’ai un serveur 4.4.9 php et donc il me faut la version 5.2.4 de ce serveur … quelqu’un sait comment je peux l’obtenir ? je suis chez 1&1… merci

    #781363
    njaka41
    Participant
    Chevalier WordPress
    212 contributions

    il faut que tu contact l’admin de 1&1 je crois. Et peut-être changé de plan. chez 1&1 il ont des serveurs avec PHP5.3+ si je ne trompe pas. a+

    #781364
    remoul
    Membre
    Initié WordPress
    12 contributions

    merci, j ai trouvé, il y a une option dans l’administration de 1&1 et permet de cocher PHP 5 … mais maintenant nouveau problème j’ai besoin de la version de MySQL 5.0 et j’ai la 4.0.27 … et là je trouve pas et je ne comprends rien … c’est vraiment pas fait pour un novice!
    Si quelqu’un à un astuce facile je suis preneur??!

    En tout cas merci de votre aide

    #781359
    Lumiere de Lune
    Participant
    Maître WordPress
    19385 contributions

    Il y a deux choses différentes, la version de Mysql qui est choisie à la création de la base de données, et la version de php

    Pour php5 chez 1&1 il est totalement inutile de contacter l’administrateur, il y a effectivement le choix de passer globalement en php5, ou bien de modifier le fichier .htaccess en ajoutant les instructions spécifiques qui sont détaillées dans un post épinglé dans le forum

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.