Impossible d’utiliser l’éditeur de texte dans elementor (Créer un compte)

  • WordPress :6.1
  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2428603
    zad30
    Participant
    Initié WordPress
    21 contributions

    Bonjour,

    Ma configuration WP actuelle WordPress 6.1

    • Version de PHP/MySQL : 8.0.12
    • Thème utilisé : Hello Elementor Child
    • Extensions en place :
      <table class= »widefat striped health-check-table » role= »presentation »>
      <tbody>
      <tr>
      <td>All-in-One WP Migration</td>
      <td>Version 7.66 par ServMask (dernière version : 7.67) | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>CookieYes | GDPR Cookie Consent</td>
      <td>Version 3.0.3 par CookieYes (dernière version : 3.0.4) | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>Elementor</td>
      <td>Version 3.8.0 par Elementor.com | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>Elementor Pro</td>
      <td>Version 3.8.0 par Elementor.com | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>Imagify</td>
      <td>Version 2.0 par Imagify – Optimize Images & Convert WebP | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>JetEngine</td>
      <td>Version 3.0.3.1 par Crocoblock (dernière version : 3.0.6) | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>JetSmartFilters</td>
      <td>Version 2.3.13 par Crocoblock (dernière version : 3.0.0) | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>WP Fastest Cache</td>
      <td>Version 1.0.6 par Emre Vona (dernière version : 1.0.7) | Mises à jour auto désactivées</td>
      </tr>
      </tbody>
      </table>
    • Nom de l’hébergeur : OVH
    • Adresse du site : atpales.fr

    Problème(s) rencontré(s) :

    Bonjour

    Lorsque je veux modifier du texte via Elementor, ce texte n’apparait pas dans l’éditeur à gauche de l’écran (éditeur qui s’appelle d’ailleurs « Modifier listing grid » -PJ1- et non pas « Modifier éditeur de texte » -PJ2- comme c’est le cas habituellement, en tous cas sur un autre site que j’ai créé). Impossible également de ne sélectionner que quelques mots du texte. Si j’essaie, ce texte disparait et une petite icône « Listing grid » avec 3 petits carrés dont un bleu apparait.

    J’ajoute que ce site que je viens de récupérer pour le gérer est équipé des extensions Elementor et Elementor pro que possédait la personne qui l’a créé. Moi je n’ai pas acheté Elementor pro. Par contre j’ai pu mettre à jour ces deux extensions apparemment sans problème.

    Enfin, je peux modifier sans aucune difficulté, un autre site que j’ai créé (sans élémentaire pro donc).

    Quelqu’un peut il m’aider ?

    Merci d’avance.

    Denis

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2428750
    momofr@free.fr
    Modérateur
    Maître WordPress
    7176 contributions

    Salut, tes captures ne présentent rien sur ton problème. La seconde montre qu’Elementor PRO n’est pas activé c’est tout.

    Dans la colonne d’édition le titre en haut nomme le widget sélectionné, si c’est Listing grid ce n’est pas un bloc de texte c’est sûr.

    Si tu as des difficultés pour sélectionner un widget, utilise le navigateur d’Elementor.

    #2428784
    zad30
    Participant
    Initié WordPress
    21 contributions

    Bonjour et merci pour ta réponse

    Désolé, pour les PJ. L’une d’elle (la 1) n’est effectivement pas parlante. Je voulais montrer ce que je vois lorsque je clique sur « modifier la page avec elementor » et que je clique ensuite pour sélectionner du texte par exemple (voir PJ3).

    En fait, depuis hier, j’ai un peu avancé (en tatonnant beaucoup…). Je me suis rendu compte que les pages du site ont été construite avec le plugin JetEngine de Crocoblock qui ne fonctionne apparemment qu’avec Elementor Pro, que je ne possède pas, je le rappelle, mais que la société qui a créé le site a utilisé.

    Je me demande si tout le problème ne vient pas de là. Peut-être sauras-tu me dire si l’installation d’une extension (elementor pro, crocoblock…) doit être réalisée sur le pc que j’utilise pour travailler. Personnellement, je me disais que cette installation se faisait au niveau des fichiers du site et peu importe quel ordi j’utilise pour le modifier. Ce qui m’a fait penser ça, c’est que j’ai pu mettre à jour sans problème elementor pro alors que je ne possède pas. Par contre, je n’ai pas tenté la maj pour JetEngine.

    Merci.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2428786
    momofr@free.fr
    Modérateur
    Maître WordPress
    7176 contributions

    Salut, si tu vas dans Elementor -> Licence tu vois une licence active ou non ?

    Attention, Elementor PRO viens de passer en v3.8, si tu as une mise à jour pour Jet Engine il faut la mettre à jour aussi.

    #2428787
    zad30
    Participant
    Initié WordPress
    21 contributions

    Ok, je viens de le faire : maj Elementor pro puis maj Tetengine et… CATATROPHE ! Un message d’erreur :

    Une erreur critique est survenue sur ce site. Veuillez consulter la boite de réception de l’e-mail d’administration de votre site pour plus d’informations.

    En apprendre plus sur le débogage de WordPress.

     

    Puis impossible de me reconnecter à l’admin du site. Ce même message d’erreur apparaît.

    HELP !

    #2428801
    momofr@free.fr
    Modérateur
    Maître WordPress
    7176 contributions

    Salut, que te dit le message que tu as reçu à ce sujet ? Il doit t’indiquer l’extension qui pose problème.

    #2428830
    zad30
    Participant
    Initié WordPress
    21 contributions

    Salut,

    Le problème est que la société qui a créé le site m’a envoyé les identifiants pour l’admin WP mais pas ceux de l’hebergeur (OVH) et je ne sais pas du tout quelle adresse mail ils ont saisi lors de la création du site, donc où a atterri le fameux message… Je leur ai demandé ces identifiants par mail hier mais à cette heure pas de réponse ! Et j’imagine que ce n’est pas pendant le week-end que ça va venir.

    Je suis blême !

    Je suis convaincu que c’est la mise à jour de Jetengine qui a fait planter le truc (c’est arrivé quelques secondes après mon clic).

    Tu aurais une solution ?

    Merci encore.

    Denis

    #2428831
    momofr@free.fr
    Modérateur
    Maître WordPress
    7176 contributions

    Salut, si tu n’as pas les accès FTP c’est impossible à résoudre.

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.