[Résolu] Impossible d’utiliser le tableau de bord suite à l’install d’un plugin (Créer un compte)

  • WordPress :5.4
  • Statut : résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #2346140
    NoemieM
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Zelle
    • Extensions en place : Je n’y ai pas accès à cause du bug mais de tête il y a Elementor, Elementor Addon, Yellow Pencil, EA Tools, All-In-One WP Migration, Yaost SEO, NewStatPress, Gutenberg, WP-Cache et Polylang (et d’autres)
    • Nom de l’hébergeur : Je ne sais pas où trouver ça
    • Adresse du site : http://cashdev-groupe.eu/

    Problème(s) rencontré(s) :

    Je suis désolée si un sujet similaire a déjà été ouvert mais je ne l’ai pas trouvé.

    Ce matin j’ai voulu optimiser le site de l’entreprise (temps de chargement, etc) en installant une application de “cache”. J’ai voulu testé “Cache Enabler“, je l’ai installé et j’ai cliqué sur Activé. Et là, le bug. Impossible de faire quoique ce soir sur mon tableau de bord, peu importe où je vais… J’ai cette phrase :

    Le fichier /htdocs/wp-content/advanced-cache.php existe déjà. Veuillez le supprimer manuellement avant d’utiliser cette extension. Si ce message persiste, contactez le support de votre hébergeur.”

    Si quelqu’un sait comment régler ce problème je suis preneuse !

    Merci à vous.

    #2346142
    Li-An
    Modérateur
    Maître WordPress
    23906 contributions

    Bonjour. Allez par FTP au niveau du répertoire wp-content/plugins et changez le nom du répertoire de l’extension pour la désactiver. Je remarque dans votre liste WP-Cache qui semble aussi une solution de cache (même si j’ignore totalement d’où elle sort) et ça a dû interférer.

    #2346148
    NoemieM
    Participant
    Initié WordPress
    12 contributions

    @Li-An, merci beaucoup mais je suis.. nulle.. de ce côté-là donc comment accède-t-on par FTP au niveau du répertoire ?

    #2346162
    Li-An
    Modérateur
    Maître WordPress
    23906 contributions

    Puisque vous êtes chez LWS, voyez leur tuto https://aide.lws.fr/base/Hebergement-web-mutualise/Publication-de-site-web/Comment-publier-un-site-par-FTP-avec-FileZilla. Utiliser un logiciel FTP est la base pour WP puisque son installation classique nécessite un tel logiciel. C’est très simple à utiliser.

    #2346163
    NoemieM
    Participant
    Initié WordPress
    12 contributions

    Je vous remercie beaucoup, je vais essayer !

    #2346509
    NoemieM
    Participant
    Initié WordPress
    12 contributions

    Bonjour

    J’ai tenté et ça ne marche malheureusement pas…

    #2346515
    Li-An
    Modérateur
    Maître WordPress
    23906 contributions

    Allez par FTP au niveau du répertoire wp-content/plugins et changez son nom en pluginsxxx pour désactiver toutes les extensions. Même chose pour le thème dans wp-content/themes/nom-du-theme. Et réessayez.
    Pour retrouver les extensions et le thème, il suffira de remettre les noms par défaut des répertoires.

    #2346525
    NoemieM
    Participant
    Initié WordPress
    12 contributions

    Avec l’aide d’un ami j’ai réussi à régler le problème, merci beaucoup !

    #2346532
    Li-An
    Modérateur
    Maître WordPress
    23906 contributions

    Est-ce que vous savez comment vous l’avez résolu ?

    #2347028
    NoemieM
    Participant
    Initié WordPress
    12 contributions

    J’ai fait comme vous avez dit, il y avait juste un élément que je ne trouvais pas dans les dossiers et cet ami m’a aidé à le trouver.

    #2347034
    Li-An
    Modérateur
    Maître WordPress
    23906 contributions

    OK, merci.

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.