Impossible d’enregistrer un nouvel article ou de publier suite à MAJ WP 5.0.2

  • WordPress :5.0
  • Statut : non résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #2240365
    sonia75
    Participant
    Padawan WordPress
    61 contributions

    Ma configuration WP actuelle : 5.0.2

    • Thème utilisé : Graphene
    • Nom de l’hébergeur : OVH

    Problème(s) rencontré(s) :

    Bonjour à tous,

    Depuis la dernière mise à jour hier soir de WP en passant à 5.2.0 et mise à jour de la BDD, je ne peux plus enregistrer ou publier d’article, j’obtiens le message « Mise à jour échouée » quand j’essaie d’enregistrer ou de publier. Ca marchait bien avant… 🙁 Une idée de ce que je dois faire ? Je suis assez inquiète…

     

    Merci beaucoup pour ceux qui pourront m’éclairer et m’aider !

    • Ce sujet a été modifié le il y a 2 months et 2 weeks par  sonia75.
    • Ce sujet a été modifié le il y a 2 months et 2 weeks par  sonia75.
    #2240368
    ouiouiphoto
    Participant
    Maître WordPress
    1208 contributions

    Bonjour

    Je vois passer pas mal de truc du même style ces temps ci. A priori un problème de compatibilité entre le nouvel éditeur Gutemberg et le Thème. A tu essayé de revenir a l’éditeur classic en installant ce plug-in  https://fr.wordpress.org/plugins/classic-editor/

    Ensuite ton thème est-il a jour. Car j’ai trouvé aussi cela https://www.graphene-theme.com/announcement/graphene-is-now-fully-compatible-with-gutenberg/

    #2240369
    sonia75
    Participant
    Padawan WordPress
    61 contributions

    ah merci beaucoup, ca viendrait de mon thème alors a priori ? Je n’ai pas vu de message sur le forum de support de mon thème a priori…

    Je vais essayer votre plug-in. Le souci ne peut pas venir d’OVH sinon ?

    mille mercis encore !

    #2240374
    ouiouiphoto
    Participant
    Maître WordPress
    1208 contributions

    OVH ils ont plein de problèmes, je les ai quitté d’ailleurs, mais généralement les problèmes sont plus franc du style erreur de connexion a la base . Ce qui pourrait expliqué que cela vienne d’OVH c’est que tu aurais atteint le quota de ta base de donnée. Dans ce cas la ta base est verrouillée en écriture. Il faut aller voir dans ton espace client. Tu sais comment aller vérifier ?

    #2240377
    sonia75
    Participant
    Padawan WordPress
    61 contributions

    Ah merci bien, oui je sais aller dans l’espace client, je viens de leur envoyer un ticket d’incident d’ailleurs 🙂

    Je n’ai pas reçu de message ou de notification pr la BDD, je vais voir ce qu’ils me répondent…

    J’ai mis aussi un message sur le forum de graphene on va voir… J’epsère que c’ets passager;..

    merci encore !

    #2240378
    ouiouiphoto
    Participant
    Maître WordPress
    1208 contributions

    Et tu as essayé d’installé l’extension citée plus haut ?

    #2240392
    sonia75
    Participant
    Padawan WordPress
    61 contributions

    Oui merci à vous, cela a bien fonctionné, je suis revenu à l’éditeur old school… Du coup cela signifie t-il que je ne pourrai pas profiter des nouvelles fonctionnalités de WP avec mon thème actuel ? 🙁

    merci encore, ça dépanne en tout cas !

    #2240397
    ouiouiphoto
    Participant
    Maître WordPress
    1208 contributions

    Ton problème peut venir du thème mais aussi des extensions. Donc maintenant il faut mettre a jour ton thème si ce n’est déjà fait. et il faut aussi vérifier que toutes tes extensions sont compatible avec la dernière version de WP

    #2241187
    sonia75
    Participant
    Padawan WordPress
    61 contributions

    Merci beaucoup de votre conseil que je n’avais pas vu !

    Oui j’espère que mon thème sera mis à jour pour être compatible.

    #2241448
    Flobogo
    Modérateur
    Maître WordPress
    15293 contributions

    Bonjour,

    j’espère que mon thème sera mis à jour pour être compatible.

    D’après les infos que donne ouiouiphoto, le thème Graphene a été mis à jour pour être compatible avec WP 5.0.x. C’est donc à vous de faire la mise à jour du thème. Attention toutefois : si vous n’avez pas fait de thème-enfant, vous risquez de perdre vos modifications si vous avez directement modifié les fichiers du thème. (vous ne perdez rien si vous avez simplement utilisé l’outil de personnalisation).

    Faites une sauvegarde de la Base de données (par PhpMyAdmin ou avec une extension)  et du dossier wp-content (par FTP) avant la mise à jour.

     

    @ouiouiphoto :

    il faut aussi vérifier que toutes tes extensions sont compatible avec la dernière version de WP

    Plus exactement, je conseillerai de désactiver les extensions avant de mettre à jour WP, puis de les réactiver une à une pour vérifier que tout fonctionne. Même si les extensions récentes ont plus de chances d’être compatibles avec Gutenberg, certaines extensions peuvent dater de quelques mois, voire quelques années, et être toujours compatibles avec WP 5.0. Si elles n’ont pas de rapport avec l’éditeur, elles peuvent très bien être toujours compatibles. (par exemple, une extension de « custom login« )

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.