Impossible d’éditer mes pages

  • WordPress :5.0.3
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2252657
    rosie1989
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

      <li style=”list-style-type: none;”>
    • – Version de WordPress : 5.1.1
    • – Version de PHP/MySQL : 7.2.16 / 5.5.5
    • – Thème utilisé : Child of Enside
    • – Thème URI : http://magniumthemes.com/;
    • – Extensions en place : AH Display Widgets (1.0.3), Breadcrumb NavXT (6.2.1), CMB2 (2.6.0), Coming Soon Page & Maintenance Mode by SeedProd (5.0.24), Contact Form 7 (5.1.1), Disable Comments (1.9.0), Duplicate Page (3.3), Enside Theme Addons (1.2), Forum_wordpress_fr (4.1), Google Analytics Dashboard for WP (GADWP) (5.3.7), Loco Translate (2.2.1), PHP Compatibility Checker (1.4.7), Regenerate Thumbnails (3.1.0), Slider Revolution (5.4.7.4), WooCommerce (3.5.7), WPBakery Page Builder (5.4.7)
    • – Adresse du site : http://pensezgrand.com
    • – Nom de l’hébergeur : Apache/2.4.38 (cPanel) OpenSSL/1.0.2r mod_bwlimited/1.4

    Problème(s) rencontré(s) :

    J’ai deja ouvert un billet pour ce problème (Je n’arrive plus a y accéder, c’est pourquoi j’ouvre un nouveau), on m’a suggéré de mettre à jour mon PHP, ce que j’ai fait. Le problème reste la. En fait, lorsque je veux éditer mes pages, ca ouvre seulement une page blanche. Je peux éditer les pages via Bakery Page builder, mais ce n’est pas idéal du tout. Ce problème est la depuis que j’ai fait la mise jour du WP. Que faire?

    #2252677
    Li-An
    Modérateur
    Maître WordPress
    22361 contributions

    Bonjour, désactivez les extensions, mettez un thème par défaut et testez pour voir. Vous pouvez laisser une extension de maintenance pour ne pas effrayer vos visiteurs et utiliser https://www.echodesplugins.li-an.fr/plugins/widget-importer-exporter/ pour sauvegarder le réglage de vos widgets.

    #2257226
    morbak
    Participant
    Initié WordPress
    4 contributions

    As tu trouvé une solution?

    #2261923
    Perspika
    Participant
    Padawan WordPress
    52 contributions

    Bonjour,

    La solution est — probablement — de revenir à l’éditeur classique ! Gutenberg pose beaucoup de problèmes, particulièrement lors des mises à jour, mais une petite ligne de code dans le fichier functions.php de votre thème résoudra peut-être votre souci :

    add_filter('use_block_editor_for_post', '__return_false');

    #2261993
    PhiLyon
    Modérateur
    Maître WordPress
    23528 contributions

    Bonjour.

    Renseignements pris, ce doit être ton “WPBakery Page Builder” pas à jour qui pourrait provoquer ce bug, tu as 9 mises à jour de retard, vérifies également les mises à jour de tes autres extensions et de ton thème.

    🙂

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.