<> impossible de télecharger lextension (Créer un compte)

  • WordPress :5.4
  • Statut : hors support
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2355869
    Cirneco
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.7.24
    • Thème utilisé :Twenty Seventeen
    • Extensions en place : elemlentor , printful,et ceux de base
    • Nom de l’hébergeur : mamp
    • Adresse du site : localhost

    Problème(s) rencontré(s) : Quand j’ésqaye de instaler l’extenssion woocommerce il me mettent echec de mise a jour comment puis je y remedier ?

    #2356033
    WP Fairly
    Participant
    Initié WordPress
    6 contributions

    Bonjour Cirneco,

    Vous précisez “localhost” en hébergement. Le type d’erreur que vous rencontrez est souvent associée à un problème de permissions de répertoire (CHMOD). Avez-vous vérifié ces permissions ?

    #2356045
    PhiLyon
    Modérateur
    Maître WordPress
    26562 contributions

    Bonjour.

    Version de PHP/MySQL : 5.7.24

    Si c’est exact il faut passer en 7.4, je ne sais si MAMP le permet.

    🙂

    #2356305
    Cirneco
    Participant
    Initié WordPress
    2 contributions

    Bonjour je suis débutant et je ne sais pas comment atteindre le répertoire du chmod ou meme comment passé en 7.4 savez vous m’expliquer ?

    #2356308
    PhiLyon
    Modérateur
    Maître WordPress
    26562 contributions

    Bonjour.

    De mémoire, dans MAMP pour changer la version PHP c’est dans Préférences.

    🙂

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.