[Résolu] Impossible de se connecter au back office (Créer un compte)

  • WordPress :5.7
  • Statut : résolu
15 sujets de 1 à 15 (sur un total de 16)
  • Auteur
    Messages
  • #2377028
    StephTess
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé :
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.tessan.io

    Problème(s) rencontré(s) : Je n’arrive plus à me connecter au BO.

    Lors de ma connexion au BO (https://www.tessan.io/wp-login.php), lorsque  je clique sur “Se Connecter” (avec mes id et mdp), la page se charge, fini de se charger et je reste sur la page login.

    ps: Lorsque je clique sur “Se connecter” j’ai une redirection de l’URL ci-dessus vers : (https://www.tessan.io/wp-login.php?redirect_to=https%3A%2F%2Fwww.tessan.io%2Fwp-admin%2F&reauth=1)

    Avez-vous déjà rencontré ce type de problème ? Avant d’avoir ce problème, j’avais désactivé l’extension Jetpack qui était lié à mon compte WP, je ne sais pas si c’est lié.

    #2377037
    Li-An
    Modérateur
    Maître WordPress
    25142 contributions

    Bonjour. Allez par FTP au niveau du répertoire wp-content/plugins et changez son nom en pluginsxxx pour désactiver toutes les extensions. Même chose pour le thème dans wp-content/themes/nom-du-theme. Et réessayez.
    Pour retrouver les extensions et le thème, il suffira de remettre les noms par défaut des répertoires.

    #2377040
    StephTess
    Participant
    Initié WordPress
    8 contributions

    Bonjour Li-An.
    Merci pour votre retour, malheureusement après avoir modifié le nom de chaque thème et plug-in sur le FTP. Il m’est toujours impossible de me connecter au back-office.

    En testant un par un (thème et plugin), je constate parfois que la page “Login” réponds plus rapidement à la requête lors de la tentative de connexion.

     

    Auriez-vous d’autres pistes pour régler le problème ?
    Merci d’avance,

    #2377042
    Li-An
    Modérateur
    Maître WordPress
    25142 contributions

    Est-ce que vous utilisez une extensions de sécurité ? Est-ce que vous avez changé l’URL de login ?

    #2377100
    StephTess
    Participant
    Initié WordPress
    8 contributions

    Non, je ne pense pas qu’une installation de sécurité soit installé. Et l’URL de login n’a pas changé.

    #2377104
    signe
    Participant
    Initié WordPress
    2 contributions

    essai ce lien  https://www.tessan.io/wp-admin ça marche pour moi

    #2377107
    StephTess
    Participant
    Initié WordPress
    8 contributions

    @signe, l’URL fonctionne mais comme je l’ai indiqué dans mon premier message, lorsque je souhaite me connecter avec mes accès, la page se charge puis s’arrête, aucun changement je reste bloqué sur la page de login..

    #2377109
    Li-An
    Modérateur
    Maître WordPress
    25142 contributions

    Vérifiez dans votre console OVH la version de php :  modifier sa version de php chez OVH https://docs.ovh.com/fr/hosting/mutualise-configurer-la-version-de-php-depuis-votre-espace-client/ (vérifiez que vous n’avez pas défini une version via un fichier .ovhconfig qui sera prioritaire sur la console https://docs.ovh.com/fr/hosting/configurer-fichier-ovhconfig/)

    #2377122
    StephTess
    Participant
    Initié WordPress
    8 contributions

    Li-An, je viens de vérifier dans la console OVH la version de php. Je suis passé de la version 7 à 7.3 mais le résultat est le même.

    Lorsque je tente de me connecter au back office via la page de Login, la page se réinitialise lorsque je tente de me connecter.

    Avez-vous une autre piste ?

    #2377125
    Li-An
    Modérateur
    Maître WordPress
    25142 contributions

    Renvoyez les fichiers de WP en écrasant ceux existants. On a eu beaucoup de problème chez OVH avec les mises à jour.

    #2377127
    StephTess
    Participant
    Initié WordPress
    8 contributions

    J’ai renvoyez les fichiers WP (en prenant la même version de WP de mon site) mais le problème persiste toujours..

    Avez-vous une autre piste ?

    #2377166
    Flobogo
    Modérateur
    Maître WordPress
    17377 contributions

    Bonjour,

    Je vous conseille de suivre l’ensemble de ces conseils, jusqu’à la création d’un nouvel administrateur sur votre site, en passant par la base de données.

    J’espère que ça vous redonnera accès, mais si il faut aller jusque là, il est possible que vous ayez été piraté. Vous pourrez consulter ce tuto : il y a quelques indices qui permettent de le vérifier.

    Ne pas pouvoir se connecter, quand on est sûr de ses identifiant / mot de passe et qu’aucune extension n’est en cause (si elles sont toutes désactivées), c’est un signe de piratage. Mais commencez par tenter la récupération de mot de passe.

    #2377192
    StephTess
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Le problème a été résolu. Merci à tous pour vos différents retours !

    #2377196
    Li-An
    Modérateur
    Maître WordPress
    25142 contributions

    On peut savoir comment ça a été résolu ?

    #2377197
    StephTess
    Participant
    Initié WordPress
    8 contributions

    Nous avions un problème pour récupérer le mot de passe (lien invalide). Le dev l’a corrigé et a constaté que le contenu du site était trop lourd, il a fait des modifications sur le FTP et nous avons maintenant accès au back office.

15 sujets de 1 à 15 (sur un total de 16)
  • Vous devez être connecté pour répondre à ce sujet.