Impossible de se connecter à mon site : perspectys.fr

  • WordPress :5.0.3
  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 35)
  • Auteur
    Messages
  • #2246950
    Johann Gis
    Participant
    Initié WordPress
    30 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :7.0
    • Thème utilisé : OceanWP
    • Extensions en place :Contact Form 7
    • Nom de l’hébergeur : OVH
    • Adresse du site : www/perspectys.fr

    Problème(s) rencontré(s) : Je n’arrive pas à me connecter à mon site quand je recherche dans Google : perspectys.fr

    Le message d’erreur suivant s’affiche :     Forbidden    You don’t have permission to access / on this server.

    Je suis perdu à ce stade, quelqu’un pourrait m’aider à régler ce problème s’ils vous plaît ?

    Merci par avance…
    <h1></h1>
     

    #2246962
    ouiouiphoto
    Participant
    Maître WordPress
    1177 contributions

    Bonjour

    Souvent ca vient d’une extension de sécurité mal configurée. Tu as une extension de sécurité ? Si oui renomme son sous répertoire dans wp-content/plugins/ et tu reprendra peut être la main.  Ensuite OVH fait pas mal de migrations ces temps ci aussi

    #2247179
    Johann Gis
    Participant
    Initié WordPress
    30 contributions

    Bonjour,

    Non je n’ai pas encore activer d’extension de sécurité, je n’ai téléchargé qu’Akismet mais il a toujours était inactif.

    Auriez vous une autre piste ?

    En vous remerciant

    #2247183
    Li-An
    Modérateur
    Maître WordPress
    21368 contributions

    Bonjour, je ne trouve même pas votre site sur Google. Et la connexion directe est bloquée en effet. J’aurais tendance à penser que c’est un problème au niveau de la configuration de votre domaine chez OVH. Vérifiez que tout pointe comme il faut dans votre console OVH.

    #2247188
    Johann Gis
    Participant
    Initié WordPress
    30 contributions

    Bonjour, je créé une demande d’assistance sur OVH à l’instant et reviens vers vous ensuite, merci beaucoup.

    #2247281
    ferman
    Participant
    Chevalier WordPress
    251 contributions

    Bonsoir,

     

    Quand je clique le lien  www/perspectys.fr je tombe sur perspectys.fr/perspectys.fr . En regardant de plus près  le site est http://perspectys.fr/perspectys.fr/ Bizarre non?

    #2247366
    Johann Gis
    Participant
    Initié WordPress
    30 contributions

    Oui tout à fait, une erreur fût commise lors de la création. Voici la réponse du service OVH :

    « Je peux voir qu’un lien symbolique est présent dans le dossier racine de votre site. Il se nomme ainsi « index.html », ce lien symbolique est mis en place de base dans votre hébergement. Je vous invite à le supprimer, le contenu de votre hébergement s’affichera par la suite. »

    Maintenant, je dois trouver comment faire cela car ce n’est pas expliqué dans la FAQ.

    #2247376
    ferman
    Participant
    Chevalier WordPress
    251 contributions

    C’est chez OVH (une page de maintenance tant que le site n’est pas en place). Regardez le premier paragraphe

    #2247380
    Johann Gis
    Participant
    Initié WordPress
    30 contributions

    Merci, je viens de suivre à la lettre ce qui est conseillé dans le formulaire mais cela ne fonctionne toujours pas et affiche un autre message d’erreur.

    Peut être une autre action est elle nécessaire, en attendant j’ai créé un billet sur OVH pour avoir leur aide.

    #2247383
    ouiouiphoto
    Participant
    Maître WordPress
    1177 contributions

    Il faut que tu aille dans la partie Multisite de ton hébergement. La tu pourras définir sur quel répertoire pointe ton nom de domaine

    #2247451
    Johann Gis
    Participant
    Initié WordPress
    30 contributions

    Actuellement, deux noms de domaine sont enregistrés, je ne comprends pas pourquoi, les voici :

    Les deux ont les options « firewall » et « ssl » activées.

    J’imagine que je dois en désactiver l’un des deux, mais lequel ?

    #2247460
    yrdna
    Participant
    Chevalier WordPress
    272 contributions

    Il y un vrai problème de pointage du nom de domaine la page d’accueil du site indique cet url https://perspectys.fr/perspectys.fr/index.php/accueil/

    Vous pouvez consulter l’aide officiel OVH https://docs.ovh.com/fr/domains/ et vous documenter sur comment on paramètre les DNS et vers quel répertoire via google

    #2247467
    Li-An
    Modérateur
    Maître WordPress
    21368 contributions

    En nom de domaine vous devriez avoir perspectys.fr et www.perspectys.fr (sans le http)

    #2247471
    Johann Gis
    Participant
    Initié WordPress
    30 contributions

    Oui c’est cela même j’ai ces deux noms de domaines (je ne sais pas pourquoi ça m’a rajouté le http sur le message suivant…) ;

    Ne devrais je pas en désactiver un et si oui lequel ?

    #2247475
    ferman
    Participant
    Chevalier WordPress
    251 contributions

    Je ne comprends pas: maintenant quand on clique sur le lien du site on tombe sur un index of/ où tout fait référence à Joomla.et non WordPress???

15 sujets de 1 à 15 (sur un total de 35)
  • Vous devez être connecté pour répondre à ce sujet.