[Résolu] impossible de publier une page ou un article (Créer un compte)

  • WordPress :5.0.3
  • Statut : résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2244258
    liza_246
    Participant
    Initié WordPress
    15 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2 / 5.5.60-0+deb7u1-log
    • Thème utilisé : un thème enfant de Eighty Days
    • Extensions en place : Akismet anti-spam, Caldera Forms, Cloudflare, Disqus, Health Check&Troubleshootin, Image de menu, Imagify, Instagram Slider Widget, Jetpack, Mailjet, MonsterInsights, Sucuri Security, Wordfence Security, WP Health, Yoast SEO
    • Nom de l’hébergeur : 1&1
    • Adresse du site : https://www.callisto-events.com/

    Problème(s) rencontré(s) :

    Bonjour,

    Depuis quelques jours je n’arrive plus à publier ou modifier un article ou une page. Quand j’essaie de publier ou d’enregistrer le brouillon j’ai un bandeau rouge qui me dit « publication échouée » ou « modification échouée ».

    Je précise que j’ai essayé de changer de thème ou de tout mettre en « mode dépannage » mais le problème persiste.

    J’ai aussi appelé 1&1 qui m’ont dit que le problème venait de wordpress et non de chez eux.

     

    Auriez-vous une solution?

    Merci

    #2244266
    ouiouiphoto
    Participant
    Maître WordPress
    1539 contributions

    Bonjour

    Donc tu as testé en désactivant tous les plugins ?

    #2244273
    liza_246
    Participant
    Initié WordPress
    15 contributions

    C’est fait! J’ai toujours le même problème

    • Cette réponse a été modifiée le il y a 5 années et 4 mois par liza_246.
    #2244309
    ouiouiphoto
    Participant
    Maître WordPress
    1539 contributions

    Peut être mais en renommant le répertoire wp-content/plugins en wp-content/pluginsold ca sera certain

    #2244448
    liza_246
    Participant
    Initié WordPress
    15 contributions

    Bonjour,

    Alors en finissant de configurer certains plugin, et en perdant momentanément mon https au passage je peux de nouveau publier mes articles.

    Ne me demandez pas ce que j’ai changé je n’en sais rien mais ça marche donc tout va bien. 🙂

    Je note le post comme résolu!

    Merci pour votre réactivité.

    #2262378
    monchauffage
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Donc le problème était le https ??  « Publication échouée »

    Car ça fait 2 jours que je tourne en rond … comme c’est mon premier wordpress je voulais pas poser des questions « bêtes » ^^ .

    Mais tout tester sans que je puisse publier quoi que se soit ..

    Même sans plugins ça marche pas ..  « wp-content/pluginsold »

    Avec le thème par défaut « Twenty Nineteen »

    ça m’embête car mon site est en https … et le wordpress est dans un dans un répertoire en test…

    Merci de me confirmer que le https n’est pas accepté avec wordpress

    @++

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.