[Résolu] Impossible de publier ou de modifier en version 5.0.2

  • WordPress :5.0
  • Statut : résolu
15 sujets de 1 à 15 (sur un total de 15)
  • Auteur
    Messages
  • #2240030
    Ypsilon
    Participant
    Initié WordPress
    7 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.0
    • Thème utilisé : Twenty Sixteen
    • Extensions en place : aucun
    • Nom de l’hébergeur : ovh
    • Adresse du site : http://www.herveduc.fr/kbl

    Problème(s) rencontré(s) :

    Bonjour à tous
    D’abord mes meilleurs voeux pour la nouvelle année.
    Mon souci est le suivant :
    Je viens d’installer la dernière version pour un site perso
    Tout s’est bien passé

    J’essaie de créer une page et un article et là j’ai la mention « echouée » (en publication et en modification)
    Je rappelle que je n’ai aucun plug in d’installé et que j’ai le thème fournit lors de l’installation de la version wp 5.0.2

    Ce qui m’étonne c’est que quand je passe en version éditeur ancienne génération avec le plugin (Classic Editor), je peux créer des pages et des articles sans aucun problème.

    Une bonne âme aurait elle une idée afin que je puisse résoudre ce « souci »
    Pour infos je pratique wordpress depuis un certain nombre d’années.
    Certes je ne suis pas un hyper spécialiste, mais j’ai… ; je pense ; une bonne base quant à l’utilisation de wordpress

    Par avance merci

    #2240035
    PhiLyon
    Modérateur
    Maître WordPress
    21412 contributions

    Bonjour.

    Passes ton PHP en 7.2 et fais une prière pour que OVH n’ait pas de problèmes en ce moment.

    🙂

    #2240045
    Ypsilon
    Participant
    Initié WordPress
    7 contributions

    merci de ta réponse bien constructive

    1 – Pour le fait que le php doit passer en 7.2 je m’étonne que wordpress ne soit pas prise cela en compte et je pense donc que cela ne doit pas venir de cela.

    Je viens juste de mettre le php en 7.2 et SURPRISE !!! Cela ne change rien. J’ai toujours impossibilité de créer ni d’articles ni de pages.
    (bravo l’artiste modérateur pour la pertinence de ta réponse…)

    2 – Pour ovh : cela fait 15 ans que je suis chez eux en pro et perso et en 15 ans je n’ai eu qu’un lag de 1 heure sur l’ensemble de mes sites. Alors je pense qu’il serait judicieux d’arrêter ces bastings puérils concernant ovh. Je rappelle quand même que ovh est 3e hébergeur européen et s’il était si mauvais il n’en serait pas la ou il est.

     

     

    • Cette réponse a été modifiée le il y a 1 week et 3 days par  Ypsilon.
    • Cette réponse a été modifiée le il y a 1 week et 3 days par  Ypsilon.
    #2240048
    PhiLyon
    Modérateur
    Maître WordPress
    21412 contributions

    C’est la version 5.0.2 de WordPress qui préconise le PHP 7.2

    Et pour OVH, listes les sujets depuis un mois et tu verras que je n’invente rien, OVH ou un autre, cela m’est complètement égal, je fais tous les tests en local, je constate, c’est tout.

    🙂

    #2240049
    Ypsilon
    Participant
    Initié WordPress
    7 contributions

    je me moque complètement des sujets sur ovh…
    Ovh ! Cela fait 20 ans que nombre de boloss qui ne savent même pas écrire, râlent sur ovh.

    Pour le reste alors comment résoudre ce problème si la 5.0.2 ne fonctionne pas, même avec leur préconisation d’un php en 7.2 ?

    • Cette réponse a été modifiée le il y a 1 week et 3 days par  Ypsilon.
    • Cette réponse a été modifiée le il y a 1 week et 3 days par  Ypsilon.
    #2240053
    sebastienserre
    Modérateur
    Maître WordPress
    781 contributions

    Bonjour Ypsilon,

    Quand vous dites « Ca ne marche pas » il y a t’il un message d’erreur?

    Dans la console dev de votre navigateur il y ‘a t’il des erreurs écrites en rouge?

    Sans erreurs, vous comprendrez qu’on ne peut pas deviner ce qu’il se passe.

    #2240054
    Ypsilon
    Participant
    Initié WordPress
    7 contributions

    Bonjour,
    Merci pour votre réponse.

    Comme je l’ai indiqué sur le premier sujet quand je crée une page et que je veux la publier, j’ai une bande rouge qui indique : « Publication échouée » et la page devient un brouillon auto.

    Quand je veux modifier le brouillon et que je veux re-publier, j’ai le message « Modification échouée »

    Même chose dans la création d’un article.

    si vous le souhaitez je peux vous transmettre en mp un accès à l’admin de mon wordpress.

    Pour mémoire, je n’ai aucun plugin et j’utilise un thème de wordpress fournis lors de l’installation de ce dernier.

    • Cette réponse a été modifiée le il y a 1 week et 3 days par  Ypsilon.
    #2240057
    sebastienserre
    Modérateur
    Maître WordPress
    781 contributions

    votre theme est bien a jour?

    dans Firefox, ouvrez la console de developpement en fais F12, puis publiez l’article (pour provoquer votre erreur) et retournez nous le contenu de la console

    exemple de console Firefox:

    https://i.imgur.com/HH5wuBh.png

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2240060
    Ypsilon
    Participant
    Initié WordPress
    7 contributions

    pour le theme, oui oui c’est la dernière version.

    je suis sous chrome je vous envoi la capture d’ecran

    J’attends avec impatience votre avis la-dessus
    dans tous les cas un grand merci pour votre aide

    • Cette réponse a été modifiée le il y a 1 week et 3 days par  Ypsilon.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2240067
    sebastienserre
    Modérateur
    Maître WordPress
    781 contributions

    Il y a surtout quelque choses qui bloque  (403  denied) l’editeur.

    Si vous n’avez vraiment aucune extensions installées alors ca peut venir d’une regle dans le .htaccess peut etre….

    #2240077
    Ypsilon
    Participant
    Initié WordPress
    7 contributions

    Peut etre… je regarde de suite

    je viens de rendre inactif le htaccess… cela ne change pas c’est toujours bloqué

    #2240079
    sebastienserre
    Modérateur
    Maître WordPress
    781 contributions

    Alors je suis désolé mais si vous avez un WordPress 5.0.2 téléchargé ici, un theme TwentyXXX a jour et aucunes extensions…. alors ca devrait fonctionner… le problème vient donc d’ailleurs… et vu les réponses faites a mon collègue plus haut, je n’ose pas vous demander de contacter votre hébergeur préféré (ah ben si, je l’ai fais 🙂 ).

    #2240080
    Ypsilon
    Participant
    Initié WordPress
    7 contributions

    (sourire)
    je viens de le faire … contacter ovh.
    Par ailleurs j’ai un collègue webmestre indépendant qui travaille aussi sur le WP, mais lui il est chez Hosteur (qui lui semble avoir plutôt une très bonne réputation…) et il a le même souci…

    C’est fort ennuyeux ce type de problèmes, car lui comme moi avons un certain nombre de clients qui sont sur wp
    Ce qui m’étonne c’est qu’à l’installation du plugin (Classic Editor) tout revient à la normale.
    Je me demande si il ne serait pas judicieux d’en référer aux dev. de WP

    Je suis conscient que les mises à jour majeures peuvent être parfois instable, c’est normal c’est courant.
    Mon seul objectif est plutôt de chercher une solution plutôt que de râler.

    Je dis cela, car, comme vous faites référence à votre collègue modérateur, j’ai trouvé sa réponse particulièrement du style… (je ne sais pas quoi dire et je m’en tape, mais je fais du post pour montrer que j’existe…).
    J’ai lu ces interventions (pas les 21.372 je vous rassure) et il en ressort, pour une bonne majorité, le même constat.

    Cela n’est pas forcément très bon pour l’image de WP d’autant que la majorité des utilisateurs de WP sont EUX des devs de sites web et donc nous prendre pour des Boloss est particulièrement affligeant en particulier pour un modo qui n’a même pas la décence de montrer son travail alors qu’il se glorifie de travailler sur WP depuis X années.

    Mais bon… cela ne fait pas avancer le souci.
    Je préfère m’occuper de ce bug et me permettrais de rester en contact avec vous si j’ai de plus amples informations.
    Merci en tout cas pour votre professionnalisme et votre attention à mon problème.

    PS pour PhiLyon :
    J’ai une sainte horreur que l’on me tutoie.
    Ce n’est pas parce que c’est sur le web que l’on peut se permettre des familiarités avec les intervenants présents sur le forum. Je ne vous connais pas et c’est réciproque alors merci de respecter ma personne en évitant un tutoiement inconvenant.

    • Cette réponse a été modifiée le il y a 1 week et 3 days par  Ypsilon.
    • Cette réponse a été modifiée le il y a 1 week et 3 days par  Ypsilon.
    • Cette réponse a été modifiée le il y a 1 week et 3 days par  Ypsilon.
    #2240086
    sebastienserre
    Modérateur
    Maître WordPress
    781 contributions

    Pour remonter le soucis aupres des devs de WP, il convient de créer un ticket sur le Trac [en] en anglais avec le maximum d’infos.

    #2240324
    Aurélien Denis
    Gestionnaire du forum
    Initié WordPress
    35 contributions

    @Ypsilon : merci de respecter les modérateurs de ce forum. Il n’y avait aucune malveillance dans les propos exprimés.

15 sujets de 1 à 15 (sur un total de 15)
  • Le sujet ‘[Résolu] Impossible de publier ou de modifier en version 5.0.2’ est fermé à de nouvelles réponses.