IMPOSSIBLE DE PERSONNALISER L’APPARENCE DU SITE – theme Storefront (Créer un compte)

  • WordPress :4.7
  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #1911907
    dpao1964
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : php7 / mysql 5.6
    • Thème utilisé : storefront
    • Extensions en place : Akismet Anti-Spam, Domain Mapping, Google Analytics +, Pinterest “Pin It” Button Lite, SB Ciblex for WooCommerce, Slider Revolution, WooCommerce, WooCommerce Product Rich Pins, WPBakery Visual Composer, WPMU DEV Dashboard, Yoast SEO
    • Nom de l’hébergeur : gandi
    • Adresse du site : l-antichambre.fr

    Problème(s) rencontré(s) :

    Bonjour à tous, quelque soit le navigateur, je n’arrive pas a personnaliser l’apparence de mon site. Quand j’arrive sur la page de personnalisation, je fais une modification puis j’appuie sur “enregistrer & publier”, puis rien ne se passe… Ca ne marque pas enregistré mais de nouveau “enregistrer & publier”…

    J’ai tenté de désactiver toutes les extensions, rien ne change, peu importe le thème choisi c’est le même problème …

    Un coup de main svp ?

    Merci

    #1912180
    lavega
    Participant
    Padawan WordPress
    95 contributions

    Bonsoir, les caches wordpress / navigateur sont vidés ?

    #1912218
    Flobogo
    Modérateur
    Maître WordPress
    16681 contributions

    Bonjour,

    D’abord, votre thème n’est pas Storefront mais Sympathique. 🤔

    Donc, soit c’est un problème avec le thème (il est mal installé ?), soit c’est peut-être votre passage en WP 4.8.2 qui s’est mal passé, et il faut ré-installer manuellement en suivant ces instructions.

    #1912581
    dpao1964
    Participant
    Initié WordPress
    4 contributions

    Le problème est récurrent avec tous les thèmes, je vais essayer la mise à jour manuelle, merci pour la réponse.

    #1912698
    dpao1964
    Participant
    Initié WordPress
    4 contributions

    le problème persiste, j’ai désactivé toute les extensions et j’ai installé manuellement la derniere version de wp => ca ne marche pas

    J’ai ensuite installé une version anterieur, la 4.8 mais ça ne fonctionne toujours pas…

    Je sèche…

    #1912735
    dpao1964
    Participant
    Initié WordPress
    4 contributions

    j’ai deux messages d’erreurs dans les logs de phpmyadmin, ca vient donc de la base de données, des idées sur les modifications à faire ?

     

    [30-Sep-2017 09:50:25 UTC] Erreur de la base de données WordPress Duplicate entry ‘0’ for key ‘PRIMARY’ pour la requête INSERT INTO cuipao64_4_posts (post_author, post_date, post_date_gmt, post_content, post_content_filtered, post_title, post_excerpt, post_status, post_type, comment_status, ping_status, post_password, post_name, to_ping, pinged, post_modified, post_modified_gmt, post_parent, menu_order, post_mime_type, guid) VALUES (1, ‘2017-09-30 10:50:25’, ‘0000-00-00 00:00:00’, ‘{\n \”boutique::storefront_header_background_color\”: {\n \”value\”: \”#595959\”,\n \”type\”: \”theme_mod\”,\n \”user_id\”: 1\n }\n}’, ”, ”, ”, ‘auto-draft’, ‘customize_changeset’, ‘closed’, ‘closed’, ”, ‘3feb6dff-4b7c-4084-b664-0934b1a7f848’, ”, ”, ‘2017-09-30 10:50:25’, ‘0000-00-00 00:00:00’, 0, 0, ”, ”) faite par do_action(‘wp_ajax_customize_save’), WP_Hook->do_action, WP_Hook->apply_filters, WP_Customize_Manager->save, WP_Customize_Manager->save_changeset_post, wp_insert_post

    [30-Sep-2017 09:50:26 UTC] Erreur de la base de données WordPress Duplicate entry ‘0’ for key ‘PRIMARY’ pour la requête INSERT INTO cuipao64_sitemeta</strong> (site_id, meta_key, meta_value) VALUES (1, ‘_site_transient_theme_roots’, ‘a:8:{s:8:\”boutique\”;s:7:\”/themes\”;s:10:\”storefront\”;s:7:\”/themes\”;s:25:\”sympathique-child cuir sm\”;s:7:\”/themes\”;s:17:\”sympathique-child\”;s:7:\”/themes\”;s:11:\”sympathique\”;s:7:\”/themes\”;s:13:\”twentyfifteen\”;s:7:\”/themes\”;s:14:\”twentyfourteen\”;s:7:\”/themes\”;s:15:\”twentyseventeen\”;s:7:\”/themes\”;}’) faite par require_once(‘wp-admin/admin.php’), require_once(‘wp-load.php’), require_once(‘wp-config.php’), require_once(‘wp-settings.php’), do_action(‘wp_loaded’), WP_Hook->do_action, WP_Hook->apply_filters, WP_Customize_Manager->wp_loaded, do_action(‘customize_register’), WP_Hook->do_action, WP_Hook->apply_filters, WP_Customize_Manager->register_controls, wp_prepare_themes_for_js, wp_get_themes, search_theme_directories, set_site_transient, add_site_option, add_network_option

    #1913862
    Flobogo
    Modérateur
    Maître WordPress
    16681 contributions

    Alors là, désolée, mais les erreurs sur base de données, ce n’est pas de mon niveau. 😳

    Essayez d’optimiser ou de réparer la base de données, table par table. Si ça ne donne rien, contactez votre hébergeur pour voir si il peut vous aider là-dessus.

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.