[Résolu] Impossible de me connecter : Erreur identifiant admin n’est pas inscrit (Créer un compte)

  • WordPress :5.8
  • Statut : résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2407347
    ValentinP
    Participant
    Initié WordPress
    2 contributions

    Bonjour à tous,

    Ma configuration WP actuelle

    (je ne sais pas exactement car je ne peux pas à me connecter)

    • Version de PHP/MySQL : 7.4
    • Thème utilisé : Qwery de thèmeforest
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://etude-parisot.fr/

     

    Problème(s) rencontré(s) :

    Pour info, je suis novice sur WordPress.

    J’ai installé un thème mais comme celui-ci ne me convenait pas et que je n’arrivais pas à le supprimer, j’ai utilisé l’extension WP reset. Depuis, je n’ai plus accès à mon interface WP, il ne reconnait ni mon mail, ni mon identifiant. J’ai le message « Erreur : l’identifiant XXXX n’est pas inscrit sur ce site. Si vous doutez de votre identifiant, essayez plutôt votre adresse e-mail. ». Alors qu’il s’agit du bon identifiant et du bon mail.

    Avez-vous des idées pour reprendre le contrôle ? Je n’ai rien trouvé sur Google ni sur le forum.

    Je vous remercie d’avance.

    Bonne journée,

    Valentin

    • Ce sujet a été modifié le il y a 5 jours et 21 heures par Flobogo. Raison: édit modération
    #2407423
    Flobogo
    Modérateur
    Maître WordPress
    18411 contributions

    Bonjour,

    Passez par FTP (avec Filezilla ou équivalent), ou par le gestionnaire des fichiers d’OVH pour accéder à l’arborescence de votre installation. Recherchez le dossier wp-content/plugins puis le sous-dossier wp-reste et renommez-le avec -X à la fin. Cela désactivera l’extension et vous redonnera (peut-être) accès au site.

    Si ça n’est pas le cas, allez dans votre espace client OVH et faites une restauration du site à J-3. C’est même le plus simple.

    #2407525
    ValentinP
    Participant
    Initié WordPress
    2 contributions

    Bonjour @Flobogo ,

    Je vous remercie de la réponse.

    Je n’ai pas trouver le sous dossier wp-reste sur le FTP.

    J’ai finalement supprimer le module WP directement sur le gestionnaire d’OVH et je l’ai réinstaller.

    J’ai un nouvel identifiant et le site est à 0, mais ça fonctionne.

    Problème résolu.

    Merci,

    Bonne journée,

    Valentin

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2407582
    Flobogo
    Modérateur
    Maître WordPress
    18411 contributions

    Désolée, vu l’heure tardive hier, mes doigts ont ripé : il fallait lire « wp-reset » et non pas « wp-reste » 😉

    Au final, vous avez fait ce que je vous conseillais : supprimer cette extension. Sauf que je ne vous avais pas dit de la remettre en place ensuite. Vous voilà donc avec un site remis à zéro.

    Si il n’était pas trop avancé, tant mieux. Si vous voulez récupérer ce que vous aviez commencé, vous pouvez toujours tenter la 2ème solution : si remonter à J-3 est trop juste, choisissez l’option – 1 semaine (qui remonte au dimanche précédent, donc le 12/06). Vous récupèrerez votre site tel qu’il était à cette date.

    ____________________________

    NB : j’ai oublié de vous le dire hier, mais ne communiquez jamais votre identifiant de connexion sur un forum. Il n’y pas que les modérateurs ou modératrices qui parcourent les forums. C’est pour ça que je l’ai remplacé par XXXX dans votre 1er message.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.