[Résolu] Impossible de me connecter à mon espace admin

  • WordPress :5.0
  • Statut : résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2239424
    Fabilo
    Participant
    Initié WordPress
    13 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : je viens de migrer en PHP 7.3 et ma base indique mysql v.5.5
    • Thème utilisé : Newspaper 9.0.1
    • Extensions en place : plusieurs, mais le pb persiste quand elles sont toutes desactivées
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.jogging-plus.com

    Problème(s) rencontré(s) :

    Je rencontre de nombreux problèmes sur mon site suite au passage de php 5 à 7.3, et à la mise à jour de mon thème. Le problème le plus urgent est que je n’arrive plus à me connecter à mon site. Quand je saisis mes identifiant et mot de passe et que je valide, cela ne fonctionne pas et je n’ai pas de message d’erreur, comme si j’avais validé sans remplir les champs ! Par chance, j’ai gardé une session ouverte sur firefox donc je peux encore faire des modifs mais impossible de me connecter sur chrome ou internet explorer. Donc le jour où ma session expire sur firefox, je suis mal…

    J’ai déjà testé la désactivation de tous mes plugins et le changement de thème (twenty nineteen) mais rien n’y fait.

    Autres pbs que j’ai et qui peuvent éventuellement orienter :

    – Apparence / Thèmes / Ajouter : j’ai le message “Une erreur imprévue est survenue. Il pourrait y avoir un problème avec WordPress.org ou la configuration de ce serveur.” et quand j’essaie de téléverser un zip, message disant que le lien est expiré

    – quand je change des options du thème Newspaper via le Thème Panel et que je sauvegarde les modifs, celles-ci ne sont pas prises en compte

    – dans mon admin, j’ai une page que j’ai créée moi même depuis longtemps et qui me permet de valider les commentaires laissées par les internautes. 2 cases à cocher “valider” et “supprimer” ainsi qu’un bouton me permettait de traiter les commentaires en attente. Depuis peu, cela ne fonctionne plus, j’ai l’impression que $_POST ne fonctionne plus car je ne récupère plus les valeurs des cases à cocher…

    Bien sûr priorité à mon pb de connexion, les 3 autres sont juste pour aiguiller au cas où..

    Merci d’avance

     

     

     

    • Ce sujet a été modifié le il y a 10 mois et 3 weeks par Fabilo.
    • Ce sujet a été modifié le il y a 10 mois et 3 weeks par Fabilo.
    #2239427
    girgols
    Participant
    Initié WordPress
    31 contributions

    juste des pistes, des idees, des pripositions…

    si tu as jetpack en principe tu p1ux te connecter a ton w3bsite vi1 la wordpress.com  . cette ressouce est pratique.

    as tu pensé a vider la memoire cache, sur tes navigateur ?

    #2239433
    Fabilo
    Participant
    Initié WordPress
    13 contributions

    Merci de ton aide

    Je viens de vider le cache dans chrome, cela ne résout pas le pb

    Je suis toujours connecté dans firefox, j’avais désactivé JetPack, je viens de le réactiver et quand je clique sur configurer Jetpack, j’ai le message d’erreur suivant :

    <span class=”dops-notice__content”><span class=”dops-notice__text”>The Jetpack server was unable to communicate with your site http://www.jogging-plus.com [IXR -32300: transport error: http_request_failed cURL error 28: Connection timed out after 10000 milliseconds]</span></span>

    J’ai désactivé puis réactivé JEtpack et j’ai un autre message d’erreur :
    <div>Details d’erreur: The Jetpack server could not communicate with your site’s XML-RPC URL. Please check to make sure http://www.jogging-plus.com/xmlrpc.php is working properly. It should show ‘XML-RPC server accepts POST requests only.’ on a line by itself when viewed in a browser and should not have any blank lines or extra output anywhere. Find out how to fix this issue here: https://jetpack.com/support/getting-started-with-jetpack/what-do-these-error-messages-mean/blank-lines-xmlrpc/</div&gt;
    <div></div>
    <div>Pourtant le fichier en question affiche bien XML-RPC server accepts POST requests only.</div>
    <div></div>
    <div>Bref, du coup je n’ai plus mon site dans wordpress.com…</div>
     

     

    #2239439
    Li-An
    Modérateur
    Maître WordPress
    22737 contributions

    Bonjour, repassez en php 7.1+ plus sûr pour le fonctionnement et contactez votre hébergeur. Il semblerait qu’il y ait des problèmes serveur d’après vos messages d’erreur.

    #2239581
    Fabilo
    Participant
    Initié WordPress
    13 contributions

    Merci à tous pour vos contributions, tous mes pbs se sont résolus en repassant la version de PHP à 7.1 sur OVH. Car après vérification, mon thème n’est compatible que jusqu’à PHP7.2… Pfiou, ça va mieux 🙂

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.