Impossible d’ajouter des éléments au menu (Créer un compte)

  • WordPress :6.4
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2472872
    ObjectifIEF
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Sydney
    • Extensions en place : Aucune
    • Nom de l’hébergeur : O2switch
    • Adresse du site : https://objectif-ief.com

    Problème(s) rencontré(s) : Bonjour,

    J’ai un soucis au niveau d’Apparence > Menu, lorsque je veux configurer mon menu, les pages ou les catégories sélectionnées ne s’affiche pas dans l’encart. Lorsque je selectionne une page pour essayer, et que je clique sur Ajouter au menu, elle ne s’affiche pas sur la gauche. En revanche, j’ai les deux cadre « Sélection groupée » que je peux cocher qui s’affiche. D’ordinaire, les éléments du menu ajoutés s’affichent entre ces deux cadres et je peux les faire glisser.

    J’ai transféré mon site d’OVH à O2switch rescemment, et depuis ce transfert, j’ai ce problème.

    J’ai désactivé toutes les extensions pour vérifier qu’il n’y avait pas de conflit mais aucun résultat. J’ai réinstallé un thème natif de wordpress (twenty twenty) mais pareil, aucun résultat. Sachant que j’ai un sous domaine qui n’a pas ce problème.

    Je vous mets des captures de la partie menu pour plus de précision.

    Je ne sais pas d’où vient ce problème et éventuellement sur quel fichier intervenir pour le corriger.

    Merci d’avance.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2472906
    momofr@free.fr
    Modérateur
    Maître WordPress
    7092 contributions

    Salut, si tu cliques sur « Tout voir » il ce passe quelque chose ?

    Les pages s’affichent si elles sont publiées et non en « brouillon ».

    #2472923
    ObjectifIEF
    Participant
    Initié WordPress
    3 contributions

    Non, aucun effet et les pages sont bien publiées.

    En fait, les pages et catégories s’affichent bien à gauche.

    Le problème c’est lorsque je les ajoute au menu, elles n’apparaissent pas dans le menu, là où normalement je devrais pouvoir les organiser avec le glissé/déposé.

    #2473885
    ObjectifIEF
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Je tente une relance, personne n’aurait une piste pour m’aider à régler ce problème ?

    Merci

    #2473886
    momofr@free.fr
    Modérateur
    Maître WordPress
    7092 contributions
    Cette réponse a été marquée comme privée.
5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.