Impossible d’ajouter des blocs (le + est grisé) (Créer un compte)

  • WordPress :6.1
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2453311
    JulianKBM
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Architect Designs
    • Extensions en place : Yoast SEO, Guttemberg, Classic editor, …
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://kbmrenovation.fr/

    Il m’est impossible d’ajouter des blocs sur un article / une page. J’ai tenté plusieurs manip : vider le cache du navigateur + WordPress, Désactiver toutes les extensions.

    Plusieurs jours que je suis dessus, mais je n’arrive pas à résoudre ce problème. Auriez-vous une idée pour que ce bug soit résolu ?

    Merci d’avance !

    • Ce sujet a été modifié le il y a 1 année et 1 mois par C_Lucien.
    • Ce sujet a été modifié il y a 1 année et 1 mois par Flobogo. Raison : déplacé en rubrique "Gutenberg" (pour les pb de blocs)
    #2453334
    C_Lucien
    Modérateur
    Maître WordPress
    5115 contributions

    Bonjour,

    ce problème est-il apparu après une intervention, mise à jour, installation ?

    Quelles sont les extensions ? Cette extension https://github.com/zitezinfo/infosite pour permettra de poster la configuration complète.

    #2453360
    Li-An
    Participant
    Maître WordPress
    28491 contributions

    Bonjour, j’imagine que Classic Editor est désactivé…

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.