[Résolu] Impossible d’activer un nouveau thème ni les plugins

  • WordPress :4.9.9
  • Statut : résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2207263
    Lou Paz
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    Version de PHP/MySQL : 7.2.1 / 5.5.55

    Thème utilisé : Geode

    Thème URI : http://www.pixedelic.com/geode_current_version_changelog.php

    Extensions en place :Advanced Database Cleaner (2.0.0), Akismet (3.1.5), Forum_wordpress_fr (4.1), Jetpack by WordPress.com (3.6), PayPlug for WooCommerce (1.0.0), PixGridder Pro (3.2.3), PixMenu (0.0.2), Remove Widget Titles (1.0), Shortcodelic (2.3.1), Shortcodelic Addons (0.0.4), Widget Importer & Exporter (1.2), WooCommerce (2.4.3), WooCommerce Table Rate Shipping by Mangohour (1.1.0), WordPress SEO (2.2.1), WP Super Cache (1.5.9), YITH Woocommerce Compare (1.2.3), YITH WooCommerce Wishlist (2.0.8), All in one WP migration (je ne sais pas quelle version, j’ai fait un copié collé des dernières infos dispos avant l’installation de ce dernier plugin)

    – Adresse du site : http://www.herbefolle.net

    – Nom de l’hébergeur : Apache

     

    Problème(s) rencontré(s) :

    Je souhaite installer mon nouveau thème et ça ne fonctionne pas. Lorsque je lance l’activation, elle se valide, mais l’ancien thème reste sélectionné et actif, bref, comme si rien ne se passait. Aucun code d’erreur. De même pour les plugins : je peux les installer, mais pas les activer.

    J’ai fait une sauvegarde de wordpress et de la bdd ce jour et j’ai une sauvegarde de wordpress datant de juin (aucune modif n’a été faite depuis). J’essaye de réinstaller la sauvegarde wordpress de juin avec All in one Wp migration, mais ça tourne depuis plusieurs heures sur « préparation de l’import ».

    Bref, je suis coincée. Merci d’avance pour vos lumières.

    • Ce sujet a été modifié le il y a 2 months par  Lou Paz.
    #2207275
    Lou Paz
    Participant
    Initié WordPress
    4 contributions

    Tout s’est débloqué, sans que je fasse quoique ce soit… On va dire que c’est l’orage…

    Je ne sais pas comment supprimer ce post, je le classe donc dans résolu.

    Merci de votre compréhension.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.