Impossible d’activer Power Builder sur les pages et articles

  • WordPress :5.2
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2277288
    FRBEN
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : <span data-ng-bind=”element.type”>MYSQL</span> <span data-ng-bind=”‘v’ + ctrlTabDatabases.constructor.formatVersion(element.version)” data-ng-if=”element.version”>v.5.6</span>
    • Thème utilisé : Template Monster / ROADLAW
    • Extensions en place : Cherry Data Importer Version 1.1.2 / Cherry Team Members Version 1.4.6 / Cherry Testimonials Version 1.1.3 / Contact Form 7 Version 5.1.4 / Moto Tools Integration Version 1.0.0 / Power Builder Version 1.3.0 / Power Builder Integrator Version 1.0.13 / TM Wizard Version 1.1.0
    • Nom de l’hébergeur : OVH
    • Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour,

    Je suis en cours de création d’un site web. J’ai pris un thème chez Template Monster et j’ai installé les extensions liées au thème. Je rencontre un soucis avec l’extension POWER BUILDER. Ce plugin et plus particulièrement le bouton “use power builder” ne s’affiche pas lorsque je souhaite créer une page ou un article (quand je vais dans les options, en haut à droite, la case est bien cochée). Pourtant si je souhaite crée un “Testimonial” ou une “team” (plugin de template monster) le bouton est  bien visible.

    Sans le power builder je ne peux pas construire le site et notamment la Home comme je le voudrais.

    Merci pour votre aide

     

    • Ce sujet a été modifié le il y a 1 mois par  FRBEN.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2277295
    PhiLyon
    Modérateur
    Maître WordPress
    23781 contributions

    Bonjour.

    J’ai pris un thème chez Template Monster et j’ai installé les extensions liées au thème

    Et bien pas nous, ce thème étant payant, difficile de t’aider, essaies de contacter leur support.

    🙂

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.