[Résolu] Impossible d’acceder au tableau de bord (Créer un compte)

  • WordPress :5.4
  • Statut : résolu
13 sujets de 1 à 13 (sur un total de 13)
  • Auteur
    Messages
  • #2355638
    Christopher
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Je viens de migrer mon site web de register.it vers ovh.fr

    J’ai choisi la formule avec wordpress intégré pour pouvoir finalement modifier mon site avec ce CMS, ce n’était pas le cas avant.

    J’ai bien reçu les identifiants de la part de OVH mais quand je cherche d’acceder à la page wp-admin je suis renvoie vers une page d’erreur 404.

    Est-ce que vous savez ce que je doit faire pour pouvoir enfin acceder à mon tableau de bord ?

     

    Merci pour votre aide,

    Christopher

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2355640
    pasglop
    Participant
    Padawan WordPress
    68 contributions

    Bonjour,

     

    La page de connection à l’admin s’affiche bien, pourtant. Le problème apparaît-il une fois rentrés l’id et le mot de passe ?

    #2355642
    Christopher
    Participant
    Initié WordPress
    6 contributions

    Merci pour votre retour,

    Je n’arrive même pas à visualiser la page, je visualise la page que j’ai mis en PJ dans mon précédent message,

    Pour y accéder je passe directement par l’url http://christopherdepaola.com/wp-admin/ et je reçois que la page 404,

    Je n’ai pas la possibilité de rentrer ID et MDP

    • Cette réponse a été modifiée le il y a 1 semaine et 4 jours par Christopher.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2355646
    pasglop
    Participant
    Padawan WordPress
    68 contributions

    Sauf que la pièce jointe indique un appel en HTTPS, non HTTP qui lui, ne pose aucun problème (en tout cas, avec différents navigateurs sous windows, y compris safari).

    L’appel en HTTPS renvoie vers un problème de certificat ssl

    #2355658
    Christopher
    Participant
    Initié WordPress
    6 contributions

    Mais même si je cherche d’y acceder via un HTTP c’est la même chose… Je ne sais pas si je dois supprimer le module WP de OVH et en installer un autre…

    #2355666
    pasglop
    Participant
    Padawan WordPress
    68 contributions

    Quelle est la version de wp ?

    #2355668
    Christopher
    Participant
    Initié WordPress
    6 contributions

    5.0.10

     

    Mais je viens de découvrir que ce n’était rien autre qu’un problème de cache, je viens d’essayer avec un navigateur “vierge” et ça marche :/

    #2355669
    pasglop
    Participant
    Padawan WordPress
    68 contributions

    Par contre,mettez à jour la version…

    #2355670
    Christopher
    Participant
    Initié WordPress
    6 contributions

    ok merci ! Je n’ai encore eu la possibilité de rien faire, je faisais confiance à OVH 🙂

    #2355675
    chinaxuewei
    Participant
    Initié WordPress
    4 contributions

    Bonjour <span class=”bbp-author-name”>pasglop,</span>

    J’ai eu le même problème. Je ne peux plus acceder au tableau de bord avec la version WP 3 (une très encienne version).

    Voici les captures d’écran. J’arrive connecter avec mon Identifant et le mot de passe. Mais, c’est afficher avec une erreur HTTP ERROR 500.

    J’ai aussi essayé avec le navigateur Safari. Ca ne marche pas.

    Comment je fais svp?

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2355680
    pasglop
    Participant
    Padawan WordPress
    68 contributions

    Bonjour,

     

    Pas le même problème, ouvrez un nouveau sujet.

    #2355681
    chinaxuewei
    Participant
    Initié WordPress
    4 contributions

    Bonjour <span class=”bbp-author-name”>Christopher,</span>

    Vous avez utilisé quel navigateur “Vierge”?

    Ps: votre web https://christopherdepaola.com ne marche pas pour l’instant.

    #2355683
    Christopher
    Participant
    Initié WordPress
    6 contributions

    J’ai utilisé Firefox, que je n’avais jamais utilisé depuis mon poste. Normalement j’utilise Safari et Chrome, d’ailleurs si j’essaie de me connecter avec ces deux navigateurs je n’arrive pas

13 sujets de 1 à 13 (sur un total de 13)
  • Vous devez être connecté pour répondre à ce sujet.