Impossible d’accéder à mon blog message me disant : cette page ne fonctionne pas

  • WordPress :4.9
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #1990368

    charlotte.ruegger@orange.fr
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    Ce matin je suis allé sur mon blog qui est : callmeparadise.com j’ai fait les mises à jour et depuis je ne peux plus accéder à mon blog on me dit que « cette « page ne fonctionne pas  » « Impossible de traiter cette demande via callmeparadise.com à l’heure actuelle » et « HTTP ERROR 500 »

    Je vous ai mis en pièce jointe une capture d’écran,

    Merci à vous,

    Charlotte.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1990990

    Flobogo
    Modérateur
    Maître WordPress
    13736 contributions

    Bonjour,

    Il y avait un questionnaire affiché, c’est dommage de l’avoir supprimé, car il peut aider à vous aider.
    Alors, merci de le copier-coller et compléter du mieux possible dans votre prochain post :

    Ma configuration WP actuelle
    – Version de WordPress :
    – Version de PHP/MySQL :
    – Thème utilisé :
    – Extensions en place :
    – Nom de l’hébergeur :
    – Adresse du site :

    Ceci dit, les erreurs 500 viennent généralement d’un souci chez l’hébergeur, donc tournez-vous vers lui.

    #1992321

    charlotte.ruegger@orange.fr
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    Desolé d’avoir supprimé voici :

    – Version de WordPress : 4.9.1
    – Version de PHP/MySQL : (je ne sais pas ce que c’est)
    – Thème utilisé : bohopeople
    – Extensions en place : Akismet Anti-Spam – Breadcrumb NavXT – Contact Form 7 – Contact Form Builder – Envato WordPress Toolkit – Flickr Badges Widget – Installer Plugin – Max Mega Menu – Mega Max Menu Pro Addon – Perch Sharing – Perch Shortcodes – Regenerate Thumbnails – SiteOrigin Page Builder – SiteOrigin Widgets Bundle – Slider Revolution – WP Retina 2x – WP Statistics – WP User Avatar – WPBakery Visual Composer. 

    – Nom de l’hébergeur : OVH
    – Adresse du site : callmeparadise.com

    Merci à vous!

    #1995901

    Flobogo
    Modérateur
    Maître WordPress
    13736 contributions

    Merci pour le questionnaire.

    – Version de PHP/MySQL : (je ne sais pas ce que c’est)

    MySQL, c’est le langage de gestion de la base de données, et PHP, le langage qui permet de faire le lien entre cette base de données et l’affichage du site.

    Si votre site a déjà quelques années d’existence, il se peut que vous ayez une ancienne version de PHP (et de MySQL) : il faut au minimum PHP 5.6 pour que WordPress fonctionne correctement, mais on recommande PHP 7.0 ou  7.1

    Vous pouvez vérifier la version auprès de votre hébergeur. (consultez cette doc, par exemple)

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.