impossible d’accéder à mes médias… (Créer un compte)

  • WordPress :6.2
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2455795
    erichurtrez
    Participant
    Initié WordPress
    9 contributions

    Bonjour,

    Ma configuration WP actuelle

    Problème(s) rencontré(s) : impossible d’accéder à mes médias…

    Je développe un site pour un client via un template installé à partir de themeforest (pour indiquer que le theme est fiable)

    Il m’arrive une galère : je ne peux plus accéder à la rubrique « médias ».

    Je peux ajouter un média, l’enrichir, mais si je veux accéder à la rubrique par le menu latéral ou insérer dans une page ou un menu une image existante, la fenêtre s’affiche mais le chenillard ne cesse de tourner, sans rien afficher…

    Dernière version installée, thème à jour… l’équipe en charge du support confirme que tout fonctionne chez eux…

    Développé avec Elementor.

    Merci de l’aide

    #2455802
    Li-An
    Participant
    Maître WordPress
    28456 contributions

    Bonjour, vous m’avez bien fait rire. Si un thème est sur Themeforest, ça ne donne pas vraiment d’indication sur sa qualité réelle – ou alors vous comparez avec des thèmes d’obscurs développeurs que personne ne connait. De plus, avec 150 ventes, on ne va pas dire que son avenir est radieux… Mais passons.

    De quelle équipe chargée du support voulez-vous parler ?

    Désactivez les extensions, mettez un thème par défaut et testez pour voir. Vous pouvez laisser une extension de maintenance pour ne pas effrayer vos visiteurs et utiliser https://www.echodesplugins.li-an.fr/plugins/widget-importer-exporter/ pour sauvegarder le réglage de vos widgets. Vous pouvez aussi regarder dans Outils>Santé du site s’il n’y a pas un problème important.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.