[Résolu] impossible d’accéder à mes articles et mes pages

  • WordPress :5.0
  • Statut : résolu
15 sujets de 1 à 15 (sur un total de 16)
  • Auteur
    Messages
  • #2243677
    karima94
    Participant
    Initié WordPress
    9 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé :
    • Extensions en place :
    • Nom de l’hébergeur :
    • Adresse du site :

    Problème(s) rencontré(s) : Bonjour, depuis hier je n’arrive pas à accéder à mes articles ni à en créer un nouveau. Mes pages ne sont pas non plus accessible. j’ai bien mis à jour la dernière version pourtant.

    Merci d’avance pour votre aide.

    Cordialement,

    #2243731
    Li-An
    Modérateur
    Maître WordPress
    21368 contributions

    Bonjour,

    Il y avait un questionnaire affiché, c’est dommage de l’avoir supprimé, car il peut aider à vous aider.
    Alors, merci de le copier-coller et compléter du mieux possible dans votre prochain post :

    Ma configuration WP actuelle
    – Version de WordPress :
    – Version de PHP/MySQL :
    – Thème utilisé :
    – Extensions en place :
    – Nom de l’hébergeur :
    – Adresse du site :

    Si vous ne savez pas répondre, vous pouvez installer cette extension: https://wordpress.org/plugins/forum-wordpress-fr/ et ensuite, récupérez les informations sur le tableau de bord de l’admin de votre site pour les copier-coller ici.

    Si besoin, consultez cette vidéo : https://youtu.be/XOFGpSbNCmY

     

    #2243736
    karima94
    Participant
    Initié WordPress
    9 contributions

    BONJOUR

    désolée mais je ne me souviens pas d’avoir supprimé un questionnaire

    je n’ai pas du faire attention

    #2243737
    karima94
    Participant
    Initié WordPress
    9 contributions
    • – Version de WordPress : 5.0.3
    • – Version de PHP/MySQL : 7.0.32 / 5.5.60
    • – Thème utilisé : Cressida
    • – Thème URI : https://www.lyrathemes.com/cressida/
    • – Extensions en place : a3 Lazy Load (1.9.2), Akismet Anti-Spam (4.1), Antispam Bee (2.9.0), Broken Link Checker (1.11.5), BSK PDF Manager (2.2.1), Contact Form 7 (5.1.1), Forum_wordpress_fr (4.1), Google Analytics for WordPress by MonsterInsights (7.4.1), Icegram – Popups, Optins, CTAs & lot more… (1.10.25), MailChimp for WordPress (4.3.3), Maintenance (3.6.1), NextGEN Gallery (3.1.6), reGenerate Thumbnails – advanced (1.6.3.2), Search Console (1.2.7), Shariff Wrapper (4.5.3), Smush (3.0.2), Statify (1.6.3), Subscribe to Comments Reloaded (190117), TablePress (1.9.1), The Events Calendar (4.7.4), TinyMCE Advanced (5.0.1), Ultimate Member (2.0.38), Website Tools by AddThis (3.1.8), WP Assistant (5.2.1), WPForms Lite (1.5.0.4), Yoast SEO (9.5)
    • – Adresse du site : http://objectif-maman-epanouie.fr
    • – Nom de l’hébergeur : Apache
    #2243738
    karima94
    Participant
    Initié WordPress
    9 contributions

    je trouve qu’il y a beaucoup d extension non?

    #2243779
    Li-An
    Modérateur
    Maître WordPress
    21368 contributions

    Quel est le nom de votre hébergeur ? Ne vous inquiétez pas, j’ai le double d’extensions installées.

    Vérifiez que vous n’avez pas atteint le quota d’espace disponible pour votre base de données et vos fichiers (lisez la doc de votre hébergeur ou regardez dans votre console d’administration de site).

     

    #2243870
    karima94
    Participant
    Initié WordPress
    9 contributions

    Mon hébergeur c’est 1 and 1 et je débute à peine je n’ai mis que deux articles au niveau des fichiers quelques images c’est tout sinon pas grand chose.

    #2243888
    Li-An
    Modérateur
    Maître WordPress
    21368 contributions

    Désactivez les extensions, mettez un thème par défaut et testez pour voir.

    #2243944
    karima94
    Participant
    Initié WordPress
    9 contributions

    bonsoir,

     

    j’ai désactiver les extensions et mis un autre thème et ca marche! Merci!!!

    je peux à nouveau accéder à mes articles

    dites moi si je réactive les extensions ou pas ?

     

    MERCI d avance

    #2244029
    Li-An
    Modérateur
    Maître WordPress
    21368 contributions

    Vous pouvez installer cette extension https://www.echodesplugins.li-an.fr/plugins/plugin-detective/ après avoir tout réactivé pour trouver le/les coupables. Mais d’abord vérifiez que ce n’est pas votre thème qui pose problème.

    #2244039
    karima94
    Participant
    Initié WordPress
    9 contributions

    OK je vais vérifier tout ça ! et je reviens vers vous !

    #2244043
    karima94
    Participant
    Initié WordPress
    9 contributions

    ca y’est

    j’ai réactivé et mis le plugin détective il a trouvé un suspect, jai nettoyé et c’est bon ca refonctionne même avec l’ancien thème

    j’ai de nouveau accès à mes articles et réactivé toutes mes extensions.MERCI je vais pouvoir reprendre la main

    #2244119
    Li-An
    Modérateur
    Maître WordPress
    21368 contributions

    Super, mettez en résolu tout en haut à gauche de cette page.

    #2244374
    Flobogo
    Modérateur
    Maître WordPress
    15280 contributions

    Bonjour,

    Et quelle extension était la coupable ? (pour savoir à qui on doit couper la tête ^^)

    #2244526
    karima94
    Participant
    Initié WordPress
    9 contributions

    bonsoir, désolée votre mail avait attéri dans mes spam.

    je suis tellement gentille qu’inconsciemment j’ai zapé en appuyant rapidement sur réparer ou nettoyer je ne sais plus. LOL

    peut être allez vous me donner une astuce pour le découvrir ?

     

    MERCI

15 sujets de 1 à 15 (sur un total de 16)
  • Vous devez être connecté pour répondre à ce sujet.