Impossibilité de se connecter à Interface admin et redirection vers le site

  • WordPress :5.0.3
  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2251376
    Ragnarr
    Participant
    Initié WordPress
    12 contributions

    Bien le bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP 7.2 (depuis hier)   / <span data-ng-bind= »element.type »>MYSQL</span> <span data-ng-bind= »‘v’ + ctrlTabDatabases.constructor.formatVersion(element.version) » data-ng-if= »element.version »>v.5.6</span>
    • Thème utilisé : Naturelle de Themeisle deLlorix One Lite
    • Extensions en place : WPS Hide Login 1.5.2.1  / Woocommerce 3.5.4
    • Nom de l’hébergeur : OVH
    • Adresse du site : lamaisondodin.fr

    Problème(s) rencontré(s) :

    Premier jour sur ce forum et après quelques jours de mon lancement de site sur WP (avec biens des déboires) je ne peux plus accéder à l’interface d’administration de WP. Cela peut faire suite à la mise à jour « automatique » hier vers WP 5.0.4.

    PS : Je pense que j’ai un souci (aussi) avec le .htaccess.

     

    #2251408
    Li-An
    Modérateur
    Maître WordPress
    21696 contributions

    Bonjour, il y a une épidémie de problème de connexion chez OVH et on n’en connait pas vraiment la raison. Regardez les différentes discussions sur le sujet. Mettez nous éventuellement le contenu du htaccess (récupérez le fichier par FTP, ouvrez le avec Notepad et copiez le contenu).

    #2251426
    Ragnarr
    Participant
    Initié WordPress
    12 contributions

    J’ai contacté hier OVH mais ils n’ont pas répondu si le problème venait de chez eux…

    Je fourni le contenu de mon .htaccess :

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    J’ai restauré des sauvegardes de WP de plusieurs jours en arrière, j’ai réussi à me connecté au tableau de bord et puis rebelote plus d’accès et je suis redirigé directement vers mon site, c’est comment dire… minant.

    #2251427
    Li-An
    Modérateur
    Maître WordPress
    21696 contributions

    Le htaccess est tout ce qu’il y a de plus classique. C’est vraiment bizarre que vous puissiez vous reconnecter et ensuite ça replante. Si vos sauvegardes datent d’avant la dernière mise à jour automatique (WP 5.0.4 dans votre cas), on pourrait penser que c’est elle qui interfère avec quelque chose.

    Ce que vous pourriez faire : revenir en arrière comme vous l’avez fait. Si vous avez accès à l’admin, désactivez toutes les extensions, mettre un thème par défaut, mettre à jour WP et regardez si ça fonctionne.

    #2251433
    Ragnarr
    Participant
    Initié WordPress
    12 contributions

    Ok merci, je vais refaire une restauration et désactiver les extensions, notamment WPS Hide Login.

    OVH m’a répondu mais le support technique ne peut être opérant du fait justement de ce plugin.

     

    #2251866
    Ragnarr
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    Ma config actuelle de WP 5.0.4 :

    • Version de PHP/MySQL : PHP 7.2 MYSQL v.5.6
    • Thème utilisé : Storefront avec thème enfant
    • Extensions en place : WPS Hide Login 1.5.2.1 (désactivé)  / Woocommerce 3.5
    • Nom de l’hébergeur : OVH
    • Adresse du site : lamaisondodin.fr

    Je reviens pour mon impossibilité à me connecter au tableau de bord avec redirection sur mon site en cours de création.

    Malgré le changement de thème et la mise à jour Woocommerce, puis la création d’un thème enfant hier, re et rebelote, tous les jours je dois restaurer la sauvegarde OVH de la veille pour accéder au tableau de bord !

    L’impossibilité d’accès intervient toujours le lendemain. Je comprends pas…

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.