Impossibilité de créer des catégories et d’ajouter des éléments au menu (Créer un compte)

  • WordPress :5.7
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2376123
    EvaMa
    Participant
    Initié WordPress
    3 contributions

    Bonjour à tous,

    Ma configuration WP actuelle :

    • – Version de WordPress : 5.7.1
    • – Version de PHP/MySQL : 7.4.9 / 5.7.30
    • – Thème utilisé : Thème personnalisé
    • – Extensions en place : FakerPress (0.5.1), Forum_wordpress_fr (4.2)
    • – Adresse du site : http://localhost:8888/LUCID&BOTTIN/wordpress
    • – Nom de l’hébergeur : Apache/2.4.46 (Unix) OpenSSL/1.0.2u PHP/7.4.9 mod_wsgi/3.5 Python/2.7.13 mod_fastcgi/mod_fastcgi-SNAP-0910052141 mod_perl/2.0.11 Perl/v5.30.1

    Problème rencontré :

    Je ne peux pas créer de catégorie et ajouter des éléments à mon menu. Dans les deux cas le chargement ne termine pas, comme si une boucle tournait dans le vide. Je peux supprimer et modifier les catégories existantes. Je peux aussi ajouter des pages et des articles. Les deux choses que je ne peux pas faire sont : créer de nouvelles catégories, et ajouter des éléments à mon menu (je peux néanmoins créer des menus et leurs attribuer un emplacement).

    J’étais au tout début de ma construction de site, j’ai donc recommencé mon installation, en supprimant ma database et en recommençant, et le problème persiste.. Je fais tourner mes WP en local avec MAMP, c’est le deuxième site que je fais, le premier fonctionne tout à fait normalement. J’ai bien changé le préfixe des tables…

    Avez-vous une piste pour moi ? Merci !

    #2376130
    mathieu42
    Participant
    Maître WordPress
    647 contributions

    pour savoir d’où vient le souci, vous pouvez désactiver les extensions une par une.
    si cela ne change rien, essayez avec un thème de base de WordPress comme Twenty Twenty-One par exemple.

    #2376132
    EvaMa
    Participant
    Initié WordPress
    3 contributions

    Bonjour, merci beaucoup pour votre réponse.

    J’ai désactivé les extensions une à une, puis j’ai sélectionné le Thème Twenty-One, et le problème demeure.

    #2376166
    Flobogo
    Gestionnaire du forum
    Maître WordPress
    17236 contributions

    Bonjour,

    Alors, il y a un problème avec votre installation de WP ou la configuration de MAMP. Ça va être compliqué de vous aider. Peut-être un forum spécialisé MAMP ??

    #2376304
    EvaMa
    Participant
    Initié WordPress
    3 contributions

    Merci pour Votre réponse Flobogo,

    Je vais aller voir du coté de MAMP, alors, merci !

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.