[Résolu] Impossibilité à accéder au tableau de bord (Créer un compte)

  • WordPress :5.8
  • Statut : résolu
  • Ce sujet contient 43 réponses, 7 participants et a été mis à jour pour la dernière fois par Flobogo, le il y a 5 mois.
15 sujets de 1 à 15 (sur un total de 44)
  • Auteur
    Messages
  • #2423759
    Kingstar
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.3
    • Thème utilisé : Zeen Newspaper Magazine
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : lestyx.fr

    Problème(s) rencontré(s) : Je suis dans l’impossibilité d’accéder à mon tableau de bord, je me suis renseigné sur différentes pages et sur certain topics du forum mais aucune solution semble satisfaisante !

    • J’ai déjà fait plusieurs restaurations de sauvegarde.
    • Tenté de désactivé les pluggins dans le ftp.
    • Tenté de changer le mdp mais impossible de le faire, le lien de demande de changement n’est pas valide pour eux.

    Lorsque je souhaite me connecter sur le site, je tombe sur la page connexion, puis sur « page non trouvée » en me disant que la page n’existe pas.

    Je vous remercie de l’attention que vous porterez à cette demande !

    Bonne soirée.

    #2423782
    Flobogo
    Modérateur
    Maître WordPress
    19196 contributions

    Bonjour,

    Tenté de désactivé les pluggins dans le ftp.

    C’est à dire ? Qu’avez-vous fait exactement ? Pourquoi ça n’a pas marché ? (par FTP, avec Filezilla, un simple clic droit sur le sous-dossier wp-content/plugins permet de le renommer)

    Ce test (désactiver les extensions) est le plus adapté à votre situation dans un 1er temps, car il se pourrait qu’une de vos extensions ait déplacé la page de login. Vous êtes seul administrateur du site ?

    #2423863
    Domov
    Participant
    Padawan WordPress
    86 contributions

    Bonjour, je ne sais pas si c’est lié mais en rajoutant « login.php » je tombe sur une erreur 500
    Bon we

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2423873
    Kingstar
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    Du coup je suis allé sur le FTP, renommer les plugings mais rien n’avait changé. J’ai tenté aussi en changeant le thème, rien non plus à part que j’ai du restauré une sauvegarde car le site ne ressemblait plus à rien. Et oui je suis seul administrateur du site.

    Pour l’erreur 500 ça a été la première erreur sur laquelle je suis tombé en voulant me connecter à mon tableau de bord !

     

     

    #2423880
    Domov
    Participant
    Padawan WordPress
    86 contributions

    Avez-vous installé quelques choses depuis ? Une extension ou fichier ? Je vois que vous avez l’extension Login with Ajax, vous l’avez depuis longtemps ?

    Sinon avez vous essayé de vous connecter avec vos accès admin via le login en pièce jointe ?

    #2424063
    Kingstar
    Participant
    Initié WordPress
    29 contributions

    Non je n’ai rien installé depuis un petit moment !

    L’extension doit y être depuis un bout de temps oui !

    A chaque fois que je tente de me connecter avec mes accès ça ne fonctionne pas pour le coup

    #2424099
    Flobogo
    Modérateur
    Maître WordPress
    19196 contributions

    D’après ce site de vérification, vous aviez 8 extensions détectées le 07 octobre, et 12 aujourd’hui. Vous avez donc accès au tableau de bord du site, puisque vous avez de nouvelles extensions ???

    #2424100
    Kingstar
    Participant
    Initié WordPress
    29 contributions

    Je n’ai pas essayé de me connecter depuis plusieurs jours donc non je ne pense pas et peut-être que ce sont des mises à jour automatique ? Je ne sais pas

    #2424102
    Flobogo
    Modérateur
    Maître WordPress
    19196 contributions

    Des mises à jour automatiques ne font pas « apparaître » de nouvelles extensions.

    Est-ce qu’on peut avoir une capture écran de l’arborescence de votre installation, avec le dossier wp-content > plugins renommé en plugins-X par exemple ?

    #2424201
    Kler
    Participant
    Initié WordPress
    29 contributions

    Avez-vous essayé de reconstruire le fichier .htaccess ? Le plus probable dans une erreur 500 (Server Internal error), c’est que le fichier .htaccess de WordPress a été corrompu. Commencez par effacer le contenu de votre fichier .htaccess (via le FTP) et remplacez son contenu par le code par défaut :

    # BEGIN WordPress 
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    # END WordPress

    Il s’agit peut-être d’un problème de permaliens, tout simplement, et vous devriez retrouver l’accès à vos pages.

    • Cette réponse a été modifiée le il y a 5 mois et 2 semaines par Kler.
    #2424263
    Flobogo
    Modérateur
    Maître WordPress
    19196 contributions

    @Kler : il ne faut pas conseiller d’effacer le fichier .htaccess, mais bien de le télécharger pour pouvoir le remettre en place si besoin, ou du moins, reprendre certains codes qui peuvent être utiles (exemple : en cas d’extension de cache ou de sécurité). Une fois sauvegardé, on peut effectivement le vider pour le recréer au propre, pour voir si cela peut résoudre le problème rencontré.

    Les erreurs 500 sont aussi très souvent liées à un problème chez l’hébergeur. Mais là, le site est accessible, c’est l’accès à l’admin qui est bloqué.

    #2424339
    Kingstar
    Participant
    Initié WordPress
    29 contributions

    @Flobogo : comme ceci ?

     

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2424356
    pasglop
    Participant
    Maître WordPress
    555 contributions

    Heu…Où se trouve le répertoire wp-content (dans lequel doit se trouver, d’ailleurs, plugins donc là en l’occurence, plugins-X) ?

    #2424358
    Kingstar
    Participant
    Initié WordPress
    29 contributions

    Pardon j’ai rectifié

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2424422
    Flobogo
    Modérateur
    Maître WordPress
    19196 contributions

    Comment ça, vous avez rectifié ? Où se trouvait le répertoire wp-content ? Pourquoi le dossier plugins-X est il daté du 15 septembre sur l’une de vos captures et du 26 août sur une autre ?

    Ce sont 2 installations différentes ? Ou bien le dossier wp-content (et son contenu) était-il caché sur la 1ère capture écran ? Vous auriez donc 2 dossiers plugins ou plugins-X → ceci expliquerait que vous n’ayez pas toujours le même nombre d’extensions actives, et surtout, que ça cafouille !

    En tous cas, depuis que vous avez « rectifié » la page de connexion à votre site est à nouveau accessible, au lieu d’être en erreur 404. C’était donc bien une extension qui redirigeait la page de login.

15 sujets de 1 à 15 (sur un total de 44)
  • Vous devez être connecté pour répondre à ce sujet.