Images dans mes message disparaissent… (Créer un compte)

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #447246
    HelChamp
    Participant
    Initié WordPress
    3 contributions

    J’ai réussi a intégré des images dans mon blog.

    http://kalaag.com/

    On les voit sur ma page principale.

    Le problème est lorsque je veux voir les messages par catégories individuelles (je sais que le site est assez vide, mais avec le temps, cela serait pratique de pouvoir visualisé les catégories et leur contenue), les images n’apparaissent plus.

    Voici un exemple, les trois portraits sont dans la Catégories « Gallerie – JdR », lorsque je cloque dessus le lien, j’obtiens:
    http://kalaag.cassiopeiaweb.com/wp/?cat=7

    Le message est là, mais pas les images. Ces dernières sont toujours sur la page principale cependant. 😕

    EDIT: SI je fais un « View » individuel de ma page dans mon panneau d’admnistration, je vois le message seul avec les images sans problème:
    http://kalaag.cassiopeiaweb.com/wp/?p=7

    C’est vraiment lorsque que je passe par le menu Catégorie que les images n’apparaissent plus.

    Merci de votre aide.

    #571736
    benkenobi
    Participant
    Maître WordPress
    4073 contributions

    Quelle version de WordPress utilise tu ?
    Car il me semble que dans la version 2.0 cet inconvénient disparait… à moins que cela ne vienne de ton thème… Fais donc un essai avec le thème par défaut « kubrick » voir si cela persiste ou non.

    #571737
    HelChamp
    Participant
    Initié WordPress
    3 contributions

    La version est 2.0.1.
    Je viens d’essayr avec le défaut de wordpress et le defaut du layout utilisé pour mettre mes images, et le problème vien du second layout, dans la version original de WP, les images apparaissent sans problème, c’est la version kubrick qui a le bug on dirait bien.

    #571738
    z720
    Membre
    Maître WordPress
    579 contributions

    C’est un problème de thème.
    Dans un des fichiers utilisé pour la home, le résumé doit être afficher avec
    Alors que dans la vue des catégories il doit être affiché avec

    En tout cas je ne vois que quelquechose de ce gout là.

    Où peut-on trouver ce thème ?

    #571739
    HelChamp
    Participant
    Initié WordPress
    3 contributions
    z720 wrote:
    C’est un problème de thème.
    Dans un des fichiers utilisé pour la home, le résumé doit être afficher avec
    Alors que dans la vue des catégories il doit être affiché avec
    En tout cas je ne vois que quelquechose de ce gout là.

    Merci, je vais voir ce que je peux faire, j’ai été offline un bout du a mon déménagement, mais me revoilà en force!

    z720 wrote:
    Où peut-on trouver ce thème ?

    Arf… le code original, c’était le thème ChinaRed, j’ai perdu mon disque dur ainsi que tout mes favoris… J’ai simplement changer toutes les images pour mettre mon propre layout.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.