Image d’entête sur fond gris (Créer un compte)

  • WordPress :6.1
  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2442463
    Karghyl
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    Wordpress version: 6.1.1

    • Version de PHP/MySQL :

    server_version: 10.3.27-MariaDB-1:10.3.27+maria~stretch-log
    client_version: mysqlnd 8.1.7

    • Thème utilisé : Opus Blog
    • Extensions en place : 

    Akismet Anti-Spam: version: 5.0.2
    All-in-One WP Migration: version: 7.70
    Classic Editor: version: 1.6.2
    Embed Plus YouTube WordPress Plugin: version: 14.1.4.1
    PDF Embedder: version: 4.6.4
    Smush: version: 3.12.4
    Ultimate Member: version: 2.5.3
    WP All Import: version: 3.7.1
    WP Migrate DB Compatibility: version: 1.2
    WP Migrate Lite: version: 2.6.0
    WP Statistics: version: 13.2.15

    Problème(s) rencontré(s) : 

    Bonjour,

    j’ai dû vouloir faire un essai de mise en forme sur l’entête, qui n’a pas fonctionné, mais je ne retrouve pas ce que c’était.

    Résultat mon image d’entête apparaît sur fond gris alors que l’image et les menus déroulants devrait être sur fond blanc.

    Si quelqu’un avait une idée de ce qui provoque ça, ou une piste de recherche, ça m’aiderait bien.

    Merci

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2442481
    mathieu42
    Participant
    Maître WordPress
    2013 contributions

    cette couleur vient de l’image d’entête, vous pouvez enlever cette image dans « Apparence » -> « Personnaliser » -> « Image d’entête ».

    #2442510
    Karghyl
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    merci pour votre réponse.
    Malheureusement, l’image d’entête est bien sur fond blanc (https://nsagv.ouvaton.org/wp-content/uploads/2020/12/NSAGV-Logo-1.png), mais il y a ce gris en premier plan. Je ne me souviens plus ce que j’avais fait comme essai infructueux qui a changé la couleur…

    Une autre idée ?

    #2442511
    mathieu42
    Participant
    Maître WordPress
    2013 contributions

    je voulais dire que c’est le thème qui ajoute le fond gris dans le code css quand vous choisissez une image d’entête.

    après, je pense que même avec un fond blanc, ce n’est pas une bonne idée de mettre le menu au dessus d’une image parce que le menu va être compliqué à lire.
    éventuellement, il est possible de mettre un fond blanc au menu pour que le menu soit lisible. mais dans ce cas, ça sera l’image qu’on ne verra plus très bien.

     

    #2442532
    Karghyl
    Participant
    Initié WordPress
    4 contributions

    Ok, je n’avais pas compris. Donc il faut que je trouve dans le css ce qui met un fond gris. J’ai vu qu’il y a un paramètre opacity qui faisait ça.

    Ce qui est bizarre, c’est que ça ne faisait pas ça avec ce thème, mais c’est peut-être suite à une mise à jour du thème.

    • Cette réponse a été modifiée le il y a 1 année et 4 mois par Karghyl.
    #2442533
    Karghyl
    Participant
    Initié WordPress
    4 contributions

    Ok, je n’avais pas compris. Donc il faut que je trouve dans le css ce qui met un fond gris. J’ai vu qu’il y a un paramètre opacity qui fait ça.

    Ce qui est bizarre, c’est que ça ne faisait pas ça avec ce thème, mais c’est peut-être suite à une mise à jour du thème.

    #2442538
    ferman
    Participant
    Maître WordPress
    7016 contributions

    Bonjour,

    Essayez ça et voyez si ça vous convient; le problème était assez particulier. J’ai écarté le menu qui était masqué par le texte de l’image et modifié la couleur du texte sous le logo en vert pour qu’on le voie (il était blanc sur fond blanc).

    header .header-image:after{background-color:transparent;
    }
    .container .logo h1.site-title a{color:green;
    }
    .container .logo p.site-description {color:green;
    }
    .container .logo h1.site-title a:hover{color:red;
    }
    .container .logo h1.site-title {padding-top:40px;
    }

    A mon avis il y a un autre problème: je ne vois pas de menu en format mobile.

    EDIT: Si, je le vois mais il est curieusement placé (très bas et à gauche).

     

    • Cette réponse a été modifiée le il y a 1 année et 4 mois par ferman.
    • Cette réponse a été modifiée le il y a 1 année et 4 mois par ferman.
    #2442675
    Tenzo
    Participant
    Chevalier WordPress
    408 contributions

    Bonjour,
    Pourquoi avoir pris Opus Blog qui n’a que 700 installations actives en 3 ans et non un thème qui lui ressemble comme GeneratePress qui a + 500 000 ? d’installations actives en 8 ans ?

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.