images en blanc (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 33)
  • Auteur
    Messages
  • #2398618
    vinoemotion
    Participant
    Initié WordPress
    18 contributions

    J’ai déjà restauré plusieurs fois avant le 7 mars. Il n’y a rien qui a changer.

    #2398626
    ferman
    Participant
    Maître WordPress
    5035 contributions

    Pouvez-vous enlever la maintenance pendant quelque temps (disons une heure) pour que nous puissions voir le site?

    #2398682
    Flobogo
    Modérateur
    Maître WordPress
    18338 contributions

    Bonjour,


    @li-an
    vous avit demandé votre version PHP, et vous aviez donné le détail de votre configuration, avec :

    Version de PHP/MySQL : 5.6.20

    Ce qui est bizarre, c’est que Sucuri indique PHP 7.4.11 pour votre site. Pourriez-vous re-vérifier dans l’onglet « état de santé du site » dans votre admin ?

     

    #2398754
    vinoemotion
    Participant
    Initié WordPress
    18 contributions

    Bonjour Ferman,

    Nous ouvrons le site cette après-midi à partir de 13h30 jusqu’à 15h environ, pour effectivement voir le site.

    Nous avons pu recharger les photos de certains articles et les logos du site pour préparer la réouvreture iminante du site.

    #2398755
    vinoemotion
    Participant
    Initié WordPress
    18 contributions

    J’ai constaté un phénomène étrange, le logo du site est grisé depuis l’apparition des anomalies, et puis, quand je rafraîchir la page, le logo est revevu par magie.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2398769
    ferman
    Participant
    Maître WordPress
    5035 contributions

    Alors, les liens semblent rompus pour la plupart de vos images. Essayez d’aller dans votre admin, réglages, permaliens, et faites « enregistrer les modifications ». Mais je vois que vous avez commencé à recharger les images une par une?

    • Cette réponse a été modifiée le il y a 1 mois et 3 semaines par ferman.
    • Cette réponse a été modifiée le il y a 1 mois et 3 semaines par ferman.
    #2398772
    vinoemotion
    Participant
    Initié WordPress
    18 contributions

    ça n’a pas permet de corriger les images corrompues.

    #2398773
    ferman
    Participant
    Maître WordPress
    5035 contributions

    Vous êtes sûr que tout est bien à jour (extensions, thème) car au chargement on voit de nombreuses erreurs js y compris des erreurs  404 pour certaines images. Par ailleurs, est-ce que les images corrompues existent bien dans le dossier wp-content/upload? Parce que si on remplace l’url des images par celles d’images visibles, ça fonctionne. Par exemple pour champagne Vincent Couche, Chloé brut nature, on voit l’image de la bouteille donc ce lien (lien 1) fonctionne. Pour Elegance extra brut sans soufre , ce n’est pas le cas . Par contre, si on remplace dans le html le lien de cette image (lien 2) par le lien 1 on voit bien la première image apparaître.

    • Cette réponse a été modifiée le il y a 1 mois et 3 semaines par ferman.
    #2398779
    vinoemotion
    Participant
    Initié WordPress
    18 contributions

    Oui, le thème OceanWP est à jour depuis l’apparition de ce problème (7 mars), durant l’investigation, les autres plugins sont vérifiés et désactivés au fur et à mesure, et nous maintenons bien les plugins à jour pendant ce temps, les champagnes que vous avez cité sont visiblent, parce que nous venons de remplacer les images grisées non visibles par les nouvelles images visibles durant ces deux derniers jours. du coup, forcémement, les anciennes images ont été remplacées par les nouvelles photos, il reste pas mal de photos grisées non traitées, parce que ces vins sont en rupture de stock, les produits ne sont pas visibles sur le site, donc, en attendant de trouver la source du problème, il serait tout à fait possible que nous allons retrouver ces images grisées en parfait état de fonctionnement sans les remplacer dans l’avenir.

    #2402361
    vinoemotion
    Participant
    Initié WordPress
    18 contributions

    Bonjour, je vous écrit au sujet d’un souci des images constaté depuis un moment, nous avons déjà subit une perte de photos, (dont la plupart sont actuellement grisée), et pour finir, nous nous retrouvons là avec un grand nombre de doublons (plus de 1000 images) et nous craignons que cela soit à la base du ralentissement du site, nous ouvert à tous vos conseils
    Merci!

    #2402397
    Flobogo
    Modérateur
    Maître WordPress
    18338 contributions

    Bonjour,

    Puisque votre site est rouvert, donnez-nous le lien d’une ou deux pages ou articles avec des photos grisées.

    #2402407
    vinoemotion
    Participant
    Initié WordPress
    18 contributions

    https://www.vinoemotion.com/blog/
    Vous verrez sur cette page, les photos s’affichent pas correctement après les dernières modifications, et sur la même pas je verrez un des articles ou la photo est toujours grisée « Natura Sciences Lance…. »

    • Cette réponse a été modifiée le il y a 1 semaine par vinoemotion.
    • Cette réponse a été modifiée le il y a 1 semaine par vinoemotion.
    #2402418
    ferman
    Participant
    Maître WordPress
    5035 contributions

    Bonjour,

    Vos images ne s’affichent pas correctement car elles sont automatiquement redimensionnées à 10×10 . Par exemple, pour la première image:

    <img src="https://www.vinoemotion.com/wp-content/uploads/2022/04/istockphoto-94155515-612x612-1-e1649948064199-10x10.jpg" alt="TESTE 4" width="10" height="10">

    c’est la même chose pour les autres.  Si vous enlevez ce -10×10 de l’url de l’image elle apparaît correctement.

    <img src="https://www.vinoemotion.com/wp-content/uploads/2022/04/istockphoto-94155515-612x612-1-e1649948064199.jpg" alt="TESTE 4" width="10" height="10">

    Pourquoi sont elles ainsi redimensionnées? Je n’ai pas la réponse mais les images n’ont pas toutes la même dimension d’origine (TESTE4:385×349, TESTE3:385×482, TESTE2:385×245). Peut-être le problème vient-il de là? Essayez en mettant les images à la même taille.

    • Cette réponse a été modifiée le il y a 1 semaine par ferman.
    #2402428
    vinoemotion
    Participant
    Initié WordPress
    18 contributions

    Du coup pour le redimensionnement des images, vu que ça nous arrive souvent de mettre les images sur les articles, mais de fois les images n’ont pas toujours la même taille, alors au niveau de paramètre, c’est quoi la configue qui sera mieux pour pallier à ce problème?
    et aussi pour l’autre article (l’avant dernier) qui affiche toujours une image grisée, un idée?
    Merci!

    #2402430
    ferman
    Participant
    Maître WordPress
    5035 contributions

    Essayez de mettre 385 x 385. C’est sans garantie car on ne sait pas si le redimensionnement 10×10 vient de ça mais il est de toute façon bien mieux d’avoir des images de même taille pour une présentation en « grid ».

    Pour l’avant dernier article (natura science…), de même que pour celui d’avant et celui d’après, je ne vois pas d’image grise. En fait dans le HTML on voit que ces articles n’ont pas d’image (thumbnail).

    Vous avez certainement d’autres problèmes sur votre site. Par exemple en page d’accueil, vous avez deux titres en h2:

    « CONSULTEZ » et « nos nouvelles sélections » partiellement superposés. A arranger dans Elementor.

15 sujets de 16 à 30 (sur un total de 33)
  • Vous devez être connecté pour répondre à ce sujet.