Il y a eu une erreur critique sur ce site. (Créer un compte)

  • WordPress :6.1
  • Statut : non résolu
  • Ce sujet contient 22 réponses, 3 participants et a été mis à jour pour la dernière fois par Li-An, le il y a 1 année.
8 sujets de 16 à 23 (sur un total de 23)
  • Auteur
    Messages
  • #2449831
    streghe
    Participant
    Padawan WordPress
    51 contributions

    J’avais déjà fait un copier-coller de tous les fichiers et dossiers avec la mise à jours de wordpress, sauf wp-config.php, et les dossiers wp-content et wp-includes

    Non, je ne m’ai pas mit régulièrement à jour le site, ni dans Localhost ni en ligne

    Je viens de faire ce que vous m’avez dit (suppressions des fichier *.php sauf wp-config.php et suppression des dossiers wp-includes et wp-admin), mais j’ai toujours les mêmes erreurs dans le back-office au niveau des Wingets

    Le bloc « calendar » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « recent-posts » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « calendar » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « search » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « tag_cloud » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « links » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « fusion-flickr-gallery » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « recent-comments » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « fusion-twitter-posts » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « fusion-search » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « fusion-categories » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « meta » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « recent-posts » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « links » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « links » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « links » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « search » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « calendar » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « meta » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « recent-comments » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « recent-posts » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « links » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « links » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « links » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « search » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « calendar » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « calendar » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « recent-posts » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « calendar » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « search » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « links » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « tag_cloud » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « fusion-flickr-gallery » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « fusion-twitter-posts » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « fusion-search » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.
    Le bloc « fusion-categories » a été affecté par des erreurs et peut ne pas fonctionner correctement. Vérifiez les outils de développement pour obtenir plus de détails.

     

     

    • Cette réponse a été modifiée le il y a 1 année et 1 mois par streghe.
    #2449844
    streghe
    Participant
    Padawan WordPress
    51 contributions

    Est+il possible de supprimer les widgets créer dans un anciens wordpress ?

    #2449881
    streghe
    Participant
    Padawan WordPress
    51 contributions

    Étant donné qu’ils apparaissent sur tous les thèmes, je pense qu’ils doivent se trouver dans la base de données

    Comment les retirer de la base de données ?

    #2449896
    Li-An
    Participant
    Maître WordPress
    28372 contributions

    C’est plus compliqué que ça : une partie des widgets embarqués sont des widgets fournis par WP et ne devraient donc pas générer d’erreur. Est-ce que vous avez testé avec php 7.4+ ?

    #2449900
    streghe
    Participant
    Padawan WordPress
    51 contributions

    je n’ai pas essayé, d’autant que sur Xubuntu 22-04-2, l’installation de LAMP se fait avec des paquets qui installent automatiquement Apache2, Myysql et php

    Je ne peux pas choisir, d’autant que php8 prend en charge php7, à moins que je mue trompe

    que me conseillez-vous ?

    #2449914
    Li-An
    Participant
    Maître WordPress
    28372 contributions

    C’est vraiment pour tout vérifier et être sûr que ce n’est pas un problème de compatibilité. Si un plugin n’est pas compatible php 8.1 (ou un thème), ça peut planter. Il est d’ailleurs assez difficile de conseiller php 8.1+ pour un site de prod sans avoir fait des tests et vérifier la compatibilité.

    #2450025
    streghe
    Participant
    Padawan WordPress
    51 contributions

    Quelle version de php est compatible avec WordPress 6.1.1 ?

    je peux ajouter d’autres versions de php et le faire fonctionner pour un site, je passe les commandes Ubuntu… 😉

    #2450029
    Li-An
    Participant
    Maître WordPress
    28372 contributions

    Voilà https://make.wordpress.org/core/handbook/references/php-compatibility-and-wordpress-versions/. Mais ce serait bien de tester avec une version de php bien rôdée pour se faire une idée.

     

8 sujets de 16 à 23 (sur un total de 23)
  • Vous devez être connecté pour répondre à ce sujet.